E90Post
 


Lux Angel Eyes
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Cosmetic and Lighting Modifications (exterior/interior) > Light bulb warning after installing front/rear m3 bumpers



Reply
 
Thread Tools Search this Thread
      08-21-2013, 10:48 AM   #1
Volare
New Member
United_States
1
Rep
20
Posts

 
Drives: 2006 BMW 330i
Join Date: Jan 2006
Location: Santa Clara,CA

iTrader: (0)

Light bulb warning after installing front/rear m3 bumpers

During a successful bumper installation, I unplugged and replugged the front fog lights and rear tail lights (on bumper only, not on trunk lid). All the lights work, but I am getting this warning indicator:



Anyone know what could cause this?

As a possible clue I did notice this small cable in the battery area was unplugged, but it may have always been unplugged. Anyone know what this small cable is for?



Thank you.
Appreciate 0
Reply

Bookmarks

Tags
battery, bumper, install, light, warning

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:58 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST