E90Post
 


Lux Angel Eyes
 
BMW 3-Series (E90 E92) Forum > BIMMERPOST Universal Forums > Off-Topic Discussions Board > Sirius issues this morning



Reply
 
Thread Tools Search this Thread
      08-18-2017, 06:40 AM   #1
cmyx6go
Lieutenant
122
Rep
413
Posts

Drives: 2016 X6 ///M
Join Date: Aug 2015
Location: NYC

iTrader: (0)

Sirius issues this morning

Anyone else having problems today? I lost my signal on the ride to work. At times it does kick in and out if I go under and overpass, or pass at truck. I just got to the office and I can't get a signal here either.
Appreciate 0
      08-18-2017, 06:46 AM   #2
Samurai of 2day
Captain
Samurai of 2day's Avatar
473
Rep
950
Posts

Drives: '16 X6 50i/'12 Duc 1199s
Join Date: Apr 2011
Location: Everywhere and Nowhere

iTrader: (0)

Quote:
Originally Posted by cmyx6go
Anyone else having problems today? I lost my signal on the ride to work. At times it does kick in and out if I go under and overpass, or pass at truck. I just got to the office and I can't get a signal here either.
Mine seems to be working fine as of now.

Currently in Brooklyn as I'm typing this before I exit me car and head into the gym.

I also experience slight interruption in service when under overpasses and elevated train lines. I guess the signal gets interrupted but all of the metals in those structures.
__________________
Too smart for my own good...
Appreciate 1
      08-18-2017, 06:49 AM   #3
Samurai of 2day
Captain
Samurai of 2day's Avatar
473
Rep
950
Posts

Drives: '16 X6 50i/'12 Duc 1199s
Join Date: Apr 2011
Location: Everywhere and Nowhere

iTrader: (0)

Signal is normal.
Attached Images
 
__________________
Too smart for my own good...
Appreciate 0
      08-18-2017, 06:58 AM   #4
cmyx6go
Lieutenant
122
Rep
413
Posts

Drives: 2016 X6 ///M
Join Date: Aug 2015
Location: NYC

iTrader: (0)

Thanks Samurai - I know the dead spots are normal on the road. I find it odd that no signal to my car and now my office. Two different accounts too.

Oh well, glad Brooklyn has a signal. I'm dead in NJ. Happy Friday.
Appreciate 1
      08-18-2017, 07:03 AM   #5
nyalpine90
CAPPO
nyalpine90's Avatar
United_States
2291
Rep
10,144
Posts

Drives: '16 X4
Join Date: Feb 2008
Location: NYC

iTrader: (4)

Garage List
2016 BMW X4  [0.00]
i commute from Brooklyn to Oceanside, no signal issues so far.
Appreciate 1
      08-18-2017, 07:37 AM   #6
cmyx6go
Lieutenant
122
Rep
413
Posts

Drives: 2016 X6 ///M
Join Date: Aug 2015
Location: NYC

iTrader: (0)

Quote:
Originally Posted by nyalpine90 View Post
i commute from Brooklyn to Oceanside, no signal issues so far.
Thank you!
Appreciate 0
      08-18-2017, 08:05 AM   #7
Samurai of 2day
Captain
Samurai of 2day's Avatar
473
Rep
950
Posts

Drives: '16 X6 50i/'12 Duc 1199s
Join Date: Apr 2011
Location: Everywhere and Nowhere

iTrader: (0)

Quote:
Originally Posted by cmyx6go
Thanks Samurai - I know the dead spots are normal on the road. I find it odd that no signal to my car and now my office. Two different accounts too.

Oh well, glad Brooklyn has a signal. I'm dead in NJ. Happy Friday.
No problem at all. I remembered that you're generally in the Tri-state area, so I figured a reference point might help.

Hopefully your service is reinstated soon!
__________________
Too smart for my own good...
Appreciate 0
      08-18-2017, 05:55 PM   #8
cmyx6go
Lieutenant
122
Rep
413
Posts

Drives: 2016 X6 ///M
Join Date: Aug 2015
Location: NYC

iTrader: (0)

Not sure what caused the outage but the world is right again. Office came back on at about 11:00 and car was good when I left at 4:45.
Appreciate 1
      08-18-2017, 07:42 PM   #9
PINeely
Lieutenant Colonel
United_States
591
Rep
1,790
Posts

Drives: 2013 535i
Join Date: Jul 2009
Location: Jackson, MS

iTrader: (2)

Nice pun!

Mine is working 100%
Appreciate 0
      08-18-2017, 08:28 PM   #10
Chihuahua
Major
Chihuahua's Avatar
493
Rep
1,472
Posts

Drives: BMW
Join Date: May 2012
Location: USA

iTrader: (0)

Quote:
Originally Posted by cmyx6go View Post
Anyone else having problems today? I lost my signal on the ride to work. At times it does kick in and out if I go under and overpass, or pass at truck. I just got to the office and I can't get a signal here either.
No problems here either, was in my car 9+ hours today and only had brief loss of signal when going under a couple of overpasses.
Appreciate 0
      08-18-2017, 08:33 PM   #11
Mark M
Major
Mark M's Avatar
United_States
116
Rep
1,250
Posts

Drives: E30M3 E83X3 E90335D
Join Date: Aug 2007
Location: Lancaster, PA

iTrader: (0)

Communication anomalies from the pending eclipse??
__________________
Appreciate 0
      08-20-2017, 10:32 AM   #12
zhp2m3
Private First Class
zhp2m3's Avatar
United_States
40
Rep
189
Posts

Drives: M2
Join Date: Oct 2011
Location: SF Bay Area

iTrader: (0)

you can call sirius to have them send you a signal to your receiver to restore. This has only happened to me once and has done the trick.
Appreciate 0
      08-20-2017, 10:37 AM   #13
ShopVac
Not willing to take advice
ShopVac's Avatar
406
Rep
707
Posts

Drives: '08 335xi cpe - aero kit, 6MT
Join Date: May 2010
Location: Pittsburgh

iTrader: (1)

Garage List
2008 335xi  [0.00]
Is this the right place to post that I'm happy they moved Turbo to channel 41? My wife could get it in her Jeep - but was unable to get it in any of my other cars.

Grant Random seems a little jacked by it...guess him and Jason Ellis are buds.
__________________

- Joey
Proud owner of 1 Turbo and 2 Superchargers
Appreciate 0
      08-23-2017, 07:41 AM   #14
cmyx6go
Lieutenant
122
Rep
413
Posts

Drives: 2016 X6 ///M
Join Date: Aug 2015
Location: NYC

iTrader: (0)

I have to say, this is a great sight. Moments after posting a random Sirius issue, I get multiple replies. I've been on many other forums and asked actual car questions and I get crickets.

Thank you
Appreciate 1
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 03:27 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST