E90Post
 


Extreme Power House
 
BMW 3-Series (E90 E92) Forum > BIMMERPOST Universal Forums > Off-Topic Discussions Board > Video + PC Gaming / Computing > anyone have any idea?



Reply
 
Thread Tools Search this Thread
      10-08-2013, 11:36 PM   #1
SixBanger
Lieutenant
 
Drives: 08 135i
Join Date: Apr 2005

Posts: 444
iTrader: (0)

anyone have any idea?

What the noise coming from? Brought my desktop to compusa the other day and they weren't sure. http://s17.photobucket.com/user/korn...98018.mp4.html
SixBanger is offline  
0
Reply With Quote
      10-09-2013, 01:37 AM   #2
rxander
Lieutenant
 
rxander's Avatar
 
Drives: F30 Alpine White
Join Date: May 2012
Location: San Diego

Posts: 475
iTrader: (0)

Information you provided is limited:

Sound card or onboard sound > try reinstall drivers?
Try muting the windows default sounds and go from there. Is the sound still there after?



What brand? Pre built PC? What OS?
rxander is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:46 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST