E90Post
 


MINHS Auto Care Center
 
BMW 3-Series (E90 E92) Forum > BIMMERPOST Universal Forums > Site Related Announcements - Suggestions - Feedback - Questions > Problems with Bimmerpost App on iOS



Reply
 
Thread Tools Search this Thread
      10-09-2013, 11:57 AM   #1
BMWTF?
Lieutenant
BMWTF?'s Avatar
No_Country
14
Rep
579
Posts

 
Drives: e92 335i
Join Date: Oct 2011
Location: On the Road

iTrader: (7)

Problems with Bimmerpost App on iOS

Just want to report a couple of problems with the app on my phone.

iPhone 5 16gb, black
iOS 6.1 (10B143)
Bimmerpost App 3.0.0

Error 1. Red Screen "Application Error" - see screenshot below. Has been happening for a while on a number of different app versions. Coincides with unstable WiFi signal and low cellular signal.

Error 2. Broken page. Started a week or two ago. Basically all news pages and forum threads are broken on iPhone. The background is dimmed while images float atop. Sample below.
Attached Images
  
__________________
"Let me see what I can do... sir"

Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:40 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST