E90Post
 


TNT Racewerks
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > All-Wheel-Drive (Xi / xDrive) Talk > 07 335xi whirring sound from underneath car..hear in cabin. help guys



Reply
 
Thread Tools Search this Thread
      11-29-2013, 08:45 AM   #23
pits200
Lieutenant Colonel
 
Drives: 09 335i X-Drive Black Sapphire
Join Date: Mar 2010
Location: Pittsburgh

Posts: 1,897
iTrader: (0)

Quote:
Originally Posted by bope View Post
Can you try to turn off clima button, because I hear similar sound when my clima is on. When I shut off clima, this sound is dissapeare...
Your issue is very different, yours is the hvac blower located behind the glove compartment. $100 to replace the part yourself.
pits200 is offline   United_States
0
Reply With Quote
      11-29-2013, 06:31 PM   #24
ccraig13
Second Lieutenant
 
ccraig13's Avatar
 
Drives: '07 E92 328xi 6MT
Join Date: Sep 2010
Location: NJ

Posts: 210
iTrader: (0)

Just started hearing this sound after I got my winter tires installed this week. I even had my fluid replaced at 75k. I have 99k on it now. Darn, that money was supposed to go to my new clutch
__________________
2007 328xi E92 6MT Jet Black/Coral Red | NJ BMW CCA | Tracks: NJMP
ccraig13 is offline  
0
Reply With Quote
      12-03-2013, 02:36 PM   #25
ralvinklein
Private
 
ralvinklein's Avatar
 
Drives: E90 335xi
Join Date: Mar 2013
Location: BTV

Posts: 78
iTrader: (0)

Hm, you guys don't really have that many miles... Are we sure this is the case? I'm not saying I don't believe you OP, but has anyone else had this diagnosed as well?

Who's to say this potential diff issue isn't going to happen every 65-80k miles. Might consider trading in my xi for an i if that's the case.
ralvinklein is offline  
0
Reply With Quote
      12-04-2013, 02:47 AM   #26
bope
Registered
 
bope's Avatar
 
Drives: BMW e90 330 xiA
Join Date: May 2009
Location: Zagreb

Posts: 3
iTrader: (0)

Quote:
Originally Posted by pits200 View Post
Your issue is very different, yours is the hvac blower located behind the glove compartment. $100 to replace the part yourself.
Ok, but why this sound dissapear when ventilation working, and clima button is turn off?
bope is offline   Croatia
0
Reply With Quote
      12-06-2013, 08:26 PM   #27
E36graduate
Lieutenant
 
E36graduate's Avatar
 
Drives: 2008 335xi Sport 6MT
Join Date: Nov 2010
Location: Southeastern MASS

Posts: 407
iTrader: (0)

I would have checked to see if any oil was in the front diff first!?!? The E90 was know to have some issues with the front diff leaking. There isn't much oil in there to start. Mine was leaking pretty bad. Added some thicker gear oil and drove it until I had to redo the clutch. At that time I ended up finally fixing the output shaft O ring. I'm at 132K and feels good.
__________________

2008 335xi - 6MT - BMS JB4 G5i - BMS DCI - BMS OCC - BMS WW Meth - Spec Stage 2+ - Spec SMFW - 19" MVR Magnum's - KW V1's - TMS 12.5+20mm Spacers
E36graduate is offline  
0
Reply With Quote
      12-10-2013, 06:34 PM   #28
GraphiteBastard
Yep.
 
Drives: 335xi jb4..397 hp 408 lb/ft
Join Date: Apr 2012
Location: atlanta area

Posts: 86
iTrader: (0)

update!!!

Updates folks - i went ahead and bout the differential from from Bmw of South Atlanta. It came nicely packed and on time. I did this after I was told that the dealership could do nothing for me. I had a pending BMW of NA complaint open for a good will repair that I'd not heard back from until last week.

They acknowledged that the part should not have broken with so few miles and were going to cover the part and give me the warranty rate for labor.. So, the dealership will write me a check for $1365 for the part that I brought to them and it will end up being about $7 or 800 bucks for the install verses the $4000 they initially quoted.

So

Looks like it may have worked out. I left in my dci and my jb4 - but seeing that it's out of warranty I imagine it wouldnt have made that big of a deal.

Still not money I wanted to spend but if I had to spend something this situation was definitely preferable.

graphite..
GraphiteBastard is offline   United_States
0
Reply With Quote
      12-10-2013, 09:16 PM   #29
ralvinklein
Private
 
ralvinklein's Avatar
 
Drives: E90 335xi
Join Date: Mar 2013
Location: BTV

Posts: 78
iTrader: (0)

Nice! Glad everything worked out for you! We can only hope it's as painless for everyone else that runs into this issue
ralvinklein is offline  
0
Reply With Quote
      12-11-2013, 04:16 PM   #30
GB-335xiCoupe
Libertarian
 
GB-335xiCoupe's Avatar
 
Drives: his wife crazy.
Join Date: Sep 2013
Location: Green Bay area

Posts: 1,072
iTrader: (0)

Exclamation

Quote:
Originally Posted by ccraig13 View Post
Just started hearing this sound after I got my winter tires installed this week. I even had my fluid replaced at 75k. I have 99k on it now. Darn, that money was supposed to go to my new clutch
EXACT same thing here. I just put on my winters. The noise is not exactly the same - more like if you make the crowd noise in your cupped hands... then when it shifts it goes CLUNK. When I let off the gas, it goes away. Maybe mine is a different problem? Car is at 69k miles.
__________________
2011 335xi Coupe Black Sapphire Metallic (e92/N55/ZPP/ZCW/Vishnu Procede)
Bought 8/9/2013 @ 53,340 mi.
Current 8/12/2014 @ 91,692 mi.

Fail(s): thermostat housing (also replaced water pump) July 2014 @89k
GB-335xiCoupe is offline   United_States
0
Reply With Quote
      12-14-2013, 04:05 PM   #31
ccraig13
Second Lieutenant
 
ccraig13's Avatar
 
Drives: '07 E92 328xi 6MT
Join Date: Sep 2010
Location: NJ

Posts: 210
iTrader: (0)

Quote:
Originally Posted by GB-335xiCoupe View Post
EXACT same thing here. I just put on my winters. The noise is not exactly the same - more like if you make the crowd noise in your cupped hands... then when it shifts it goes CLUNK. When I let off the gas, it goes away. Maybe mine is a different problem? Car is at 69k miles.
Yeah that does sound different especially since mine makes the sound regardless of whether the clutch is engaged or not, it's speed dependent. The shop told me my transfer case is making the noise, but said it's not gonna blow up, always a good thing . I was about to just have them replace it but now I'm not sure I want to just yet. They replaced the fluid so I'm gonna wait it out since I've heard others had to drive about 1k miles with the new fluid before the sound started to get quieter. Besides the noise, there's no difference in drivability. Having the radio on or even just the heater fans is enough to drown it out.
__________________
2007 328xi E92 6MT Jet Black/Coral Red | NJ BMW CCA | Tracks: NJMP
ccraig13 is offline  
0
Reply With Quote
      12-23-2013, 11:54 PM   #32
ccraig13
Second Lieutenant
 
ccraig13's Avatar
 
Drives: '07 E92 328xi 6MT
Join Date: Sep 2010
Location: NJ

Posts: 210
iTrader: (0)

Update: I took my car to another shop today and they said it was definitely my winter tires. I'm glad cause I was quoted around $3k for a new transfer case. However, the guy did say that even if it was my TC, he wouldn't bother replacing it since it's just an annoyance and isn't going to blow up
__________________
2007 328xi E92 6MT Jet Black/Coral Red | NJ BMW CCA | Tracks: NJMP
ccraig13 is offline  
0
Reply With Quote
      12-30-2013, 12:07 AM   #33
GB-335xiCoupe
Libertarian
 
GB-335xiCoupe's Avatar
 
Drives: his wife crazy.
Join Date: Sep 2013
Location: Green Bay area

Posts: 1,072
iTrader: (0)

Quote:
Originally Posted by ccraig13 View Post
Update: I took my car to another shop today and they said it was definitely my winter tires. I'm glad cause I was quoted around $3k for a new transfer case. However, the guy did say that even if it was my TC, he wouldn't bother replacing it since it's just an annoyance and isn't going to blow up
I'm concerned it will potentially affect handling - if that front right wheel is supposed to grab and give me power in a dynamic stability situation, it could be ugly. ALso, if it's just the TC, would that affect the shifting, and make a gear change rough? Mine has the AT6.

I can't see winter tires being the cause of this condition. Although, that is when it began...
__________________
2011 335xi Coupe Black Sapphire Metallic (e92/N55/ZPP/ZCW/Vishnu Procede)
Bought 8/9/2013 @ 53,340 mi.
Current 8/12/2014 @ 91,692 mi.

Fail(s): thermostat housing (also replaced water pump) July 2014 @89k
GB-335xiCoupe is offline   United_States
0
Reply With Quote
      12-30-2013, 09:27 AM   #34
wdeerfield
A family of bimmers
 
Drives: 2009 e90 2011 f10
Join Date: Jan 2012
Location: Clifton Park, NY

Posts: 3,079
iTrader: (0)

Quote:
Originally Posted by ccraig13 View Post
Update: I took my car to another shop today and they said it was definitely my winter tires. I'm glad cause I was quoted around $3k for a new transfer case. However, the guy did say that even if it was my TC, he wouldn't bother replacing it since it's just an annoyance and isn't going to blow up
winter tires do make a hell of a noise on dry roads. my blizzak's have a few season on them and they hum pretty loud. nothing turning the radio up cant fix.
__________________

2009 MBM 328| ZPP | ZSP | ZCW | CA | 6FL | NAV | XENONS | 18x8.5 VB3s ET30/25
2011 Jet Black 535i xdrive | ZPP | ZSP | ZCW | 6FL | NAV | 331s Square
wdeerfield is offline   United_States
0
Reply With Quote
      12-30-2013, 10:09 AM   #35
psmitty95
Brigadier General
 
psmitty95's Avatar
 
Drives: 2009 E90 335i xDrive
Join Date: Jan 2012
Location: Greenwich, CT/ Dallas, TX

Posts: 3,592
iTrader: (8)

Quote:
Originally Posted by GB-335xiCoupe View Post
EXACT same thing here. I just put on my winters. The noise is not exactly the same - more like if you make the crowd noise in your cupped hands... then when it shifts it goes CLUNK. When I let off the gas, it goes away. Maybe mine is a different problem? Car is at 69k miles.
Wow i've been noticing a whirring at highway speeds and this thread had me having a heart attack... Now that I think about it I only noticed it after I switched to winters too so hopefully that is it and not my front diff
__________________
< Click picture for photoshoot
E90 335i xDrive 6spd, Nav, Prem, Cold Weather, & Sports package - Msport Conversion
Mods: FBO + Meth JB4 ISO, BB flash, VRSF DP/FMIC, ER CP, Stett, SteveAZ LPFP & more
More Pictures: Build Thread /// Shop I use: Aci Dynamix 408AWHP/ 483AWTQ Uncorrected Mustang Dyno
psmitty95 is offline   United_States
0
Reply With Quote
      01-03-2014, 11:26 AM   #36
GB-335xiCoupe
Libertarian
 
GB-335xiCoupe's Avatar
 
Drives: his wife crazy.
Join Date: Sep 2013
Location: Green Bay area

Posts: 1,072
iTrader: (0)

Quote:
Originally Posted by wdeerfield View Post
winter tires do make a hell of a noise on dry roads. my blizzak's have a few season on them and they hum pretty loud. nothing turning the radio up cant fix.
This noise is most definitely NOT coming from the tires themselves. The noise is not always there, and when driving on dry pavement, these tires (Continental Extreme Winters) are whisper quiet.
__________________
2011 335xi Coupe Black Sapphire Metallic (e92/N55/ZPP/ZCW/Vishnu Procede)
Bought 8/9/2013 @ 53,340 mi.
Current 8/12/2014 @ 91,692 mi.

Fail(s): thermostat housing (also replaced water pump) July 2014 @89k
GB-335xiCoupe is offline   United_States
0
Reply With Quote
      01-07-2014, 05:51 PM   #37
ccraig13
Second Lieutenant
 
ccraig13's Avatar
 
Drives: '07 E92 328xi 6MT
Join Date: Sep 2010
Location: NJ

Posts: 210
iTrader: (0)

Quote:
Originally Posted by GB-335xiCoupe
Quote:
Originally Posted by ccraig13 View Post
Update: I took my car to another shop today and they said it was definitely my winter tires. I'm glad cause I was quoted around $3k for a new transfer case. However, the guy did say that even if it was my TC, he wouldn't bother replacing it since it's just an annoyance and isn't going to blow up
I'm concerned it will potentially affect handling - if that front right wheel is supposed to grab and give me power in a dynamic stability situation, it could be ugly. ALso, if it's just the TC, would that affect the shifting, and make a gear change rough? Mine has the AT6.

I can't see winter tires being the cause of this condition. Although, that is when it began...
A guy over on X Outpost (he has an X5) said he had the exact same whine and had them put fresh fluid in. After 1k miles of driving he said he was noise free.

Another note about my noise is that in changes pitch when the roads are wet. This seems that it would point to it being the tires again for me.
__________________
2007 328xi E92 6MT Jet Black/Coral Red | NJ BMW CCA | Tracks: NJMP
ccraig13 is offline  
0
Reply With Quote
      01-14-2014, 08:26 AM   #38
GB-335xiCoupe
Libertarian
 
GB-335xiCoupe's Avatar
 
Drives: his wife crazy.
Join Date: Sep 2013
Location: Green Bay area

Posts: 1,072
iTrader: (0)

Well I haven't figured out what the real cause is, but in my case, it has gone away for now... I live in Wisconsin, and the noise started when the temperature got below freezing.
Then, we had a few days where it was in the negative-teens. As it got colder, the noise and hard shifts got worse and worse...
Then last week, we had a reprieve. Temps went up to 34F. Problem disappeared completely. So this is obviously temperature-related. Or at least it gets exacerbated when the temperature is low. So that would lead me to believe it is probably low or old transmission fluid? Are there separate fluid locations for X-drive cars in each corner? If the culprit is transmission fluid, wouldn't it seem strange that the noise was only coming from the front passenger corner...?
__________________
2011 335xi Coupe Black Sapphire Metallic (e92/N55/ZPP/ZCW/Vishnu Procede)
Bought 8/9/2013 @ 53,340 mi.
Current 8/12/2014 @ 91,692 mi.

Fail(s): thermostat housing (also replaced water pump) July 2014 @89k

Last edited by GB-335xiCoupe; 01-14-2014 at 08:32 AM.
GB-335xiCoupe is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:11 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST