E90Post
 


E92 Lighting
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > No audio when braking. HELP!



Reply
 
Thread Tools Search this Thread
      11-13-2013, 09:17 PM   #1
golubic
New Member
 
Drives: ......
Join Date: Aug 2012
Location: Chicago, IL

Posts: 7
iTrader: (0)

No audio when braking. HELP!

Hi all,

Recently, my audio stops when I am close to coming to a complete stop. Happens every time when I'm around 5mph right before I make a complete stop or slow down. Doesn't matter if its radio/cd/aux it happens every time. The sound stops even more when the car is cold. Could it be a wiring issue behind the dash, or a fuse?

2007 e92 335i. Someone please help, has anyone experienced this problem it drives me crazy!

Thanks,
golubic is offline  
0
Reply With Quote
      11-15-2013, 07:06 PM   #2
taibanl
Brigadier General
 
taibanl's Avatar
 
Drives: 2011 335d
Join Date: Sep 2010
Location: Syracuse

Posts: 3,295
iTrader: (4)

Garage List
2011 335d  [0.00]
Sorry no ovious fixes. Loose fiber optic connection to you logic 7 amp in the trunk?
__________________
eBay - My BMW station for iPhone 4/4s (needs very minor fixes) Reserve $29, starting bid 99c.
taibanl is offline  
0
Reply With Quote
      12-08-2013, 06:22 PM   #3
DrDurt
Lieutenant
 
DrDurt's Avatar
 
Drives: e90 325xi
Join Date: Mar 2010
Location: BaskingRidge, NJ

Posts: 519
iTrader: (2)

I have the same thing happening right now with my heat control. The air stops coming out when I brake before a complete stop. It also doesn't blow any harder after the 4th setting.
DrDurt is offline   United_States
0
Reply With Quote
      12-09-2013, 01:08 AM   #4
6spdcoupe
Private First Class
 
6spdcoupe's Avatar
 
Drives: '08 TBSS, '06 E55, '13 CX-9
Join Date: Nov 2009
Location: Central Jersey

Posts: 183
iTrader: (1)

Weak/dying battery ?
__________________

Kenwood DNN991HD >Mosconi 6to8V8
Brax Matrix MX4 ..Dynaudio Esotar 650/ Esotar 1200
Brax Matrix MX4 ..Dynaudio Esotar 110/430
6spdcoupe is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:23 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST