E90Post
 


ECS BMW
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > High pitched squeal/whistle from front end (video)



Reply
 
Thread Tools Search this Thread
      11-19-2013, 10:22 AM   #1
xavb
New Member
0
Rep
8
Posts

Drives: '07 335i
Join Date: Apr 2013
Location: San Antonio, TX

iTrader: (0)

High pitched squeal/whistle from front end (video)

So the car recently started making this noise. Probably about over the last month. Last week got significantly louder. I was able to take a video of the noise. It doesn't start making the noise though until the car is warmed up...well until driving the car for about 30-45 minutes (way to work or home). I'm not using the brakes when it happens, starts on slight acceleration (between 15-25 MPH), and then will quiet down as the rpms come down. Mods on the car are JB4 PnP, BMS DCI, and VRSF downpipes. Its at BMW right now and they are trying to figure out what it is but looking to see if anyone else has experienced this since even with the video I provided and after telling them that it doesn't happen until the car is warm, they said they couldn't duplicate the problem.


I apologize for the shaky video -
Appreciate 0
      11-19-2013, 10:36 AM   #2
BlackBB6
Lieutenant
United_States
6
Rep
470
Posts

Drives: E92 335i 6MT
Join Date: Oct 2011
Location: Dallas

iTrader: (2)

Garage List
Try removing the brake pad sensor on the front driver side and see if it continues. I had a similar noise and the dealer said it was the pad wear sensors.
Appreciate 0
      11-19-2013, 10:45 AM   #3
xavb
New Member
0
Rep
8
Posts

Drives: '07 335i
Join Date: Apr 2013
Location: San Antonio, TX

iTrader: (0)

Was your car making the noise even when not braking?
Appreciate 0
      11-19-2013, 10:47 AM   #4
midiman369
Registered
midiman369's Avatar
United_States
0
Rep
3
Posts

Drives: 08 Montego Blue 335i Coupe 6MT
Join Date: Nov 2013
Location: Northern NJ

iTrader: (0)

Garage List
I have that exact sound! Only after car is warm and driven for over 15 minutes. {Brakes not being applied this is during acceleration!}

Mine's not as bad though, it only seems to happen when turning left from 0-15mph, like when I am driving in a parking lot. I just had my car completely checked by the dealer, they were having a free inspection promotion, and had some routine maintenance done and they didn't find anything wrong with the car. I did not mention the sound to them at the time though.

I've heard that it could be the steering column needing to be greased, or simply brakes need maintenance/repair, also I think there's an SIB about the pad wear sensor being the culprit of this sound. I'm bringing my car in to get an LSD in the next few weeks and I'll have my mechanic check it out again...

Let us know if you find out anything.

EDIT: sorry for repeat info, started writing this reply before any other responses were posted.
__________________
2008 Montego Blue 335i Coupe 6MT; Dinan Stage 3: Oil Cooler, Intercooler, Cold Air Intake, Strut Tower Brace, Limited Slip Differential; BMW Performance Exhaust.

Last edited by midiman369; 11-19-2013 at 10:49 AM. Reason: comments
Appreciate 0
      11-19-2013, 10:52 AM   #5
xavb
New Member
0
Rep
8
Posts

Drives: '07 335i
Join Date: Apr 2013
Location: San Antonio, TX

iTrader: (0)

Will do...the advisor told me yesterday that they might need the stock parts to be able to diagnose it and that they might have to charge me for the diagnosis if it ends up not being covered under warranty. Hope its covered, I bought the car used and it only has about 1000 miles left of BMW pre-owned warranty. I'll mention the brake pad sensor to them.

Thanks for the input guys.
Appreciate 0
      11-19-2013, 11:28 PM   #6
Jeff@TopGearSolutions
BimmerPost Supporting Vendor
Jeff@TopGearSolutions's Avatar
United_States
293
Rep
19,567
Posts


Drives: C6 Z06, GSXR-750, 09 335i
Join Date: Dec 2008
Location: TopGearSolutions.com

iTrader: (32)

Send a message via AIM to Jeff@TopGearSolutions
My first guess was something in the brakes but what exactly im not sure.
Appreciate 0
      11-20-2013, 03:23 AM   #7
lawwailok
Lieutenant Colonel
lawwailok's Avatar
United_States
34
Rep
1,923
Posts

Drives: E90 335i, E70 X5
Join Date: Aug 2009
Location: Sacramento, CA

iTrader: (18)

Garage List
probably your brake sensor. i had a similar noise twice and my SA immediately told me, "yea it's the brake sensor, we'll take care that" when my car was under warranty. after the 2nd time fixed, i went with Brembo BBK, since then never heard that noise again, hahahahaha

that's a pretty common problem on our brake sensor. it's too sensitive and like to got stuck and make noise.
__________________
-eric
E90 335i TiAg *STOCK* see my garage for mod list..
E70 X5 SGM *try to stay stock* :/
Appreciate 0
      11-20-2013, 02:14 PM   #8
xavb
New Member
0
Rep
8
Posts

Drives: '07 335i
Join Date: Apr 2013
Location: San Antonio, TX

iTrader: (0)

Still waiting on today's update, but yesterday I did mention the brake sensor issue to them and they stated they were aware of that issue but that they hadn't heard it that loud before so they want to make sure it isn't anything else.

lawailok - u changed out the whole brakes? that was going to be my next thing to look into, if its not fixed with stock brakes, does it go away with an aftermarket setup? if so, I don't mind that haha.
Appreciate 0
      11-20-2013, 02:28 PM   #9
lawwailok
Lieutenant Colonel
lawwailok's Avatar
United_States
34
Rep
1,923
Posts

Drives: E90 335i, E70 X5
Join Date: Aug 2009
Location: Sacramento, CA

iTrader: (18)

Garage List
Quote:
Originally Posted by xavb View Post
Still waiting on today's update, but yesterday I did mention the brake sensor issue to them and they stated they were aware of that issue but that they hadn't heard it that loud before so they want to make sure it isn't anything else.

lawailok - u changed out the whole brakes? that was going to be my next thing to look into, if its not fixed with stock brakes, does it go away with an aftermarket setup? if so, I don't mind that haha.
well the BBK upgrade doesn't allow to use the brake sensor. so there's no need to worry about it. down side, you have to measure the brake pad yourself to determine when is the pad needed to be changed.

__________________
-eric
E90 335i TiAg *STOCK* see my garage for mod list..
E70 X5 SGM *try to stay stock* :/
Appreciate 0
      11-20-2013, 03:03 PM   #10
Jeff@TopGearSolutions
BimmerPost Supporting Vendor
Jeff@TopGearSolutions's Avatar
United_States
293
Rep
19,567
Posts


Drives: C6 Z06, GSXR-750, 09 335i
Join Date: Dec 2008
Location: TopGearSolutions.com

iTrader: (32)

Send a message via AIM to Jeff@TopGearSolutions
^ Looks good!
Appreciate 0
      11-20-2013, 09:48 PM   #11
BMWM.D.
Stupid Idiot
BMWM.D.'s Avatar
17
Rep
725
Posts

Drives: E90 335i & C6 Grand Sport
Join Date: May 2009
Location: Santa Barbara

iTrader: (1)

That doesn't sound like a brake pad wear sensor to me. Could be some type of noise from the brakes (pad/rotor contact), though. Does it go away if you apply a little brake pressure with your left foot while you maintain the speed where it occurs?

Are your brake pads and rotors OEM?
__________________
Appreciate 0
      11-21-2013, 05:30 PM   #12
xavb
New Member
0
Rep
8
Posts

Drives: '07 335i
Join Date: Apr 2013
Location: San Antonio, TX

iTrader: (0)

The noise does not go away when applying the brakes. It only goes away when I get up to about/over 30 or at a complete stop. Otherwise, once the car is warm and you start giving it gas it starts and is louder around 20mph. Front brakes are not stock (took it in to have the front brakes looked at before and BMW told me they were not stock brand; don't know what brand though as they were on the car when I bought it and it was used); rears I believe are stock.
Appreciate 0
      11-22-2013, 12:24 AM   #13
usc335
First Lieutenant
United_States
15
Rep
318
Posts

Drives: '08 E92 335
Join Date: May 2008
Location: so cal

iTrader: (1)

My car made that sound for years. I had Cool Carbon pads for what it's worth. I just changed my pads and rotors (all stock) and now the noise is gone.
__________________
6MT | OpenFlash Tablet | PROcede Rev 2.5 | HKS Exhaust | AFE DCI | AMS Intercooler | ER Charge Pipe w/HKS BOV | 91 Octane | HKS Coilovers | 19" Enkreuz H8R on 235/35 & 275/30 | AR Design OCC
Appreciate 0
      11-22-2013, 01:02 AM   #14
psmitty95
Brigadier General
psmitty95's Avatar
United_States
124
Rep
3,852
Posts

Drives: 2009 E90 335i xDrive
Join Date: Jan 2012
Location: Greenwich, CT/ Dallas, TX

iTrader: (8)

Maybe this?

http://www.e90post.com/forums/showthread.php?t=697365
__________________
< Click picture for photoshoot
E90 335i xDrive 6spd, Nav, Prem, Cold Weather, & Sports package - Msport Conversion
Mods: Cobb V3 w/ Motiv Tune, VRSF DP/FMIC, ER CP, Roc-Euro DCI, SteveAZ LPFP & more
More Pictures: Build Thread /// Shop I use: Aci Dynamix 408AWHP/ 483AWTQ Uncorrected Mustang Dyno
Appreciate 0
      11-26-2013, 12:06 PM   #15
xavb
New Member
0
Rep
8
Posts

Drives: '07 335i
Join Date: Apr 2013
Location: San Antonio, TX

iTrader: (0)

So this is what they did for the noise...

"Verified noise, coming from valve cover, oil separator torn inside valve cover, removed ignition coils, removed fuel rail, removed wiring harness, removed and replaced complete valve cover"


What is the oil separator?
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 11:44 PM.




e90post
e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST