E90Post
 


TireRack
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > All-Wheel-Drive (Xi / xDrive) Talk > my winter tires



Reply
 
Thread Tools Search this Thread
      12-12-2013, 08:05 PM   #1
amr_e90
Lieutenant
United_States
8

 
amr_e90's Avatar
 
Drives: e90 335xi 6mt
Join Date: Apr 2012
Location: boston,Ma


Posts: 404
iTrader: (0)

Hey guys I'm having some issues with my 335xi with blizzak snow tires. Ever since putting them on my cars been stumbling at part throttle and jerk at around 2k and 4k. My tire sizes are 235/45/17 all around. What can cause this to happen if all my tires are the same. I know the xdrive has too be in a certain amount of percentage between the front and back. But it's a the same tires all around. I had this issue befor awhile ago with worn out rear tires and it feels the same but all these tires are evenly worn?
__________________
2.5 dogless dp's/jb4(g5ISO)/bms flash/dci/Bmw Performance Exhaust/Ultimate racing Chargepipe Wtial bov/h&r sport springs/162s/blacklines/carbon trim/csl trunk spoiler/m3 bumper/ssk

best pass and only pass made on car 12.7 @ 111 new england dragway
Appreciate 0
      12-13-2013, 09:40 AM   #2
BostonShant
Private First Class
7

 
BostonShant's Avatar
 
Drives: 135i
Join Date: Mar 2011
Location: Boston, MA


Posts: 102
iTrader: (0)

Hey dude...that really sucks. Maybe you just got some mud in your tires.

http://www.youtube.com/watch?v=xRIimYq5gNI

GL
__________________
2011 135i - N55 - JB4 ISO - FBO + Meth + Corn .
Appreciate 0
      12-14-2013, 06:54 PM   #3
RedLightVisions
Private
1

 
Drives: E90 335XI
Join Date: Mar 2013
Location: Boston


Posts: 57
iTrader: (0)

Are they aftermarket rims?
Appreciate 0
      12-14-2013, 07:05 PM   #4
amr_e90
Lieutenant
United_States
8

 
amr_e90's Avatar
 
Drives: e90 335xi 6mt
Join Date: Apr 2012
Location: boston,Ma


Posts: 404
iTrader: (0)

Nope oem 17s
__________________
2.5 dogless dp's/jb4(g5ISO)/bms flash/dci/Bmw Performance Exhaust/Ultimate racing Chargepipe Wtial bov/h&r sport springs/162s/blacklines/carbon trim/csl trunk spoiler/m3 bumper/ssk

best pass and only pass made on car 12.7 @ 111 new england dragway
Appreciate 0
      12-15-2013, 03:51 PM   #5
zipstic
Captain
United_States
10

 
Drives: 2008 e92 335xi
Join Date: Sep 2011
Location: Minneapolis


Posts: 600
iTrader: (1)

Garage List
Are you sure your tires are evenly worn? All of the tires are the same Blizzack model, right?
__________________
Appreciate 0
      12-15-2013, 10:05 PM   #6
amr_e90
Lieutenant
United_States
8

 
amr_e90's Avatar
 
Drives: e90 335xi 6mt
Join Date: Apr 2012
Location: boston,Ma


Posts: 404
iTrader: (0)

Yes all have minimal tire wear all blizzak ws60
__________________
2.5 dogless dp's/jb4(g5ISO)/bms flash/dci/Bmw Performance Exhaust/Ultimate racing Chargepipe Wtial bov/h&r sport springs/162s/blacklines/carbon trim/csl trunk spoiler/m3 bumper/ssk

best pass and only pass made on car 12.7 @ 111 new england dragway
Appreciate 0
      12-16-2013, 04:39 PM   #7
T0NE*E60
Private First Class
3

 
Drives: SIXTYxi
Join Date: Dec 2011
Location: BeanTown


Posts: 105
iTrader: (1)

check psi of tires..
Appreciate 0
      12-18-2013, 11:16 PM   #8
amr_e90
Lieutenant
United_States
8

 
amr_e90's Avatar
 
Drives: e90 335xi 6mt
Join Date: Apr 2012
Location: boston,Ma


Posts: 404
iTrader: (0)

bump still dont understand my issue. just a recap.. i have 235/45/17s on my stock 17 inch rims, and the car feels like its knocking as the rpm increases and its defiantly coming from the drive train. it happens around 2k to 4k my car is 6mt and it has no misfires at all via Ista program
__________________
2.5 dogless dp's/jb4(g5ISO)/bms flash/dci/Bmw Performance Exhaust/Ultimate racing Chargepipe Wtial bov/h&r sport springs/162s/blacklines/carbon trim/csl trunk spoiler/m3 bumper/ssk

best pass and only pass made on car 12.7 @ 111 new england dragway
Appreciate 0
      12-18-2013, 11:33 PM   #9
floydarogers
Curmudgeon and Pedant
United_States
10

 
floydarogers's Avatar
 
Drives: 2010 335d, 2014 328d
Join Date: Nov 2012
Location: Bellevue, WA


Posts: 992
iTrader: (0)

Well, if it's not mud stuck to the inside of a wheel (usually felt as a badly balanced tire) or a loose wheel that didn't get properly torqued, I'd have to guess you just got unlucky and something else with the drivetrain went wrong at the same time.

I'd look at the usual drivetrain problem areas: the center driveshaft bearing, the guibo, the front CVJ's, the rear CVJ's and the driveshaft's rear u-joint. Also possibly the rear subframe...
Appreciate 0
      12-19-2013, 05:12 PM   #10
zipstic
Captain
United_States
10

 
Drives: 2008 e92 335xi
Join Date: Sep 2011
Location: Minneapolis


Posts: 600
iTrader: (1)

Garage List
Do you have a different set of wheels/tires you can put on to see if the same thing happens?
__________________
Appreciate 0
      12-19-2013, 09:13 PM   #11
amr_e90
Lieutenant
United_States
8

 
amr_e90's Avatar
 
Drives: e90 335xi 6mt
Join Date: Apr 2012
Location: boston,Ma


Posts: 404
iTrader: (0)

Yea I'm gonna throw my summer rims and tires on to see if that makes a difference
__________________
2.5 dogless dp's/jb4(g5ISO)/bms flash/dci/Bmw Performance Exhaust/Ultimate racing Chargepipe Wtial bov/h&r sport springs/162s/blacklines/carbon trim/csl trunk spoiler/m3 bumper/ssk

best pass and only pass made on car 12.7 @ 111 new england dragway
Appreciate 0
      12-19-2013, 09:24 PM   #12
duhVUz
Enlisted Member
United_States
0

 
Drives: E90 XI
Join Date: Dec 2013
Location: Bellevue, WA


Posts: 36
iTrader: (0)

make sure they are pointing the correct direction as they are directional.

- stumble/jerk does not sound like AWD system especially at low speed.
- have you checked your wheels/tires, make sure it is not off-round... whether bubble, sideway damage, bent wheel, etc
- try to see if something else may have come lose that is messing with ECU reading

Last edited by duhVUz; 12-19-2013 at 09:30 PM.
Appreciate 0
      12-19-2013, 09:26 PM   #13
ashmostro
Lieutenant Colonel
United_States
30

 
ashmostro's Avatar
 
Drives: '13 335is DCT
Join Date: Jan 2013
Location: Vienna, VA


Posts: 1,733
iTrader: (9)

I have a feeling you are tripping your DSC. Snow tires have dramatically different dry traction characteristics than summers. If you are throttling to agressively you could be bumping off your traction control.

So you see the traction light come on when this happens?
__________________
2013 335is DCT -- Quaife | JRZ RS1 - 450/800# | M3 + Hardrace arms | e93 M3 + Hotchkis f/r sways | BMS CP + OCC | ETS 5" IC | AFE DP's + DCI | RB PCV + Thermo Delete | Setrab + Improved Racing oil cooling | Stoptech f+r BBK | Cobb BQ Tune

Appreciate 0
      12-20-2013, 12:20 AM   #14
amr_e90
Lieutenant
United_States
8

 
amr_e90's Avatar
 
Drives: e90 335xi 6mt
Join Date: Apr 2012
Location: boston,Ma


Posts: 404
iTrader: (0)

Alright so I just replaced my snows with my summer wheels which are oem 162s with almost brand new tires all are filled with air good. The problem dident go away. Now I'm thinking this is some sort of misfire my plugs are new my coils are not, my idle and cold starts are good and also carbon cleaning was done maybe a year ago. It's a very odd issue and it somewhat feels like traction is coming on during the acceleration progress threw the 2k to 4k range. My light never flashes as I'm feathering the gas at a steady rise. Hmmmmmm
__________________
2.5 dogless dp's/jb4(g5ISO)/bms flash/dci/Bmw Performance Exhaust/Ultimate racing Chargepipe Wtial bov/h&r sport springs/162s/blacklines/carbon trim/csl trunk spoiler/m3 bumper/ssk

best pass and only pass made on car 12.7 @ 111 new england dragway
Appreciate 0
      12-21-2013, 04:58 AM   #15
ashmostro
Lieutenant Colonel
United_States
30

 
ashmostro's Avatar
 
Drives: '13 335is DCT
Join Date: Jan 2013
Location: Vienna, VA


Posts: 1,733
iTrader: (9)

Can you check for codes?
Appreciate 0
      12-21-2013, 11:34 AM   #16
amr_e90
Lieutenant
United_States
8

 
amr_e90's Avatar
 
Drives: e90 335xi 6mt
Join Date: Apr 2012
Location: boston,Ma


Posts: 404
iTrader: (0)

Non there. No cold start misfires no wot misfires. Only when driven normal it starts to hiccup
__________________
2.5 dogless dp's/jb4(g5ISO)/bms flash/dci/Bmw Performance Exhaust/Ultimate racing Chargepipe Wtial bov/h&r sport springs/162s/blacklines/carbon trim/csl trunk spoiler/m3 bumper/ssk

best pass and only pass made on car 12.7 @ 111 new england dragway
Appreciate 0
      12-22-2013, 02:53 AM   #17
duhVUz
Enlisted Member
United_States
0

 
Drives: E90 XI
Join Date: Dec 2013
Location: Bellevue, WA


Posts: 36
iTrader: (0)

you got to go back to turbo 101 checklist
- boost/vacuum leak
- maf
- o2
- plug
- coil
- fuel
-- if no misfire code, still can be intermittent... did you check code it is tracking rather then indicated CEL

based on my pass experience with turbo... odd drivability while fine with WOT is usually a sensor issue... likely the MAF or leaks
Appreciate 0
      12-22-2013, 09:33 AM   #18
ajsalida
Lieutenant Colonel
20

 
ajsalida's Avatar
 
Drives: 95 M3, 02 R1150GSA, 09 335xi
Join Date: Aug 2010
Location: SW USA


Posts: 1,698
iTrader: (2)

Does it still happen when you disable DSC completely (press and hold button for 5 sec)?
Appreciate 0
      12-22-2013, 02:42 PM   #19
amr_e90
Lieutenant
United_States
8

 
amr_e90's Avatar
 
Drives: e90 335xi 6mt
Join Date: Apr 2012
Location: boston,Ma


Posts: 404
iTrader: (0)

Yea still happens with dtc/dsc off.. Is there a way to check for a leaky injector? Pulling plugs out
__________________
2.5 dogless dp's/jb4(g5ISO)/bms flash/dci/Bmw Performance Exhaust/Ultimate racing Chargepipe Wtial bov/h&r sport springs/162s/blacklines/carbon trim/csl trunk spoiler/m3 bumper/ssk

best pass and only pass made on car 12.7 @ 111 new england dragway
Appreciate 0
      01-03-2014, 03:50 PM   #20
matt6715
New Member
1

 
Drives: 09 e92 Xdrive
Join Date: Jan 2014
Location: Columbus, OH


Posts: 6
iTrader: (0)

Quote:
Originally Posted by amr_e90 View Post
Yea still happens with dtc/dsc off.. Is there a way to check for a leaky injector? Pulling plugs out
Keep me updated... My 09 e92 xi with 61K is having what sounds like the same issue.. I feel some strange "stammering" when accelerating half-throttle, mostly between 40-70 mph in the 3,000-5,000 rpm range
Appreciate 0
      01-03-2014, 04:01 PM   #21
Jeff@TopGearSolutions
BimmerPost Supporting Vendor
United_States
291


 
Jeff@TopGearSolutions's Avatar
 
Drives: C6 Z06, GSXR-750, 09 335i
Join Date: Dec 2008
Location: TopGearSolutions.com


Posts: 18,019
iTrader: (32)

Send a message via AIM to Jeff@TopGearSolutions
Quote:
Originally Posted by amr_e90 View Post
Yea still happens with dtc/dsc off.. Is there a way to check for a leaky injector? Pulling plugs out
Plugs would be fouled usually if you had a leaky injector. A leaky injector typically causes a rough cold start too as fuel drips into the combustion chamber.
Appreciate 0
      01-03-2014, 04:19 PM   #22
ajsalida
Lieutenant Colonel
20

 
ajsalida's Avatar
 
Drives: 95 M3, 02 R1150GSA, 09 335xi
Join Date: Aug 2010
Location: SW USA


Posts: 1,698
iTrader: (2)

Transfer case or even main clutch could also be an issue too.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 05:18 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST