E90Post
 


European Auto Source
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > AFE intake causing issues for anyone?



Reply
 
Thread Tools Search this Thread
      12-18-2013, 04:56 AM   #1
wonton1017
Bit by Modbug
Canada
13
Rep
816
Posts

Drives: E92 335i M-sport
Join Date: Mar 2013
Location: here

iTrader: (9)

AFE intake causing issues for anyone?

I had the AFE dual intakes stage 2 with the heatshield, not the enclosed one. I thought my JB4 was causing a slight delay on warm startups but after removing it last night, all the delays were gone no matter when I start the car.

In addition to that, I was only hitting 11psi tops for a very short period of time. With the stock intake, I am hitting 12-13psi for a noticeably longer period of time.

Not sure if that made sense but just wanted to see if AFE intake was the problem?
Appreciate 0
      12-18-2013, 07:49 AM   #2
Tzu
Lieutenant Colonel
Canada
16
Rep
1,515
Posts

Drives: 335i
Join Date: Jun 2010
Location: Toronto

iTrader: (1)

It's not.
Appreciate 0
      12-18-2013, 08:26 AM   #3
135Pats
The World Champion New England Patriots...
135Pats's Avatar
United_States
76
Rep
5,864
Posts

Drives: 135i
Join Date: May 2012
Location: Maryland

iTrader: (2)

Unless the intake source is stupid restrictive, there’s no way it could cause an underboost condition. It’s not the intake OP.
__________________
E88 N54 Alpinweiss/Coral Red/Motiv HTA 3586r Tial .82AR/Motiv Port Fuel/Meisterschaft Race/Berk Resonated/ER CP/Synapse/VRSF FMIC/Rob Beck PCV Valve + Cap/ST Coilovers/M3 FCA + Tension Rods/M3 Subframe Bushings/M3 FSB/AA Strutbrace/DINAN Camber Plates/Apex ARC-8/Project Kics/VAC Hubs/Rogue Transmission Mounts/Alpina TCU Flash/Icarbon/Kerscher/BMW Performance
Appreciate 0
      12-19-2013, 02:41 PM   #4
Mit_Boost
Lieutenant
Germany
4
Rep
488
Posts

Drives: E90 335
Join Date: Dec 2013
Location: NJ

iTrader: (0)

Most likely install error. But what map are you using on your JB4? The AutoTune may slightly reduce the boost target because you now have a free flowering intake (vs the OEM airbox).

Last edited by Mit_Boost; 12-20-2013 at 01:13 AM.
Appreciate 0
      12-19-2013, 03:47 PM   #5
mike@x-ph.com
BimmerPost Supporting Vendor
mike@x-ph.com's Avatar
United_States
258
Rep
11,960
Posts


Drives: 2007 e92 335i
Join Date: Sep 2013
Location: Las Vegas

iTrader: (9)

It must be an install error
Appreciate 0
      12-19-2013, 05:12 PM   #6
007_e350
Major
007_e350's Avatar
United_States
15
Rep
1,214
Posts

Drives: 335i 2008 <Cobb> / x5d
Join Date: May 2013
Location: Chicago

iTrader: (3)

did u reset adaptations after installing AFE
Appreciate 0
      12-19-2013, 06:25 PM   #7
wonton1017
Bit by Modbug
Canada
13
Rep
816
Posts

Drives: E92 335i M-sport
Join Date: Mar 2013
Location: here

iTrader: (9)

Was on map 5, auto tune.

Nope I didn't reset adaptations, was told it wasn't needed.

I installed the intake properly for sure. I mean there isn't anything to miss, everything was tight and everything aligned including the rubber grommets.

Will try with my new intake this weekend and see if it does the same :S
Appreciate 0
      12-19-2013, 06:27 PM   #8
Jeff@TopGearSolutions
BimmerPost Supporting Vendor
Jeff@TopGearSolutions's Avatar
United_States
285
Rep
19,341
Posts


Drives: C6 Z06, GSXR-750, 09 335i
Join Date: Dec 2008
Location: TopGearSolutions.com

iTrader: (32)

Send a message via AIM to Jeff@TopGearSolutions
You could take the intake off and the car should still perform the same way. It's just a filter at the end of the day and since this car doesn't use a MAF there really is no reason for it to run any differently. The only change between different intakes is the intake air temps and the restriction from different filter mediums and openings which can vary the WGDC a few %.

Best bet is to reset adaptation and get some logs.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:38 AM.




e90post
e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST