E90Post
 


N54Tuning.com
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > BMW Coding > INPA Install Issue



Reply
 
Thread Tools Search this Thread
      12-20-2013, 11:14 PM   #1
E90cruisin
First Lieutenant
11

 
Drives: 330i
Join Date: Jan 2011
Location: Florida


Posts: 313
iTrader: (8)

INPA Install Issue

Hello,

I have searched but have not found anyone that this also is happening to.

This seems really straightforward, so I dont know why I cant get past this.

I am in step 2 of the installation when I am choosing the configuration. I choose "BMW group rectification programs UK" When i press continue an error comes up that says "A LZH Archive not found. : 'D:/INPA.LZH'" Then I get error 11006 and error code 8029 and the installation program cancels.

Any help would be very helpful!
Appreciate 0
      12-20-2013, 11:54 PM   #2
nate5ks
Captain
United_States
12

 
Drives: 2006 BMW 330xi
Join Date: Nov 2011
Location: Jacksonville Beach, FL


Posts: 620
iTrader: (0)

Make sure there are no spaces or special characters in the path to your instprog.exe file. For example c:\users\me\my documents\referenz\install\instprog.exe will not work because there is a space in "my documents."
Appreciate 0
      12-21-2013, 12:17 AM   #3
E90cruisin
First Lieutenant
11

 
Drives: 330i
Join Date: Jan 2011
Location: Florida


Posts: 313
iTrader: (8)

Quote:
Originally Posted by nate5ks View Post
Make sure there are no spaces or special characters in the path to your instprog.exe file. For example c:\users\me\my documents\referenz\install\instprog.exe will not work because there is a space in "my documents."
Thank you for the reply!

I dont have anything in my documents for the install.

D:\inpa V5.01\02_Step_2\INSTALL

I have it here, and there is a space in inpa V5.01. Would this cause the issue too?
Appreciate 0
      12-21-2013, 12:18 AM   #4
nate5ks
Captain
United_States
12

 
Drives: 2006 BMW 330xi
Join Date: Nov 2011
Location: Jacksonville Beach, FL


Posts: 620
iTrader: (0)

Quote:
Originally Posted by E90cruisin
Quote:
Originally Posted by nate5ks View Post
Make sure there are no spaces or special characters in the path to your instprog.exe file. For example c:\users\me\my documents\referenz\install\instprog.exe will not work because there is a space in "my documents."
Thank you for the reply!

I dont have anything in my documents for the install.

D:\inpa V5.01\02_Step_2\INSTALL

I have it here, and there is a space in inpa V5.01. Would this cause the issue too?
Yes. Also remove the . And _ from the path.
Appreciate 0
      12-22-2013, 08:44 PM   #5
E90cruisin
First Lieutenant
11

 
Drives: 330i
Join Date: Jan 2011
Location: Florida


Posts: 313
iTrader: (8)

Quote:
Originally Posted by nate5ks View Post
Yes. Also remove the . And _ from the path.
I have a feeling the CD I got is corrupted or something. Is there a link to download this program?

Should I just copy the CD over to the computer so I can edit all of this? The CD is "read only" and won't let me do it.
Appreciate 0
      12-22-2013, 08:45 PM   #6
nate5ks
Captain
United_States
12

 
Drives: 2006 BMW 330xi
Join Date: Nov 2011
Location: Jacksonville Beach, FL


Posts: 620
iTrader: (0)

Yes, copy it all over.
Appreciate 0
      12-23-2013, 12:50 PM   #7
E90cruisin
First Lieutenant
11

 
Drives: 330i
Join Date: Jan 2011
Location: Florida


Posts: 313
iTrader: (8)

Quote:
Originally Posted by nate5ks View Post
Yes, copy it all over.
Hi, I copied it wall over and removed all periods, underscores, and spaces. Same thing is still happening. Any other ideas?
Appreciate 0
      12-23-2013, 01:01 PM   #8
nate5ks
Captain
United_States
12

 
Drives: 2006 BMW 330xi
Join Date: Nov 2011
Location: Jacksonville Beach, FL


Posts: 620
iTrader: (0)

Not off the top of my head, if you want I can take a look at it through teamviewer. Email me at nate5ks@gmail.com I can also transfer missing files over if that's the problem.
Appreciate 0
      12-29-2013, 03:30 PM   #9
bschmidt25
Registered
0

 
Drives: '07 530xi
Join Date: Feb 2013
Location: Wisconsin


Posts: 3
iTrader: (0)

Quote:
Originally Posted by E90cruisin View Post
Hi, I copied it wall over and removed all periods, underscores, and spaces. Same thing is still happening. Any other ideas?
I had the same problem. I was able to resolve it by copying all of the files/folders in the Step2 folder out to the root folder and running it from there. No need to pull files out of the folders, you just need to get rid of the subfolders in front of and including Step2. I copied the files to a flash drive and ran it from there.
Appreciate 0
      01-29-2014, 07:08 PM   #10
dsjr2006
Second Lieutenant
United_States
3

 
Drives: '07 e90 335xi
Join Date: May 2013
Location: West Michigan


Posts: 240
iTrader: (1)

Garage List
Had this problem. Just thought I'd let anyone stuck there that it was solved by just copying the "IPNA" directory with all the "steps" to the 'C:' drive instead of trying to run it from wherever it was located.
Appreciate 0
      01-31-2014, 10:52 AM   #11
swreefkeeper
Private
United_States
0

 
Drives: E90 328i Space Gray
Join Date: Mar 2013
Location: Tampa, FL


Posts: 97
iTrader: (6)

Garage List
Quote:
Originally Posted by dsjr2006 View Post
Had this problem. Just thought I'd let anyone stuck there that it was solved by just copying the "IPNA" directory with all the "steps" to the 'C:' drive instead of trying to run it from wherever it was located.
Thank you so much! Thats what was hanging me up and it was driving me crazy!
__________________
2011 E90 328i Space Gray
Vishnu OFT|Simota V2 Intake|Cyba Scoops|M3 Spoiler|Performance Splitters|Performance Kidneys|Lux AE|Passport 9500ix|VMR V710|Coded
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 01:43 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST