E90Post
 


TireRack
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > BMW Coding > Fuses



Reply
 
Thread Tools Search this Thread
      01-01-2014, 12:43 AM   #1
Kizelio
Registered
 
Drives: 2007 328xi Sedan Graphite
Join Date: Jun 2011
Location: Minneapolis, MN, USA

Posts: 2
iTrader: (0)

Fuses

I have a 2007 328xi. Fuse location 46 looks like the rear defrost according to the factory supplied diagram. Does anyone know what #7 and #24 are for, or have a more detailed dand descriptive explantion of the the fuses?

My rear defrost isn't working at all, and I am getting some errors !, (!), (4), 4x4. I know there is a problem, but fuses 7 and 24 were missing, and I don't know they would be, unless they were out pulled them for some reason.

46 looked ok, but I replaced it anyway, and still have to test it to see if it helped the rear defrost, but don't know if there is another one I should be looking at??? Also, does anyone know why 7 and 24 would be missing, and what they are for? Thanks for your help.

Here is the a post with a pic of my fusebox and the and factory diagram:
http://www.bimmerfest.com/forums/sho...d.php?t=564093
Kizelio is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Tags
defrost, defroster, fuse, fuses, missing

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:12 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST