E90Post
 


E92-lighting
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > ConnectedDrive / I-Drive / Navigation Related Discussion > E92 LCI CIC/Combox issue



Reply
 
Thread Tools Search this Thread
      02-15-2015, 03:23 PM   #1
GreQonE
Enlisted Member
1
Rep
35
Posts

Drives: '2011 E92 LCI 335i
Join Date: Jan 2015
Location: Polska

iTrader: (0)

E92 LCI CIC/Combox issue

Hello everyone!

I am having an issue with CIC/Combox, namely after I use internet in the car via bluetooth tethering whole CIC seems to "hang".

Short high-pitched noise follows and CIC switches to analogue radio.
After that I can not use my phone via bluetooth, nor can play any audio from USB.
CIC requires a reboot (holding the volume button for 30 seconds or so) in order to start functioning normally.

My car was at dealer being coded for the 3rd time 2 weeks ago and the issue is still bothering me.


Also there's one more slightly less bothersome issue:
I use WMA Lossless files for music playback from USB drive, that works just fine.
However, when I import those files from USB onto the CIC harddrive then it stops working.
Files can not be played from the harddrive.
The new folder "USB1" is created, files are there, and can be "started" via menu, however they won't start playing no matter how long I wait.


Any ideas fellow BMW enthusiasts?
Appreciate 0
      02-20-2015, 06:03 AM   #2
GreQonE
Enlisted Member
1
Rep
35
Posts

Drives: '2011 E92 LCI 335i
Join Date: Jan 2015
Location: Polska

iTrader: (0)

Anyone?
Appreciate 0
      03-02-2015, 06:23 PM   #3
makkan00
Major General
makkan00's Avatar
United Kingdom
238
Rep
8,710
Posts

Drives: F10
Join Date: Dec 2011
Location: Essex

iTrader: (55)

It appears that its your combox.
Update it to latest firmware. Or if its upto date then revert back to older firmware.
__________________
Appreciate 1
      03-03-2015, 04:30 AM   #4
GreQonE
Enlisted Member
1
Rep
35
Posts

Drives: '2011 E92 LCI 335i
Join Date: Jan 2015
Location: Polska

iTrader: (0)

I have jumped through all of the possible software updates and the problem persists
Appreciate 0
      03-07-2015, 05:46 AM   #5
makkan00
Major General
makkan00's Avatar
United Kingdom
238
Rep
8,710
Posts

Drives: F10
Join Date: Dec 2011
Location: Essex

iTrader: (55)

Quote:
Originally Posted by GreQonE View Post
I have jumped through all of the possible software updates and the problem persists
Your combox is faulty. If car is under warranty, take it to the dealer.
If it is not under warranty, buy a used combox. Code it to your car and try. It should resolve it.

I have had at least 40-50 comboxes fitted in different cars and so far came across one combox which gave me same headache. I tried everything...and conclusion
1- If you are using any external module / after market kit which uses MOST then that can lead to this.
2- Combox itself is faulty.

I take it that you do not have anything which I mentioned as number 1.
__________________
Appreciate 1
      03-18-2015, 01:49 PM   #6
GreQonE
Enlisted Member
1
Rep
35
Posts

Drives: '2011 E92 LCI 335i
Join Date: Jan 2015
Location: Polska

iTrader: (0)

Thank you makkan00, I have taken the car to the dealer numerous amount of times, today I picked the car up, and the issue is still there, it was 5th dealer visit and I have enough of this honestly...

This time they told me to provide a proof of video or photo that this still happens...

I think this was about the last time I bought a new BMW.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 05:28 PM.




e90post
e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST