E90Post
 


Extreme Power House
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N55 Turbo Engine Tuning and Exhaust Modifications - 335i Tuning > Curious about map 8 issues



Reply
 
Thread Tools Search this Thread
      02-24-2014, 08:01 PM   #1
johnson47376
Private First Class
johnson47376's Avatar
1
Rep
113
Posts

 
Drives: 2011 335i e92 ///M
Join Date: Feb 2012
Location: Wheeling, WV

iTrader: (1)

Curious about map 8 issues

I was bored today, and was goofing around with a scion tC. Threw my JB4 into map 8 to try and make it fair lol. I've ran map 8 before and it seem to run 1-3 psi of boost at max and run without hiccups. (But I think this was before I put on the flex fuel wires and FMIC and ISO file 5.2) ..Anyway, my boost gauge indicated I still was building almost 11-14 psi in 3rd gear. It quickly built boost, pulled, then I shifted into 4th, then it seemed to hesitate and let out a huge pop and then boost was oscillating. I know this is a stupid question, but I was wondering if map 8 is no longer an "eco map" or if I should reload the newest ISO. Just curious. All other maps seem to be running pretty good.
__________________
2011 E92 335i ///M Sport in SGM/ 19" Forgestar CF5V wheels / Dipped:Grille and badge/ Black roundels/ BMS intake /CDV delete/3000K HID Fogs/
JB4 Stage 2 ISO+FlexFuel Wires /AR Design 4" DP/ ER CP/Wagner FMIC/ Wavetrac LSD/ BMW PE / MusicarNW Level Two Audio Upgrade
Appreciate 0
      02-24-2014, 11:14 PM   #2
fisc0h
New Member
0
Rep
21
Posts

 
Drives: 2011 335i xdrive/m-sport
Join Date: Aug 2013
Location: USA

iTrader: (0)

ISO_5.2 had a bug that would randomly throw the JB4 into Map 8. When it did this, it didn't seem as if the car was in "eco mode." However, I did have the half-engine icon pop up with low boost warning. Only time I had a "pop" was when my charge pipe popped off. Try ISO_5.3
Appreciate 0
      02-25-2014, 01:25 PM   #3
johnson47376
Private First Class
johnson47376's Avatar
1
Rep
113
Posts

 
Drives: 2011 335i e92 ///M
Join Date: Feb 2012
Location: Wheeling, WV

iTrader: (1)

Quote:
Originally Posted by fisc0h
ISO_5.2 had a bug that would randomly throw the JB4 into Map 8. When it did this, it didn't seem as if the car was in "eco mode." However, I did have the half-engine icon pop up with low boost warning. Only time I had a "pop" was when my charge pipe popped off. Try ISO_5.3
I upgraded to ISO_5.3 ... It's still building 10+lbs of boost and running like crap in map 8, o well, not like I ran it in map 8 very often. I just liked how map 8 gurgled and popped a lot coming off throttle though. Fun to play with time to time.
__________________
2011 E92 335i ///M Sport in SGM/ 19" Forgestar CF5V wheels / Dipped:Grille and badge/ Black roundels/ BMS intake /CDV delete/3000K HID Fogs/
JB4 Stage 2 ISO+FlexFuel Wires /AR Design 4" DP/ ER CP/Wagner FMIC/ Wavetrac LSD/ BMW PE / MusicarNW Level Two Audio Upgrade
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:05 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST