E90Post
 


GT Haus
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Mechanical Maintenance: Break-in / Oil & Fluids / Servicing / Warranty > Low Windshield Washer Fluid Warning



Reply
 
Thread Tools Search this Thread
      12-16-2005, 03:08 PM   #1
Twitch
Enlisted Member
 
Drives: 2006 325i
Join Date: Jun 2005
Location: Richmond, B.C., Canada

Posts: 42
iTrader: (0)

Low Windshield Washer Fluid Warning

Has anyone had their light go off? It seems to go off when there is still 1/3 of the tank full. Mine went off and I was only able to put about 4 litres in there when capacity is 6 litres.
Twitch is offline  
0
Reply With Quote
      12-16-2005, 09:11 PM   #2
Pretender
Colonel
 
Pretender's Avatar
 
Drives: 2006 330i, 2007 328i
Join Date: Aug 2005
Location: Bay Area, CA

Posts: 2,292
iTrader: (1)

Garage List
06 330i  [0.00]
whatever, just fill the fluid and the damn light will go away. Big deal.
Pretender is offline  
0
Reply With Quote
      12-19-2005, 12:18 AM   #3
govtec
Brigadier General
 
Drives: 2006 325xi
Join Date: Jul 2005
Location: Philadelphia, PA

Posts: 642
iTrader: (7)

i managed to get almost a gallon of fluid in there! with this low of fluid my lights didn't come on.
govtec is offline   United_States
0
Reply With Quote
      12-19-2005, 05:03 AM   #4
poldim
Vroom Vrrooooom
 
poldim's Avatar
 
Drives: 330i
Join Date: Oct 2005
Location: Bay Area, CA

Posts: 3,131
iTrader: (2)

Garage List
2006 330i Sedan  [0.00]
2003 GSX-R 600  [0.00]
Send a message via AIM to poldim
Got the light, whent to Advanced Auto and bought a gallon of RainX brand defrosting fluid. The tank took the entire gallon no problems. I didnt notice any light problems.
__________________
-Dmitriy
06' BMW 330i & 03' Suzuki GSX-R600

SG | Beige Dakota | Poplar || iDrive w/MP3 | PP | SP | CWP | PDC | Comfort | Shades || 40% Tint
| Rogue Engineering 12MM Spacers | Black Line Tail Lights
poldim is offline   Russian Federation
0
Reply With Quote
      12-19-2005, 11:50 AM   #5
Twitch
Enlisted Member
 
Drives: 2006 325i
Join Date: Jun 2005
Location: Richmond, B.C., Canada

Posts: 42
iTrader: (0)

That's about right then. I put in over a gallon (4 litres) and before that the light would come on only sometimes on hills.
Twitch is offline  
0
Reply With Quote
      12-19-2005, 03:13 PM   #6
Broken1
E90 Addict
 
Broken1's Avatar
 
Drives: E90 325i Sparking Graphite
Join Date: May 2005
Location: Johannesburg

Posts: 2,040
iTrader: (0)

Garage List
when my fill washer fluid light came on, it felt like the car took a huge amount of fluid. No complaints my side
Broken1 is offline   South Africa
0
Reply With Quote
      12-19-2005, 06:22 PM   #7
Yobyot
Lieutenant
 
Yobyot's Avatar
 
Drives: MY12 F30 ZSL
Join Date: May 2005
Location: Boston

Posts: 556
iTrader: (0)

Quote:
Originally Posted by govtec
i managed to get almost a gallon of fluid in there! with this low of fluid my lights didn't come on.
This is exactly what happened to me this last weekend. I've been hoarding the "factory fill" and when I decided to top it off, the system swallowed a US gallon of fluid. I was astonished the light hadn't gone off.
Yobyot is offline  
0
Reply With Quote
      12-19-2005, 11:59 PM   #8
poldim
Vroom Vrrooooom
 
poldim's Avatar
 
Drives: 330i
Join Date: Oct 2005
Location: Bay Area, CA

Posts: 3,131
iTrader: (2)

Garage List
2006 330i Sedan  [0.00]
2003 GSX-R 600  [0.00]
Send a message via AIM to poldim
I was surprised, but then I figured they had to design a huge tank because when ever I use my washer fluid with the lights on, the high pressure headlight washers kick in and take two seperate sprays. So you figure two sprays for 2 headlights plus the windshield. The factory gallon lasted me 3 months, ~3200 miles.
__________________
-Dmitriy
06' BMW 330i & 03' Suzuki GSX-R600

SG | Beige Dakota | Poplar || iDrive w/MP3 | PP | SP | CWP | PDC | Comfort | Shades || 40% Tint
| Rogue Engineering 12MM Spacers | Black Line Tail Lights
poldim is offline   Russian Federation
0
Reply With Quote
      10-12-2010, 12:16 PM   #9
unyi3lding
enthusiast
 
Drives: E90 330i
Join Date: Oct 2010
Location: SF Bay Area

Posts: 54
iTrader: (0)

Has anyone noticed a really short interval between fills?? My low level light went off about two weeks ago, and I added a whole gallon of washer fluid. For some reason my warning just came up again this morning...?

I really hope it isn't a leak or something
unyi3lding is offline   United_States
0
Reply With Quote
      10-12-2010, 02:34 PM   #10
cb1111
I ask the questions you're afraid to ask.
 
cb1111's Avatar
 
Drives: 335xi
Join Date: Sep 2009
Location: DC

Posts: 2,489
iTrader: (2)

Quote:
Originally Posted by unyi3lding View Post
Has anyone noticed a really short interval between fills?? My low level light went off about two weeks ago, and I added a whole gallon of washer fluid. For some reason my warning just came up again this morning...?

I really hope it isn't a leak or something
How often have you used the washer? With the lights on?
cb1111 is offline  
0
Reply With Quote
      11-02-2010, 10:52 AM   #11
shoptb
Captain
 
shoptb's Avatar
 
Drives: 13 328i MSport EBII 8A
Join Date: Sep 2010
Location: Columbus OH

Posts: 696
iTrader: (0)

I'm actually having the same issue....the windshield washer fluid reservoir is completely full and the warning light still won't go away.
shoptb is offline   United_States
0
Reply With Quote
      11-02-2010, 11:36 AM   #12
Socom
Major General
 
Drives: 2010 335D
Join Date: May 2005
Location: Atl.

Posts: 5,212
iTrader: (0)

Quote:
Originally Posted by Pretender View Post
whatever, just fill the fluid and the damn light will go away. Big deal.
No kidding. WTF people.
Socom is offline  
0
Reply With Quote
      11-17-2010, 08:40 AM   #13
shoptb
Captain
 
shoptb's Avatar
 
Drives: 13 328i MSport EBII 8A
Join Date: Sep 2010
Location: Columbus OH

Posts: 696
iTrader: (0)

Quote:
Originally Posted by Socom View Post
No kidding. WTF people.
I don't think that these people are stupid....the damn reservoir is full, and the light's still on.
shoptb is offline   United_States
0
Reply With Quote
      11-17-2010, 10:08 AM   #14
PiZauL
I6 + TT = FTW
 
Drives: 07 treetree5i
Join Date: Jan 2010
Location: Baltimore, MD

Posts: 811
iTrader: (2)

You need to go to the dealer and register the new washer fluid, same procedure as getting a battery. That will dim the light.


(jk, how ridiculous would that be..)
PiZauL is offline  
0
Reply With Quote
      11-23-2010, 02:11 PM   #15
NDNchief
New Member
 
Drives: 2007 335i Alpine
Join Date: Nov 2010
Location: Nashville

Posts: 11
iTrader: (0)

No doubt it will hold a lot of fluid. Filled it up & no light prob here.
NDNchief is offline  
0
Reply With Quote
      02-27-2011, 10:44 AM   #16
cedchung
First Lieutenant
 
Drives: 2006 E92 335i, 2014 F30 320i
Join Date: May 2005
Location: Montreal/Mauritius

Posts: 301
iTrader: (1)

I started getting this problem today.

Filled the washer reservoir completely and the light still won't go off! Is this a common problem?
__________________
cedchung is offline   Canada
0
Reply With Quote
      02-28-2011, 01:03 PM   #17
G.Petrov
Registered
 
Drives: BMW E90 320d 163hp
Join Date: Feb 2011
Location: Sofia, Bulgaria

Posts: 3
iTrader: (0)

Same goes for me... Is it possible that there is some leak ?
G.Petrov is offline  
0
Reply With Quote
      02-28-2011, 02:01 PM   #18
cedchung
First Lieutenant
 
Drives: 2006 E92 335i, 2014 F30 320i
Join Date: May 2005
Location: Montreal/Mauritius

Posts: 301
iTrader: (1)

Mine went away after a few hours..
__________________
cedchung is offline   Canada
0
Reply With Quote
      04-02-2011, 11:04 PM   #19
Boltzz
08 335i
 
Boltzz's Avatar
 
Drives: SGM E90 335i
Join Date: Jan 2010
Location: Santa Monica / LA

Posts: 330
iTrader: (2)

Send a message via AIM to Boltzz
Quote:
Originally Posted by G.Petrov View Post
Same goes for me... Is it possible that there is some leak ?
My light came on about 3 months after completely filling it myself, and I used the spray *maybe* once. I had the dealership fill it up for me during a normal maintenance, and within 3 months the light is back on, after *zero* spray use. I have never noticed any signs of a leak from under my car, but am starting to think it is definitely leaking somewhere..
__________________
08 E90 335i - SGM || Thanks to LTMW / PYSpeed

Boltzz is offline   United_States
0
Reply With Quote
      05-10-2012, 09:52 AM   #20
lonewolf
Old Timer
 
lonewolf's Avatar
 
Drives: 2009 328i XDrive
Join Date: Mar 2012
Location: Ridgewood, NY

Posts: 69
iTrader: (1)

Quote:
Originally Posted by unyi3lding View Post
Has anyone noticed a really short interval between fills?? My low level light went off about two weeks ago, and I added a whole gallon of washer fluid. For some reason my warning just came up again this morning...?

I really hope it isn't a leak or something
Did anyone get any answers on this.
I just picked up a 2009 BMW 328 and I see the same thing.
I top off the fluid every two weeks because of the low level light kicking on. I only spray the washer fluid maybe 2-3 times during those two weeks. No leaks anywhere that I can see.
Is it normal to go through that much fluid? Or is it the head light washers that kick on and I just dont see how often they spray?
Exactly when do the head light washers spray?
lonewolf is offline   United_States
0
Reply With Quote
      05-10-2012, 10:47 AM   #21
Tom K.
Major General
 
Tom K.'s Avatar
 
Drives: '07 328iT, '13 Boxster
Join Date: Mar 2008
Location: Maryland

Posts: 5,370
iTrader: (0)

Quote:
Originally Posted by lonewolf View Post
Did anyone get any answers on this.
I just picked up a 2009 BMW 328 and I see the same thing.
I top off the fluid every two weeks because of the low level light kicking on. I only spray the washer fluid maybe 2-3 times during those two weeks. No leaks anywhere that I can see.
Is it normal to go through that much fluid? Or is it the head light washers that kick on and I just dont see how often they spray?
Exactly when do the head light washers spray?
From the manual:

"When the vehicle lighting system is switched
on, the headlamps are cleaned at regular and

appropriate intervals."

In real life it seems to be about every 4 or 5 times the windshield is washed.

It sounds like you have a leak as my E91 with rear washer and headlight washers needs to be refilled only about every 5,000 miles or so.

Tom
Tom K. is offline   United_States
0
Reply With Quote
      05-10-2012, 10:49 AM   #22
Socom
Major General
 
Drives: 2010 335D
Join Date: May 2005
Location: Atl.

Posts: 5,212
iTrader: (0)

People either have a leak or sticking sensor. Try distilled water only. It may dissolve crud.
Socom is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:04 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST