E90Post
 


European Auto Source
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > USA - California > HELP!! Angel eyes went out



Reply
 
Thread Tools Search this Thread
      05-01-2017, 07:36 PM   #1
dynastye90
Private First Class
3
Rep
138
Posts

Drives: '11 335i
Join Date: Oct 2014
Location: SSF, CA

iTrader: (0)

HELP!! Angel eyes went out

Driver's side halos went out. Replaced bulb and still no luck. Passenger side works fine. Anyone come across this issue?
Appreciate 0
      05-01-2017, 07:50 PM   #2
Banana Clipper
Jewel Runner
Banana Clipper's Avatar
United_States
95
Rep
592
Posts

Drives: '09 335i
Join Date: Dec 2015
Location: Bay Area

iTrader: (2)

Only other time I heard of this happening the guys wiring was cut but I doubt thats your issue.

check fuses? although it seems like a fuse would throw an error code on the dash
__________________

www.BananaClipper.com
BoostHaus | Wedge | /story
Appreciate 0
      05-01-2017, 09:29 PM   #3
dynastye90
Private First Class
3
Rep
138
Posts

Drives: '11 335i
Join Date: Oct 2014
Location: SSF, CA

iTrader: (0)

Quote:
Originally Posted by Banana Clipper View Post
Only other time I heard of this happening the guys wiring was cut but I doubt thats your issue.

check fuses? although it seems like a fuse would throw an error code on the dash
I check the fuses and they're all good
Appreciate 0
      05-01-2017, 09:53 PM   #4
Banana Clipper
Jewel Runner
Banana Clipper's Avatar
United_States
95
Rep
592
Posts

Drives: '09 335i
Join Date: Dec 2015
Location: Bay Area

iTrader: (2)

Quote:
Originally Posted by dynastye90 View Post
I check the fuses and they're all good
Sorry dude, only thing I could think of. No error codes?

Do you have INPA?
__________________

www.BananaClipper.com
BoostHaus | Wedge | /story
Appreciate 0
      05-01-2017, 10:40 PM   #5
dynastye90
Private First Class
3
Rep
138
Posts

Drives: '11 335i
Join Date: Oct 2014
Location: SSF, CA

iTrader: (0)

Quote:
Originally Posted by Banana Clipper View Post
Sorry dude, only thing I could think of. No error codes?

Do you have INPA?
I do not have INPA but I will check for codes tomorrow
Appreciate 0
      05-02-2017, 09:34 AM   #6
Joe@TopGearSolutions
BimmerPost Supporting Vendor
Joe@TopGearSolutions's Avatar
United_States
62
Rep
515
Posts


Drives: 2009 335i M Sport
Join Date: Mar 2011
Location: Knoxville, TN

iTrader: (2)

Quote:
Originally Posted by dynastye90 View Post
Driver's side halos went out. Replaced bulb and still no luck. Passenger side works fine. Anyone come across this issue?
I would check voltage to the bulb. There is a slight chance that your short circuit counter reached its limit. If that's the case, it can be reset using BMW Standard Tools.

If you need help with resetting the counter, let me know.
__________________
Joseph Jones | coding@topgearsolutions.com | http://www.topgearsolutions.com | Performance Parts Discount w/ Coding Purchase!

E & F Series Worldwide Coding | DVD in Motion, PPK, Alpina and MORE! | Click HERE or HERE for some of our feedback !

Appreciate 1
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 04:04 PM.




e90post
e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST