E90Post
 


Lux Angel Eyes
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > Help with a aftermarket subwoofer 2006



Reply
 
Thread Tools Search this Thread
      12-18-2005, 10:43 AM   #1
stewdog69
New Member
 
Drives: 325i 2006
Join Date: Dec 2005
Location: germany

Posts: 9
iTrader: (0)

Help with a aftermarket subwoofer 2006

I'm okay with car's and working on them but Im scared of massing up the car because I have nav in it. I read the post but can someone who has done this to their car send me for info. Thanks
stewdog69 is offline  
0
Reply With Quote
      12-18-2005, 10:52 AM   #2
D-Rock
Lieutenant Colonel
 
Drives: 325i
Join Date: Jul 2005
Location: miami

Posts: 1,845
iTrader: (2)

Send a message via AIM to D-Rock
What are you asking ?
__________________
D-Rock is offline  
0
Reply With Quote
      12-19-2005, 01:00 AM   #3
stewdog69
New Member
 
Drives: 325i 2006
Join Date: Dec 2005
Location: germany

Posts: 9
iTrader: (0)

Sorry, I need install a two subwoofers and a amp.
stewdog69 is offline  
0
Reply With Quote
      02-05-2006, 02:49 PM   #4
wurz154
Private
 
Drives: BMW 320d touring
Join Date: Aug 2005
Location: Decimomannu AB, Italy

Posts: 96
iTrader: (0)

Give some details

Hi there, what system do you have?
I have professional 10 speakers with amplifier and yes it is possible to add an ampli.
wurz154 is offline   Italy
0
Reply With Quote
      02-10-2006, 04:13 AM   #5
Papa13
Go Gators!
 
Papa13's Avatar
 
Drives: e82 / e90 / e53 / e46
Join Date: Nov 2005
Location: Tampa / SoCal

Posts: 1,466
iTrader: (5)

Garage List
2009 135i  [0.00]
you need to run a LC6 audio control to your aftermarker amp.

Also for the remote wire you need to use either the ignition or cig lighter.

I used the cig lighter. The sub turns on right when you start the car and goes off as soon as you shut you car off.

But you dont have to worry about the fiber optics becuase those are in the front and only go to the NAv( if you have it )....

Papa
__________________
M-tech 330i JB/TERRA modded - RIP
n54 135i AW/CR JB3 FBO 420rwhp 444rwtq - 11.5 sec 1/4 mile @ 122mph - RIP
e53 X5 4.8is M///BLUE/M///SUEDE - 357awhp 369awtq - The Snow Beast!
n54 135i JB/CR JB4 FBO - tc kline coilovers - 1/4 mile and dyno PENDING
Papa13 is offline   United_States
0
Reply With Quote
      02-10-2006, 08:22 AM   #6
D-Rock
Lieutenant Colonel
 
Drives: 325i
Join Date: Jul 2005
Location: miami

Posts: 1,845
iTrader: (2)

Send a message via AIM to D-Rock
Quote:
Originally Posted by stewdog69
Sorry, I need install a two subwoofers and a amp.
What company and amp are you getting ?
D-Rock is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:34 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST