E90Post
 


TireRack
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > BMW Coding > Trying to setup INPA multiple erros.



Reply
 
Thread Tools Search this Thread
      02-19-2014, 09:57 AM   #1
09335IBIMMER
New Member
 
Drives: 09 335i coupe M package 6MT
Join Date: Jan 2014
Location: florida

Posts: 8
iTrader: (0)

Trying to setup INPA multiple erros.

this is on windows 7 x64 bit.

I follow the installation instructions and at the end I get
"path not found " I verify has the correct path and when I try to open any of the programs I get a compatibility error ... "the version of windows you are using is not compatible bla bla bla x32/x64 check version bla bla bla "


if anyone has an input I would really appreciate it
09335IBIMMER is offline  
0
Reply With Quote
      02-19-2014, 02:03 PM   #2
mr_milo
Captain
 
mr_milo's Avatar
 
Drives: 2011 E93 328i
Join Date: Jan 2011
Location: SF Bay Area, CA

Posts: 670
iTrader: (1)

You need standard tools 2.12 and INPA 5.0.6
mr_milo is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:14 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST