E90Post
 


TireRack
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > USB hard drives that work with 6FL



Reply
 
Thread Tools Search this Thread
      01-10-2008, 02:43 PM   #89
bimmernupe
Captain
bimmernupe's Avatar
United_States
16
Rep
932
Posts

 
Drives: 08 E92 335i
Join Date: Oct 2006
Location: N. Va via DC (college) via NJ

iTrader: (1)

Garage List
2008 E92 335i  [0.00]
Supplemental power

Quote:
Originally Posted by tonyes View Post
I received a WD Passport 80GB yesterday and loaded it with music and it worked fine for the first day. I thought I had a drive that would work fine with my 335I. On the next day it would not work, the blue light keeps on blinking and it will not connect. The drive is fine when i connect it to my computer. This drive came with a 11 inch cable. Any one have any ideas regarding this problem?
The issue is you need supplemental power. Basically you need a cigarette lighter charger that excepts a USB cable and a USB cable with one end that plugs into the drive and two A-USB ends on the other, One wil plug into the 6Fl and the other into the charger.

I have a cable if you are interested. I ordered it from Western Digital. Total cost with shipping was 17.56.
__________________
MY FAMOUS INDEPTH ED TRIP REPORTED Welt 27.10.07 l Drop-Off Bremerhaven 05.11.07 l Port NJ 26.11.07 l PCD 21.12.07
2008 E92 335i Barbera Red l Saddle Brown l Aluminum Trim l ZSP l ZCW l ZPP l CA l Nav l HD Radio l 6MT l PDC l 6FL
Appreciate 0
      01-15-2008, 02:35 AM   #90
jct0518
Private First Class
1
Rep
139
Posts

 
Drives: 2008 328i
Join Date: Nov 2007
Location: Boston

iTrader: (1)

Well I just hooked up my smartdisk firelite 40GB hard drive and it worked perfectly..the usb cable which came with the hard drive seamed to lose power and as soon as i switched the cable it was up and running.

one little note..when turning on the car after listening a song from a playlist it takes about 2 minutes to load back again..when playing a song from the directory it only takes around 20 secs..I was wondering if everyone is experiencing this or is it just me??
Appreciate 0
      01-17-2008, 04:32 AM   #91
bimmernupe
Captain
bimmernupe's Avatar
United_States
16
Rep
932
Posts

 
Drives: 08 E92 335i
Join Date: Oct 2006
Location: N. Va via DC (college) via NJ

iTrader: (1)

Garage List
2008 E92 335i  [0.00]
OK here the issue I am having. I can't access all of the music on the drive. I can see the artist and album names, but when I play the track I all zeros in the track time and then it goes to the next track and does the same thing. It does this farther down in my directory. like in the "M" names and below.
When I hook the HD to my PC I can listen to any track. I have about 97GB of music on the drive.
Anyone w/ ideas as to the issue and/or solution?
__________________
MY FAMOUS INDEPTH ED TRIP REPORTED Welt 27.10.07 l Drop-Off Bremerhaven 05.11.07 l Port NJ 26.11.07 l PCD 21.12.07
2008 E92 335i Barbera Red l Saddle Brown l Aluminum Trim l ZSP l ZCW l ZPP l CA l Nav l HD Radio l 6MT l PDC l 6FL
Appreciate 0
      01-18-2008, 09:56 AM   #92
UKGuy
New Member
United Kingdom
0
Rep
9
Posts

 
Drives: E93 335i
Join Date: Mar 2007
Location: UK

iTrader: (0)

Quote:
Originally Posted by fucema View Post
All digital playback via USB connection.

Also, harddrives are commodities. I am pretty certain it will last quite a long time as a portable music storage device in the car. You guys will be the first to know when it dies. It should be several years I hope before that ever happens.
Actually, that's not strictly true as you have to use a DAC (Digital Analogue Converter) somewhere in the chain.

So you have to decide whether BMW or Apple make the better DAC.

Plus you loose the ability to use an easily managed set of playlists that already exist on iTunes.
__________________
E93 335i Convertible,Space Grey,Black Leather,Sat Nav, IPod Adapter (6FL), Lots-o-iPods
Appreciate 0
      01-19-2008, 09:49 PM   #93
Cryokid
Private
Cryokid's Avatar
United_States
0
Rep
85
Posts

 
Drives: 2008 E93
Join Date: Jul 2007
Location: Naperville, IL

iTrader: (0)

I have the same problem!

Quote:
Originally Posted by bimmernupe View Post
OK here the issue I am having. I can't access all of the music on the drive. I can see the artist and album names, but when I play the track I all zeros in the track time and then it goes to the next track and does the same thing. It does this farther down in my directory. like in the "M" names and below.
When I hook the HD to my PC I can listen to any track. I have about 97GB of music on the drive.
Anyone w/ ideas as to the issue and/or solution?
I'm glad to see that I'm not the only one here experiencing this. I also had it happen on a 16 Thumb drive. I assume that it is software related. My software was updated when I took delivery in mid October. I love this option, but hate that it skips and gets hung-up on these songs. I have a 40 gig drive (fat 32) with an aux. usb power adapter plugged into a "Y" usb cable. Power is not the problem.

Any suggestions from anyone?
__________________
Alpine White 335 Convertible
With: Saddle, Light Poplar, Cold Weather, Premium, Sports, Step, Active Steering, Paddle, Comfort, Park Distance, Nav, Satellite, Logic 7, iPod/USB, HD Radio, SR-7 Radar/Laser Detector w/shifters
Appreciate 0
      01-19-2008, 10:15 PM   #94
bimmernupe
Captain
bimmernupe's Avatar
United_States
16
Rep
932
Posts

 
Drives: 08 E92 335i
Join Date: Oct 2006
Location: N. Va via DC (college) via NJ

iTrader: (1)

Garage List
2008 E92 335i  [0.00]
Welcome to the club

Quote:
Originally Posted by Cryokid View Post
I'm glad to see that I'm not the only one here experiencing this. I also had it happen on a 16 Thumb drive. I assume that it is software related. My software was updated when I took delivery in mid October. I love this option, but hate that it skips and gets hung-up on these songs. I have a 40 gig drive (fat 32) with an aux. usb power adapter plugged into a "Y" usb cable. Power is not the problem.

Any suggestions from anyone?
Whew!!! I'm not nutso. Anyone...anyone w/ a solution, pls help us poor souls.
__________________
MY FAMOUS INDEPTH ED TRIP REPORTED Welt 27.10.07 l Drop-Off Bremerhaven 05.11.07 l Port NJ 26.11.07 l PCD 21.12.07
2008 E92 335i Barbera Red l Saddle Brown l Aluminum Trim l ZSP l ZCW l ZPP l CA l Nav l HD Radio l 6MT l PDC l 6FL
Appreciate 0
      01-20-2008, 12:06 AM   #95
nyba
Registered
0
Rep
3
Posts

 
Drives: 2008 323i
Join Date: Jan 2008
Location: Toronto, Canada

iTrader: (0)

Quote:
Originally Posted by bimmernupe View Post
Whew!!! I'm not nutso. Anyone...anyone w/ a solution, pls help us poor souls.
I'm pretty sure someone has mentioned that the software will not recognize more than 20,000 tracks. So if you've got more than that, then that's the problem.
Appreciate 0
      01-20-2008, 12:19 AM   #96
nyba
Registered
0
Rep
3
Posts

 
Drives: 2008 323i
Join Date: Jan 2008
Location: Toronto, Canada

iTrader: (0)

supplemental power

So I'm getting my car in about a month and I'm glad to hear that it works with the supplemental power. I have a 250gb Samsung SpinPoint HM250JI that I've tried on an E60 with no supplemental power and it didn't work.

The question I have is this:

Since the cigarette lighter power shuts off as soon as the car is turned off, will this cause any dammage to the HD? also, does it still remember where you left off?
Appreciate 0
      01-20-2008, 12:55 AM   #97
bimmernupe
Captain
bimmernupe's Avatar
United_States
16
Rep
932
Posts

 
Drives: 08 E92 335i
Join Date: Oct 2006
Location: N. Va via DC (college) via NJ

iTrader: (1)

Garage List
2008 E92 335i  [0.00]
Not sure about damage. But I do not require supplemental power and my HD starts off where it stopped when starting the car.
__________________
MY FAMOUS INDEPTH ED TRIP REPORTED Welt 27.10.07 l Drop-Off Bremerhaven 05.11.07 l Port NJ 26.11.07 l PCD 21.12.07
2008 E92 335i Barbera Red l Saddle Brown l Aluminum Trim l ZSP l ZCW l ZPP l CA l Nav l HD Radio l 6MT l PDC l 6FL
Appreciate 0
      01-20-2008, 11:08 AM   #98
mid-corner fun
Major
United_States
15
Rep
1,418
Posts

 
Drives: e92
Join Date: Jun 2005
Location: NE

iTrader: (4)

Another odd thing: if a playlist was on when the car was turned off, it takes almost a minute after startup for music to start playing again. If the same music was selected via artist/album, it takes less than 20 secs for music to play again...
Appreciate 0
      01-20-2008, 01:50 PM   #99
jct0518
Private First Class
1
Rep
139
Posts

 
Drives: 2008 328i
Join Date: Nov 2007
Location: Boston

iTrader: (1)

Quote:
Originally Posted by PeterM1 View Post
Another odd thing: if a playlist was on when the car was turned off, it takes almost a minute after startup for music to start playing again. If the same music was selected via artist/album, it takes less than 20 secs for music to play again...
I actually timed it on my HD and its 2:30 minutes versus 20 secs..
Appreciate 0
      01-20-2008, 04:26 PM   #100
mid-corner fun
Major
United_States
15
Rep
1,418
Posts

 
Drives: e92
Join Date: Jun 2005
Location: NE

iTrader: (4)

Quote:
Originally Posted by jct0518 View Post
I actually timed it on my HD and its 2:30 minutes versus 20 secs..
Nice going, I have to go time it now
Appreciate 0
      01-20-2008, 08:05 PM   #101
Cryokid
Private
Cryokid's Avatar
United_States
0
Rep
85
Posts

 
Drives: 2008 E93
Join Date: Jul 2007
Location: Naperville, IL

iTrader: (0)

No it shouldn't if you use the power port in the center console

Quote:
Originally Posted by nyba View Post
The question I have is this:

Since the cigarette lighter power shuts off as soon as the car is turned off, will this cause any dammage to the HD? also, does it still remember where you left off?
I put my usb power adapter in the 12 volt socket located in the center console and it powers down at the same time the usb port does, so this works perfectly with the usb drive. Also, mine remembers where you left off, it just takes about 20 seconds to start playing. Hope this helps!
__________________
Alpine White 335 Convertible
With: Saddle, Light Poplar, Cold Weather, Premium, Sports, Step, Active Steering, Paddle, Comfort, Park Distance, Nav, Satellite, Logic 7, iPod/USB, HD Radio, SR-7 Radar/Laser Detector w/shifters
Appreciate 0
      01-20-2008, 09:49 PM   #102
nyba
Registered
0
Rep
3
Posts

 
Drives: 2008 323i
Join Date: Jan 2008
Location: Toronto, Canada

iTrader: (0)

Quote:
Originally Posted by Cryokid View Post
I put my usb power adapter in the 12 volt socket located in the center console and it powers down at the same time the usb port does, so this works perfectly with the usb drive. Also, mine remembers where you left off, it just takes about 20 seconds to start playing. Hope this helps!
Yes it does. Which USB power adapter are you using? I've read in another thread that the centre console does nto close properly with certain adapters in there
Appreciate 0
      01-21-2008, 08:31 PM   #103
Cryokid
Private
Cryokid's Avatar
United_States
0
Rep
85
Posts

 
Drives: 2008 E93
Join Date: Jul 2007
Location: Naperville, IL

iTrader: (0)

Purchased my USB Power Adapter at J&R Music World

Quote:
Originally Posted by nyba View Post
Yes it does. Which USB power adapter are you using? I've read in another thread that the centre console does nto close properly with certain adapters in there
Here's the link to the item. It works great because the USB cable plugs in at a 45 Angle

http://www.jr.com/JRProductPage.process?Product=4125728
__________________
Alpine White 335 Convertible
With: Saddle, Light Poplar, Cold Weather, Premium, Sports, Step, Active Steering, Paddle, Comfort, Park Distance, Nav, Satellite, Logic 7, iPod/USB, HD Radio, SR-7 Radar/Laser Detector w/shifters
Appreciate 0
      01-21-2008, 10:12 PM   #104
jtmccabe
Commoner
jtmccabe's Avatar
United_States
5
Rep
394
Posts

 
Drives: 2008 335i sedan
Join Date: Jan 2007
Location: Christiansburg, VA

iTrader: (1)

Garage List
Quote:
Originally Posted by Cryokid View Post
I put my usb power adapter in the 12 volt socket located in the center console and it powers down at the same time the usb port does, so this works perfectly with the usb drive. Also, mine remembers where you left off, it just takes about 20 seconds to start playing. Hope this helps!
Hmmm... I tried that but in my car, the socket powers on/off with the ignition but the USB port powers on before you start the engine and it powers off a while after you stop the engine. So the drive would try to run without adequate power for a few minutes every time you drive the car. That can't be good for it.

The only way to work around this would be to wire up a relay to provide the extra power in sync with the USB port. That's way too much work IMO, so for me any drive that needs supplemental power is out of the question.
Appreciate 0
      01-22-2008, 11:05 PM   #105
tonyes
New Member
tonyes's Avatar
United_States
0
Rep
18
Posts

 
Drives: 2008 335i space gray
Join Date: Dec 2007
Location: Santa Clara, CA

iTrader: (0)

Quote:
Originally Posted by tonyes View Post
I received a WD Passport 80GB yesterday and loaded it with music and it worked fine for the first day. I thought I had a drive that would work fine with my 335I. On the next day it would not work, the blue light keeps on blinking and it will not connect. The drive is fine when i connect it to my computer. This drive came with a 11 inch cable. Any one have any ideas regarding this problem?
To update, I got a new short cable for this drive, and now it works.
Appreciate 0
      01-23-2008, 11:52 AM   #106
mid-corner fun
Major
United_States
15
Rep
1,418
Posts

 
Drives: e92
Join Date: Jun 2005
Location: NE

iTrader: (4)

Quote:
Originally Posted by jct0518 View Post
I actually timed it on my HD and its 2:30 minutes versus 20 secs..
I'm getting 1:45mins for playlists and 20secs for directory access. Dead slow either way.

I think the car is rebuilding/reconstructing playlist/genre info on startup. Once you start the car, go quickly to USB - AUX top level and see what options are available. Only directory listing can be selected, genre, albums and playlists are all greyed out till a minute later.
Appreciate 0
      01-23-2008, 12:51 PM   #107
Heat00
Major
Heat00's Avatar
United_States
19
Rep
1,027
Posts

 
Drives: 2008 E90 M3
Join Date: Jan 2008
Location: Weston, Florida

iTrader: (0)

wow, I was just going to get a 8GB flash drive and not have any problems like wires etc...

can you really listen to 120GB of music in the car?

I just got my 335i and haven't experimented yet, but without I Drive, won't you have to scroll through on the radio screen? may be impossible to even scroll through that much, by the time you find your song, you will be at your destination lol ??
Appreciate 0
      01-24-2008, 12:27 AM   #108
jtmccabe
Commoner
jtmccabe's Avatar
United_States
5
Rep
394
Posts

 
Drives: 2008 335i sedan
Join Date: Jan 2007
Location: Christiansburg, VA

iTrader: (1)

Garage List
Well guys, I thought I'd give the Buffalo drive a try but decided to go with the 5400 RPM 250 GB model (HD-PS250U2), which was quite a bit cheaper than the 300 GB one that was reported to work. It did not work.

When I plugged in the drive, the LED flashed green and amber a few times, then went to solid green. It looked kind of like it was working, but I could not feel the drive spinning and it never showed up on the iDrive screen. The cable is about 20" long and pretty thin, so I want to try it with a shorter, fatter cable before I give up on it. I'll try to find a better cable and report back.
__________________
2008 335i sedan | 6MT | Dinan S2 flash | Titanium Silver/Black leather/Burl walnut | Sport | Premium | CW| CA | Nav | HD Radio | iPod/USB | Sirius | PDC | Style 162/230 (winter/summer) | M3 steering wheel | ZHP shift knob | Blacklines | Lux 4.0 | etc.


Last edited by jtmccabe; 02-29-2008 at 02:03 PM. Reason: Refer to the list on page 1.
Appreciate 0
      01-24-2008, 09:50 AM   #109
AWD Addict
Chief Executive
AWD Addict's Avatar
36
Rep
2,483
Posts

 
Drives: 2008 335xi 6spd Coupe
Join Date: Dec 2007
Location: Boston

iTrader: (1)

Garage List
2008 335xi  [0.00]
Quote:
Originally Posted by jct0518 View Post
Well I just hooked up my smartdisk firelite 40GB hard drive and it worked perfectly..the usb cable which came with the hard drive seamed to lose power and as soon as i switched the cable it was up and running.

one little note..when turning on the car after listening a song from a playlist it takes about 2 minutes to load back again..when playing a song from the directory it only takes around 20 secs..I was wondering if everyone is experiencing this or is it just me??
I'll be using the same drive (mine is a 60G actually) So I'll let you know as soon as I plug it in.
Appreciate 0
      01-24-2008, 10:06 AM   #110
drwtsn32
Lieutenant
drwtsn32's Avatar
United_States
5
Rep
497
Posts

 
Drives: 07 BMW 335xi, 04 MB C230K
Join Date: Sep 2006
Location: Tri-Cities, WA

iTrader: (0)

Quote:
Originally Posted by Heat00 View Post
wow, I was just going to get a 8GB flash drive and not have any problems like wires etc...

can you really listen to 120GB of music in the car?
For me it's all about having my ENTIRE collection in the car so I don't have to constantly remove and put different songs on a small thumb drive.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:22 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST