E90Post
 


Extreme Power House
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > Radio stuck in AUX mode all of a sudden... help



Reply
 
Thread Tools Search this Thread
      04-14-2014, 06:31 PM   #1
Agentphish
Captain
 
Drives: '08 328i
Join Date: Feb 2013
Location: South Bay

Posts: 684
iTrader: (0)

Radio stuck in AUX mode all of a sudden... help

Radio is BMW PROFESSIONAL hifi system.

I drove for about five minutes listening to my iPhone stream through my Bluetooth which is plugged into the aux jack of the car. It was working perfectly

I parked turned off the car and talked to a local tint shop for about 10 minutes.

I came back out to my car started the car back up and I got no audio from my phone to my Bluetooth which I thought was strange. first time that has ever happened. I attempted to switch to satellite and FM but radio would just jump back to aux.

Help/ideas?
__________________
'08 328i | TiAg | 6MT | CDV Mod | AG M310 18x8 Matte | Cold | Premium | HiFi | V1 Hardwire | AirPlay - FiiO DAC
Agentphish is offline   United_States
0
Reply With Quote
      05-16-2014, 07:12 AM   #2
This Is Anfield
Registered
 
Drives: 2008 E90 335i
Join Date: Jan 2014
Location: Western Mass.

Posts: 4
iTrader: (0)

Exact same thing just happend to me this morning. drove home from work yesterday with iphone plugged in to aux, parked car, unplugged iphone. this morning start car up and its stuck on aux mod and refuses to switch to tuner or cd. it will flash the other source quick and immediatly jump back to aux. No blue-tooth for me though....

did you every figure this out?
This Is Anfield is offline  
0
Reply With Quote
      05-22-2014, 09:02 PM   #3
Agentphish
Captain
 
Drives: '08 328i
Join Date: Feb 2013
Location: South Bay

Posts: 684
iTrader: (0)

Quote:
Originally Posted by This Is Anfield View Post
Exact same thing just happend to me this morning. drove home from work yesterday with iphone plugged in to aux, parked car, unplugged iphone. this morning start car up and its stuck on aux mod and refuses to switch to tuner or cd. it will flash the other source quick and immediatly jump back to aux. No blue-tooth for me though....

did you every figure this out?
No real solution no. I unplugged and replugged the aux cable a bunch of times.

I left the car sitting for a day or two (I don't drive it every day thanks to a bus I can take to work) next time I started it up everything was fine.

Really wish I know WTF caused it. Maybe a short in the aux jack? Only thing I think makes any sense. I know that I have a grounding issue someplace in the car since if I am using cruise control and hold the stalk back to slow down and I'm on AUX mode, I hear static pops through the speakers.

Lame sh*t for a BMW if you ask me. Then again they've continued to use that same f'n sh*t radio screen that fades in the heat for years so I guess they don't care.
__________________
'08 328i | TiAg | 6MT | CDV Mod | AG M310 18x8 Matte | Cold | Premium | HiFi | V1 Hardwire | AirPlay - FiiO DAC
Agentphish is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:06 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST