E90Post
 


 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > cobb stage 1 stopped making power?



Reply
 
Thread Tools Search this Thread
      04-29-2014, 08:33 AM   #1
babbagandu
New Member
 
Drives: 335i coupe
Join Date: Mar 2011
Location: USA

Posts: 21
iTrader: (0)

cobb stage 1 stopped making power?

I have a stock 335 with a cobb stage 1 aggressive tune. Lately it feels like the car just isn't pulling the way it was when I first installed the tune. It definitely feels slow compared to before.

I've a small hesitation on acceleration which it was doing when stock which ended up being a coil pack that the dealer replaced. So it's possible I need to have the rest of them changed...could this be the cause of the car feeling slow? Other than that I really have no idea...all I know is when I first installed the tune I could feel the torque coming on as the turbos spooled and it no longer does this at all. It pretty much feels like stock and maybe even a bit slower at times and I'm not sure what the cause is.

Can anybody give an idea of what it may be?
babbagandu is offline  
0
Reply With Quote
      04-29-2014, 08:54 AM   #2
JStang
N54 ADDICT
 
JStang's Avatar
 
Drives: FBO E92 335i
Join Date: Dec 2010
Location: St. Petersburg, FL

Posts: 2,955
iTrader: (6)

Quote:
Originally Posted by babbagandu View Post
I have a stock 335 with a cobb stage 1 aggressive tune. Lately it feels like the car just isn't pulling the way it was when I first installed the tune. It definitely feels slow compared to before.

I've a small hesitation on acceleration which it was doing when stock which ended up being a coil pack that the dealer replaced. So it's possible I need to have the rest of them changed...could this be the cause of the car feeling slow? Other than that I really have no idea...all I know is when I first installed the tune I could feel the torque coming on as the turbos spooled and it no longer does this at all. It pretty much feels like stock and maybe even a bit slower at times and I'm not sure what the cause is.

Can anybody give an idea of what it may be?
You may just be getting used to the power. Does the AP show any codes?
__________________
JStang is offline  
0
Reply With Quote
      04-29-2014, 09:24 AM   #3
BlackBB6
Lieutenant
 
Drives: E92 335i 6MT
Join Date: Oct 2011
Location: Dallas

Posts: 466
iTrader: (2)

Garage List
How many tuned miles on your spark plugs? Have the valves ever been cleaned? I would start with those two.
BlackBB6 is offline   United_States
0
Reply With Quote
      04-29-2014, 11:13 AM   #4
babbagandu
New Member
 
Drives: 335i coupe
Join Date: Mar 2011
Location: USA

Posts: 21
iTrader: (0)

The car has only been driven maybe 2k miles with the tune.

I haven't checked for any codes yet so I probably should. But it's definitely not just that I'm used to the power. All the torque is just gone. The funny thing is it drives just fine under normal driving and you would never suspect anything is wrong but when you get on it it just doesn't pull the same. Almost feels slower than stock now
babbagandu is offline  
0
Reply With Quote
      04-29-2014, 11:16 AM   #5
Icewall
Private
 
Drives: black 135i
Join Date: Jul 2013
Location: Clark, nj

Posts: 71
iTrader: (0)

Since you have cobb make a log and upload to datazap so we can see at least what the car is doing
Icewall is offline  
0
Reply With Quote
      04-29-2014, 11:22 AM   #6
babbagandu
New Member
 
Drives: 335i coupe
Join Date: Mar 2011
Location: USA

Posts: 21
iTrader: (0)

Quote:
Originally Posted by Icewall View Post
Since you have cobb make a log and upload to datazap so we can see at least what the car is doing
I will do this tonight after work
babbagandu is offline  
0
Reply With Quote
      04-30-2014, 07:08 PM   #7
FrankyGTR
Private First Class
 
FrankyGTR's Avatar
 
Drives: N54 335i 6MT-R32GTR
Join Date: May 2013
Location: Montreal

Posts: 125
iTrader: (0)

so any news? post a log
__________________
2008 335i coupe 6MT BOOST FIEND
FrankyGTR is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:46 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST