E90Post
 


Extreme Power House
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > UK > UK Technical Forum > 335i rattle when cold chain?



Reply
 
Thread Tools Search this Thread
      05-01-2014, 04:14 PM   #1
Lukey335i
New Member
 
Drives: 2008 335i
Join Date: Apr 2014
Location: Uk

Posts: 17
iTrader: (0)

335i rattle when cold chain?

Hi there

Noticed a annoying rattle sounds like a chain rattle, literally only happens on start up and when cold. Almost like waiting for chain to be fed with oil. It is not even a few second noise.

Any ideas?

Thanks
Lukey335i is offline  
0
Reply With Quote
      05-01-2014, 04:15 PM   #2
Bear From Jax
Typical 335i Owner
 
Bear From Jax's Avatar
 
Drives: AW/BL E92 335i 6MT
Join Date: Mar 2012
Location: Jacksonville, Fl

Posts: 697
iTrader: (0)

Garage List
2007 BMW 335i  [5.00]
is the noise coming from the front of the car or the rear? If it's from the front, it may be waste gate rattle.
__________________

E92 335i | AW/BL | JB4 G5 ISO | DCI | SLD | Muffler Delete | Bilstein B12 and MOAR to come
If speed is death, then buy a Honda and live forever
Bear From Jax is offline   United_States
0
Reply With Quote
      05-01-2014, 04:17 PM   #3
Lukey335i
New Member
 
Drives: 2008 335i
Join Date: Apr 2014
Location: Uk

Posts: 17
iTrader: (0)

Yeah defo sounds like front.

Sounds like a metallic click for literally 1 second, no noise when idle apart from injectors and lifters.
Lukey335i is offline  
0
Reply With Quote
      05-01-2014, 04:29 PM   #4
Bear From Jax
Typical 335i Owner
 
Bear From Jax's Avatar
 
Drives: AW/BL E92 335i 6MT
Join Date: Mar 2012
Location: Jacksonville, Fl

Posts: 697
iTrader: (0)

Garage List
2007 BMW 335i  [5.00]
yeah, that's probably your wastegate ratteling for a quick sec. Does it rattle on deceleration? There are different ways to fix it, from expensive, to cheap.
__________________

E92 335i | AW/BL | JB4 G5 ISO | DCI | SLD | Muffler Delete | Bilstein B12 and MOAR to come
If speed is death, then buy a Honda and live forever
Bear From Jax is offline   United_States
0
Reply With Quote
      05-01-2014, 05:47 PM   #5
Lukey335i
New Member
 
Drives: 2008 335i
Join Date: Apr 2014
Location: Uk

Posts: 17
iTrader: (0)

No the rattle is not heard at all in any way after the first rattle on cold start.

Thst why I thought it was the chain tapping waiting to be oiled.
Lukey335i is offline  
0
Reply With Quote
      05-01-2014, 06:11 PM   #6
joeyt
Banned
 
Drives: 335i
Join Date: Jan 2014
Location: essex

Posts: 380
iTrader: (0)

When was the last time your oil was changed? Was it main dealer? Is it the right grade? What is your oil level like now.

Your asking a very specific question.
We cant hear the noise and with a very rough explanation its pretty tough to help.

If you answer the above questions we may be able to rule out oil being the issue. Next it will be either wastegates, chain tensioner or a number of other things.

Wastegates dont sound like they are the culpret as they rattle for longer than a second. At least 2-3 seconds and it is an obvious noise and has not been described like them as a "click" is not the usual noise.
joeyt is offline  
0
Reply With Quote
      05-02-2014, 02:57 AM   #7
djgandy
Captain
 
Drives: E92 335i MT
Join Date: Aug 2012
Location: London

Posts: 997
iTrader: (0)

Garage List
2007 BMW 335i  [0.00]
Quote:
Originally Posted by Lukey335i View Post
No the rattle is not heard at all in any way after the first rattle on cold start.

Thst why I thought it was the chain tapping waiting to be oiled.
I think I have this noise. It's probably waste gates. It's very clicky sounding and only ever happens when starting the car from cold.

Last edited by djgandy; 05-02-2014 at 03:03 AM.
djgandy is offline  
0
Reply With Quote
      05-02-2014, 02:45 PM   #8
Lukey335i
New Member
 
Drives: 2008 335i
Join Date: Apr 2014
Location: Uk

Posts: 17
iTrader: (0)

I changed the oil myself
Castrol ow30 bmw filter and bmw oil. It's done max of 3k I will change again In 3k.
The oil level is bang on the max and hasn't used any since I changed.
I can't remember if it was there before that's the annoying thing but everything was done correctly.

I don't even think I would be able to get it on film as the noise is there so quick and gone. I must admit it does sound like the tensioner failing and allowing the timing chain to slap.

Hope this helps.
Lukey335i is offline  
0
Reply With Quote
      05-02-2014, 09:04 PM   #9
joeyt
Banned
 
Drives: 335i
Join Date: Jan 2014
Location: essex

Posts: 380
iTrader: (0)

Im leaning toward the tensioner aswell but its just guess work. Personally I would be using 5w30 instead of 0w30.
joeyt is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:56 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST