E90Post
 


GTB Performance
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N55 Turbo Engine Tuning and Exhaust Modifications - 335i Tuning > COBB AP on N55 - PROs and (many) CONs



Reply
 
Thread Tools Search this Thread
      06-16-2014, 08:16 AM   #67
335iFFM
Private First Class
2
Rep
139
Posts

 
Drives: 335i Performance
Join Date: Jan 2013
Location: Germany

iTrader: (0)

Seems like we have new problems. If you go up into higher power levels you'll reach The Torque/Load Limits. Hopefully Dzenno can fix this. The car suddenly stops @ 230km/h and you won't be able to use the gas Pedal. It just rolls out until 80km/h is reached.

COBB? Any advice?
Luckil I've made a log while the error occured:
http://datazap.me/u/335iffm/cobb-loa...mit-error-36ca

PureTurbos, Vargas
Seems like the car is not tuneable with a COBB AP @ the Moment.
Appreciate 0
      06-16-2014, 02:35 PM   #68
jazze90
Captain
No_Country
6
Rep
671
Posts

 
Drives: '07 335i, '09 M3
Join Date: Mar 2012
Location: Thornhill

iTrader: (0)

I would rephrase that and say that your car currently has an issue going past 230km/hr which is something most likely none of us here in North America will ever even attempt on public roads.
__________________
'07 335i E90 - PTF ProTUNED by Dzenno - COBB FMIC - AFE DCI - AA DPs - HFS4 Meth
'09 M3 - Stock
Appreciate 0
      06-17-2014, 06:24 AM   #69
335iFFM
Private First Class
2
Rep
139
Posts

 
Drives: 335i Performance
Join Date: Jan 2013
Location: Germany

iTrader: (0)

Quote:
Originally Posted by jazze90 View Post
I would rephrase that and say that your car currently has an issue going past 230km/hr which is something most likely none of us here in North America will ever even attempt on public roads.
Again, it's not only my car and the fact that you can't go past 75mph doesn't help to fix the problem. It's still (and always) there

Nevertheless Dzenno fixed it. While fixing the problem with the DCT the problem regarding the load targets occured. Now it's fixed ;-).
The logs still don't look as good as they do on N54s (regarding DCT shifts), though.

Last edited by 335iFFM; 06-17-2014 at 07:01 AM.
Appreciate 0
      06-19-2014, 12:20 PM   #70
BMW_Belgier
Lieutenant Colonel
BMW_Belgier's Avatar
Switzerland
19
Rep
1,522
Posts

 
Drives: E92 335xi n55
Join Date: May 2012
Location: Switzerland

iTrader: (0)

Could somebody wake up COBB?
__________________
BEFORE: 130i N52 (2006-2011)
NOW: 335xi N55 (2011- )
Appreciate 0
      06-19-2014, 01:24 PM   #71
schnell325
Bored at work....
schnell325's Avatar
Canada
43
Rep
3,875
Posts

 
Drives: '08 M3,'11 335xi
Join Date: Aug 2007
Location: BC

iTrader: (5)

Quote:
Originally Posted by Johnny Boost View Post
My car is a 2011 as well and I had no problems flashing. Btw, I did not use a battery charger. Also to answer your question, the AP will tell you your DME code and you can use that to look up if your DME is compatible. I have the 98f0B DME version.
Mission accomplished!!!! My wife loves it.....now if only it would stop stalling from the fucking Vanos bolt issue.
Appreciate 0
      06-19-2014, 03:14 PM   #72
Jsoboti
First Lieutenant
Jsoboti's Avatar
4
Rep
383
Posts

 
Drives: 2011 335i E92 M-Sport 6MT
Join Date: May 2014
Location: Texas

iTrader: (0)

Does Cobb have a CEL auto clearing function? ...catless DP on N55 problems. Im running a JB4 but been having some real problems with it, thinking about switching
__________________
JB4 G5 ISO FF | BMS Performance Intake | BMS Wheel Spacers | VRSF Catless DP | Red CYBA Scoops | Supreme Power Lowering Perches | VRSF Charge Pipe
Appreciate 0
      06-19-2014, 04:34 PM   #73
schnell325
Bored at work....
schnell325's Avatar
Canada
43
Rep
3,875
Posts

 
Drives: '08 M3,'11 335xi
Join Date: Aug 2007
Location: BC

iTrader: (5)

Quote:
Originally Posted by Jsoboti View Post
Does Cobb have a CEL auto clearing function? ...catless DP on N55 problems. Im running a JB4 but been having some real problems with it, thinking about switching

Yes it can read and clear codes.
Appreciate 0
      06-19-2014, 05:30 PM   #74
Jsoboti
First Lieutenant
Jsoboti's Avatar
4
Rep
383
Posts

 
Drives: 2011 335i E92 M-Sport 6MT
Join Date: May 2014
Location: Texas

iTrader: (0)

Quote:
Originally Posted by schnell325
Quote:
Originally Posted by Jsoboti View Post
Does Cobb have a CEL auto clearing function? ...catless DP on N55 problems. Im running a JB4 but been having some real problems with it, thinking about switching

Yes it can read and clear codes.
But does it have auto clear so the codes don't show up in the first place. If not I would have to clear the 02 sensor code every 40 miles
__________________
JB4 G5 ISO FF | BMS Performance Intake | BMS Wheel Spacers | VRSF Catless DP | Red CYBA Scoops | Supreme Power Lowering Perches | VRSF Charge Pipe
Appreciate 0
      06-20-2014, 01:59 AM   #75
335iFFM
Private First Class
2
Rep
139
Posts

 
Drives: 335i Performance
Join Date: Jan 2013
Location: Germany

iTrader: (0)

Quote:
Originally Posted by Jsoboti View Post
But does it have auto clear so the codes don't show up in the first place. If not I would have to clear the 02 sensor code every 40 miles
All Stg2 and Stg2+ Maps have it
Appreciate 0
      06-22-2014, 12:53 PM   #76
BMDUB1
Enlisted Member
BMDUB1's Avatar
0
Rep
40
Posts

 
Drives: E90 335i N55
Join Date: Oct 2013
Location: Arizona

iTrader: (0)

Quote:
Originally Posted by 335iFFM View Post
Hey guys.
I felt like I should write a short review about my experience with the COBB AP on my N55. As I'm using the V3 I'll only review this particular unit. The software flashed to the ECU by APv2 and APv3 aren't any different. Therefore anything regarding software issues applies to both.


PROs:
- Easy-to-use
- Many Maps
- ProTune available (recommended)
- Code-Reading included
- Good Display
- Fast device


CONs:
- Huge problems with AFR post shift (too rich) on DCTs [partially fixed by Dzenno@PTF]
- 2C57 - Error Codes! [fixed by Dzenno@PTF]
- Oil temp shows always the wrong values (told COBB about 4 month ago)
- OTS Maps are just crap. Unusable. Sorry to say that
- Bad support


NEUTRAL:
- No control over VANOS-System
- No control over ValveTronic-System
- No control over VMAX. which makes me sick.

-> Neutral because not advertised. Still annoying, though.


More into Detail:
Huge problems with AFR post shift (too rich) on DCTs
What do AFR problems post shift mean you might think. It's quite easy. The ECU enrichens the fuel mixture while we shift - we run too rich [EDITED: SPOOL-MODE WAS NOT THE ISSUE]. Therefore we loose power for more than 2 (TWO!!) seconds. So we shift, boost is building and for a total of 2 seconds there's just a huge drop in power. If we shift every 6 seconds we only have 4 seconds of full power (if we assume that full power is gained instantly after the 2 seconds). I was told that the issue is related to COBB and they have to fix it. Seems like they are working on it. Let's hope they fix it this year. There's no sense in upgrading the turbo if we aren't able to get full power with an ProTune. Same issue applies to all OTS Maps btw. Here's a screenshot. White line shows AFR, red line is RPM. Big thanks to PTF for their help btw.

LINK TO LOG: http://datazap.me/u/335iffm/cobb-n55...15&zoom=10-483

For comparison here is an N54 Log. Same car, same tranny, same setup, also protuned - just N54 instead of N55:

LINK TO LOG: http://datazap.me/u/stanko89/log-3-4...9&zoom=188-379

EDIT:
Seems like Dzenno found a partial fix for this. The drop is still there but it doesn't occur as long and as much as before. We still need more research on this though.

LINK TO LOG: http://datazap.me/u/335iffm/cobb-n55...-15&zoom=4-496

2C57 - Error Codes:
Caused by a huge difference between the requested load and the actual load Users of the COBB AP get an 2C57 Error Code and the ECU will put itself into ERROR-MODE. As seen in the first screenshot in fifth gear the PSI start to rise for a short time and then drop completely. Then you'll see an 2C57 Error-Code on your APs Display. After you shift into next gear the requested and the actual load are nearly perfectly aligned. The ECU fixed it by itself but we won't be able to get full power after this. It just won't recover.

The reason why many non-German people won't ever get this code is that you most probably won't shift into 6th gear @ 5.600rpm because that's more than 200kph which is not allowed in your country. That's something COBB also has to fix. It occurs in OTS Maps as well as in ProTuned-Maps

LINK TO LOG: http://datazap.me/u/335iffm/cobb-n55...-15&zoom=6-459


LINK TO LOG: http://datazap.me/u/335iffm/cobb-n55...-15&zoom=6-459


Oil temp shows always the wrong values:
That's something many people told COBB month ago. They've just stated they'll fix it "sometime in a next release". NICE!. Still nothing. Seems like only 98F0B-Users are affected, though.

This short writeup contains a few things I thought you people should know. I've switched from JB4 to COBB for peace of mind. JB4 was without issues but I just don't like Piggybacks. Now that I've switched to the AP I've gotten a huge shitload of issues. Seems like that was a bad decision. I currently cannot recommend the COBB AP. I hope they'll fix it soon. And no, I won't sell my AP. It's a nice device the software just has to be fixed.


COBB! MOVE!


Best,
Manuel
Weird... I had issues galore with the jb4 and none with my Cobb?

I love my Cobb, Jb4 was always throwing codes and getting limp modes?

Good luck!
__________________
2011 E90 335i Titanium Silver/ BMW PPK/ Cobb V3 Stg 2+Aggressive-Protuned/ Custom Magna Flow Exhaust/ Cp-e 5" DP/ BMS intake/ GS Stg 2 FMIC/ Active Autowerkes CP/ H&R Sport springs/ CF wrap on roof/ CF Front Splitter/ CF Rear Deck Spoiler/CF Mirror Caps/ CF License plate frame/ Blacked out Emblems and Badges/ Matte Black Kidney Grilles/ BMS Angel eyes/ Smoked Tail lights/ Black window trim/ 35% tint/ Black DR-37 Competition Rims
Appreciate 0
      06-22-2014, 05:20 PM   #77
335iFFM
Private First Class
2
Rep
139
Posts

 
Drives: 335i Performance
Join Date: Jan 2013
Location: Germany

iTrader: (0)

Quote:
Originally Posted by BMDUB1 View Post
Weird... I had issues galore with the jb4 and none with my Cobb?

I love my Cobb, Jb4 was always throwing codes and getting limp modes?

Good luck!
Thank you
Could you post up Logs of your car? Which setup are you running?
Appreciate 0
      06-22-2014, 06:52 PM   #78
JETmn
Captain
United_States
6
Rep
645
Posts

 
Drives: 2011 335i xDrive Msport
Join Date: Apr 2013
Location: Minneapolis

iTrader: (0)

Quote:
Originally Posted by BMDUB1 View Post
Weird... I had issues galore with the jb4 and none with my Cobb?

I love my Cobb, Jb4 was always throwing codes and getting limp modes?

Good luck!
First person I have ever heard of with limp mode issues on a N55 JB4. Never had one from mine running a few different maps and configurations.
Appreciate 0
      06-22-2014, 07:55 PM   #79
BMDUB1
Enlisted Member
BMDUB1's Avatar
0
Rep
40
Posts

 
Drives: E90 335i N55
Join Date: Oct 2013
Location: Arizona

iTrader: (0)

Quote:
Originally Posted by JETmn View Post
First person I have ever heard of with limp mode issues on a N55 JB4. Never had one from mine running a few different maps and configurations.
Ha! Go to n54tech and see all the issues with that tune ;-)
Appreciate 0
      06-22-2014, 08:28 PM   #80
335iFFM
Private First Class
2
Rep
139
Posts

 
Drives: 335i Performance
Join Date: Jan 2013
Location: Germany

iTrader: (0)

Quote:
Originally Posted by BMDUB1 View Post
Ha! Go to n54tech and see all the issues with that tune ;-)
Could you post up a log of your COBB OTS Map? Which mods/Maps are you running?
Appreciate 0
      06-22-2014, 09:41 PM   #81
BMDUB1
Enlisted Member
BMDUB1's Avatar
0
Rep
40
Posts

 
Drives: E90 335i N55
Join Date: Oct 2013
Location: Arizona

iTrader: (0)

Quote:
Originally Posted by 335iFFM View Post
Could you post up a log of your COBB OTS Map? Which mods/Maps are you running?


OTS stage 2+

http://datazap.me/u/bmdub1/dsc?log=0&data=1-2-3-4-5-12-13-14
Appreciate 0
      06-23-2014, 05:22 AM   #82
335iFFM
Private First Class
2
Rep
139
Posts

 
Drives: 335i Performance
Join Date: Jan 2013
Location: Germany

iTrader: (0)

Quote:
Originally Posted by BMDUB1 View Post
OTS stage 2+

http://datazap.me/u/bmdub1/dsc?log=0&data=1-2-3-4-5-12-13-14
Logs look quite good just looking at one gear. Which tranny do have? Which ROM Version are you using?
Appreciate 0
      06-23-2014, 08:15 AM   #83
BMDUB1
Enlisted Member
BMDUB1's Avatar
0
Rep
40
Posts

 
Drives: E90 335i N55
Join Date: Oct 2013
Location: Arizona

iTrader: (0)

Quote:
Originally Posted by 335iFFM View Post
Logs look quite good just looking at one gear. Which tranny do have? Which ROM Version are you using?
Its a steptronic. In manual, 3rd gear pull, 98DOB ROM, its a FBO
Appreciate 0
      06-23-2014, 08:35 AM   #84
JETmn
Captain
United_States
6
Rep
645
Posts

 
Drives: 2011 335i xDrive Msport
Join Date: Apr 2013
Location: Minneapolis

iTrader: (0)

Quote:
Originally Posted by BMDUB1 View Post
Ha! Go to n54tech and see all the issues with that tune ;-)
Been on there over a year...
Appreciate 0
      06-23-2014, 07:45 PM   #85
335iFFM
Private First Class
2
Rep
139
Posts

 
Drives: 335i Performance
Join Date: Jan 2013
Location: Germany

iTrader: (0)

Quote:
Originally Posted by BMDUB1 View Post
Its a steptronic. In manual, 3rd gear pull, 98DOB ROM, its a FBO
Mine is also FBO. As far as I can see mostly DCTs are affected. Look at my OTS Logs. Logs of my DCT N55 friends look the same btw.:
http://datazap.me/u/335iffm/cobb-n55...ge2-aggressive

ROM is 98F0B

Dzenno fixed it with my PTF. It's only in OTS. So it's definitely related to Software

Appreciate 0
      06-23-2014, 08:33 PM   #86
BMDUB1
Enlisted Member
BMDUB1's Avatar
0
Rep
40
Posts

 
Drives: E90 335i N55
Join Date: Oct 2013
Location: Arizona

iTrader: (0)

Quote:
Originally Posted by 335iFFM View Post
Mine is also FBO. As far as I can see mostly DCTs are affected. Look at my OTS Logs. Logs of my DCT N55 friends look the same btw.:
http://datazap.me/u/335iffm/cobb-n55...ge2-aggressive

ROM is 98F0B

Dzenno fixed it with my PTF. It's only in OTS. So it's definitely related to Software

Strange? It looks like the tranny was slipping or something? Here's another of mine where I made a shift into 4th, this is also the 2+ aggressive OTS, almost hit 20psi..

http://datazap.me/u/bmdub1/3rd-gear-pull-93octane?log=0&data=1-3-4-5-12-13-14
Appreciate 0
      06-23-2014, 09:10 PM   #87
loesch
Lieutenant
loesch's Avatar
United_States
7
Rep
518
Posts

 
Drives: 2011 BMW 135i M Sport
Join Date: Feb 2012
Location: State College, PA

iTrader: (2)

Quote:
Originally Posted by BMDUB1 View Post
Strange? It looks like the tranny was slipping or something? Here's another of mine where I made a shift into 4th, this is also the 2+ aggressive OTS, almost hit 20psi..

http://datazap.me/u/bmdub1/3rd-gear-pull-93octane?log=0&data=1-3-4-5-12-13-14
Have you had that on a dyno? Looks really strong.
Appreciate 0
      06-23-2014, 09:46 PM   #88
BMDUB1
Enlisted Member
BMDUB1's Avatar
0
Rep
40
Posts

 
Drives: E90 335i N55
Join Date: Oct 2013
Location: Arizona

iTrader: (0)

Quote:
Originally Posted by loesch View Post
Have you had that on a dyno? Looks really strong.
Yep its been on a Dyno jet, I don't post numbers, mostly because they all differ and really don't mean much. They are really good tho.

I usually don't comment much on the forums but I liked this thread because I run the same tune, and you know how some members can be...lol

Last edited by BMDUB1; 06-24-2014 at 09:21 AM.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:08 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST