View Single Post
      12-10-2013, 02:54 PM   #9
Ilyas
Private First Class
Ilyas's Avatar
United_States
13
Rep
117
Posts

Drives: Pedestrian
Join Date: Jan 2013
Location: Northern VA

iTrader: (0)

Quote:
Originally Posted by 808AWD325xi View Post
The INPA scripts and configuration files are not operating system specific... you can probably do that, I can't say for sure as that's not what I tested.

I replaced both NCSEXPERT.EXE and NCSEXPERT.TXT, mine is in English.
Thank you for the write up and advice!
I installed software using your write-up, but with minor changes
1. Windows 7 Pro 64 instead of 32
2. I didn't have patience to download your archive with INPA/EDIABAS 5.0.2 and used one from Junior's DIY. Copied CFGDAT and SGDAT to USB flash.
3. I didn't have patience to download full 50.2 SP Daten, instead, I found E89 one (which is 4 times smaller) and used for my installation.
4. Did steps with installing cable driver, BMW Tools and copying CFGDAT-SGDAT for INPA and other files of SP Daten for E89 and NCSEXPER manipulations.
And.... INPA/NCSExpert didn't work =) NCS Expert said "Chassis is faulty" and throws an error if I try to load chassis again; INPA throwed another error.
Everything seemed fine, but something told me that probably SP-Daten weren't installed correct.
I used BMW coding tool to transfer SP-Daten files. Also, LADEN.BAT seemed strange to me. If I would run it in CMD it would give an error accessing NCEXPERT/BIN folder. Apparently, it was looking it on drive D (which I don't have). After fixing Laden.bat I ran it again.
INPA/NCEXPERT works fine since that! I don't know what exactly helped - BMW coding tool or fixed Laden.bat, but I'm glad that it worked out.
When I try to walk through menus E90 in INPA it throws errors about Language mismatch. But after clicking OK everything works fine.

Last edited by Ilyas; 12-10-2013 at 05:23 PM..
Appreciate 0