View Single Post
      07-21-2013, 12:00 PM   #193
acidbbg
Enlisted Member
2
Rep
38
Posts

Drives: 335i vert
Join Date: Jul 2013
Location: NJ

iTrader: (0)

Quote:
Originally Posted by Nonecure View Post
Thanks for the reply. I followed that video, but it only showed updating the datam files and not writing them to the WinKFP.
look further down the thread of the link I posted above.
There is a Video showing how to do the Alpina Flash.

Quote:
Originally Posted by Nonecure View Post
I figured it out, I had to load datem files into WinFEP using the setup tool. I must have missed that during initial setup. I flashed the Alpina and it works expect now I lost my paddle shifters. I flashed 7615835 just like in the DYI video.
About the paddle shifters, you will need to use NCS Expert to code them back on.

Credit to Cn555ic

************************************************** ****************************************
Here is what you do:

0-Start ignition with cluster lights on
1-Load NCSexpert
2-File Use EXPERTMODE click ok
3-(F1) Vin/ZCS/FA
4-(F3) SG ausw
5-Choose E89 chassis click ok
6-Choose CAS click ok
7-(F6) Back
8-(F4) Read ECU and pick EGS module click ok
9-wait till nettodat file pops up and then close it out
10-Press F3 (execute JOB)
11-After it says coding ended your done!
12-Close out NCSexpert

At this point 3 things can happen:

**A)There are no errors and the car starts fine and the paddle shifters are working and your happy!

**B)The car starts but then when you drive off, the shifting of gears are all screwy and changing correctly.

**C)The car starts but you get the dreaded GEAR error and it wont even go into drive at all..

If you have either B or C then you issue is the update of the Spdaten 48.1 was incorrectly done...Go back and check installation and start again