View Single Post
      09-28-2021, 08:26 PM   #1
BozoBlaster
New Member
BozoBlaster's Avatar
No_Country
2
Rep
13
Posts

Drives: E28 1984 533i, E92 2007 335i
Join Date: Jul 2021
Location: Pacific Northwest

iTrader: (0)

Garage List
BMW 335i  [0.00]
Hearing a shuddering sound after 55+mph

'07 335i e92 automatic transmission. I am hearing and feeling (in seat,not steering wheel, very faint though) a shuddering sound like I'm driving over the intermittent rumble strips in between lanes, not the solid strips in the emergency lane, at about 55+mph at low rpms when cruising, can't tell of it happens under load because previous owner put in upgraded exhaust system so during acceleration its too loud to tell if sound is still persisting, want to try to narrow down what it could possible be, looking into it, seems like it's leaning towards torque converter shudder but I want to try to be open to everything else, the TC shudder symptoms occur for others mainly it seems at lower speeds and when under load so I'm not wanting to point my finger yet and say "thats it!". Only owned the car for a few weeks now and when I bought it the dealer had the wheels aligned and balanced, I'm hoping that it just wasn't balanced properly and needs to be done the correct way. Or if it is TC shudder then adding the lubegard additive should hopefully fix. Just want to try and confirm what the issue is before I start throwing money at problems that aren't actually problems. Appreciate any and all feedback! Thanks!!
Appreciate 0