View Single Post
      03-24-2012, 11:11 PM   #242
onebadmofo
Colonel
onebadmofo's Avatar
220
Rep
2,393
Posts

Drives: 2007 E92 335i
Join Date: Aug 2010
Location: Central NJ

iTrader: (14)

Figured out my issue as well. All the versions of Ediabas i had were 6, this thing needs 7.2. Feel like an idiot.

What is weird is that one of my injectors is way off than the rest of them, that's not a concern once it's programmed right, right?

#1 - 573 232
#2 - 576 220
#3 - 586 227
#4 - 580 184
#5 - 579 223
#6 - 582 213