View Single Post
      12-30-2012, 09:41 PM   #9
rich123321's Avatar

Drives: BMW 325i E90
Join Date: Jan 2012
Location: South Florida

iTrader: (1)

Garage List
2015 335i  [0.00]
Originally Posted by cn555ic
I just not an advocate of using VM machine in the first place but anyhow keep us posted.
Hey bud. Bad news. This is my whole process after the new VM

Install standard tools minus inpa (using yours). Selected std OBd interface along with checked USB serial box

Update daten for ncsexpert and ediabas. No problems

Install ftdi drivers manually. Dcan drivers finished and then it said serial port as an unrecognized device.

I then pointed it to the same drivers for the USB to serial port I used (FTDI) Maybe this is what I did wrong?

Plug into inpa, airbag check, various engine checks. No problems!

Ncs expert- selected fsw profile. Connected to car.

Received error saying it can't read (doesn't exist.) saved fsw.trc as a man file. No error anymore.

Upon reading kombi and frm, I received the same error (shown below). This is without the 8 pin adapter. Plugged in adapter and same error. (I wouldn't need it when coding with my old VM anyways).
I don't know it it's my cable or my actual setup! This is driving me crazy. Com ports are set to 1 and latency set to 1. There was a lpt port set to 1 as well but I changed it to com3 (maybe I should change it back to com1? Never did it before)

This IS windows 7 32 bit and I didn't do comparability mode or administrator. Should I go back to XP?

Thanks so much S!