View Single Post
      03-21-2020, 06:10 PM   #539
MadJoe
Private First Class
United_States
16
Rep
104
Posts

Drives: 2011 328i
Join Date: May 2008
Location: Attleboro, MA

iTrader: (0)

Garage List
2011 BMW 328i  [0.00]
Is the reason the b1 script won't work for me is that I have Firmware C08? I have the check mark with the 'i' in it in the bottom left corner, as almost every post in this thread says is necessary.

I've tried 3 different USB sticks, but only 2 of them can actually be formatted to Fat32, I had to use exFat on the other, still no love.

I've tried doing it sitting in my driveway waiting for as long as 5 minutes, and I even tried doing it while I drove around for a ~12 minutes, nothing will work for me. I don't have any more USBs to try. What's my next move? [Edit]Ignore the next 2 sentences, I found it here.[/Edit] Is there a way to manually extract the 1b file from my system? I can't find a thread that explains it if there is. [Still] Any help would be greatly appreciated.

The first photo shows the check mark and 'i', the other 2 are only in case they help. I know those software version don't have anything to do with CIC firmware, though. As I said above, mine (according to NCS Expert) is C08.
Attached Images
   

Last edited by MadJoe; 03-21-2020 at 06:34 PM.. Reason: Found what I was looking for