View Single Post
      02-10-2012, 12:29 AM   #11
chumley's Avatar

Drives: 2009 335
Join Date: May 2009
Location: Naples, FL

iTrader: (1)

I have this exact same problem. Went from Rev 2 to 3 and can't get a useful datalog - ever. Never had a single issue with the Rev2 even with the serial to usb.

I can load maps, update firmware, reset the Procede, even drive around at low rpm all day just monitoring engine stats or even data logging. The instant I go WOT or accelerate hard, the UI hangs - generally somewhere around 3000-3500 rpm. I have tried 2 different models of Dell laptop with the same result. It's completely consistent and repeatable at will.

If I had to guess I'd say that the USB port is getting scrambled somehow. A drop in voltage, spike, or ?? If you unplug the cable, restart the software you're back in business - as long as you don't go WOT. I have a hard time believing it's a driver issue when I can do everything EXCEPT datalog.

Honestly, as few times as I've used the pseudo launch control or NLS, I really wish I would have just gone from 2-2.5 for $50. Despite the goofiness of a serial to USB converter, I never had a single issue with connecting, data logging, etc.

MHD flash, DCI, BMW PE, ETS FMIC, Powerflex, SWS8xi's, VMR 803's in Solar Rain, LUX V4