View Single Post
      06-14-2010, 05:47 PM   #2
radix
you know he kills little girls like you
radix's Avatar
No_Country
200
Rep
897
Posts

Drives: -
Join Date: Feb 2008
Location: -

iTrader: (0)

www.facebook.com -> account -> Privacy Settings -> Applications and Websites (on the lower left, click on "edit your settings") -> Instant Personalization ("edit settings") -> Uncheck the box titled "Enable instant personalization on parter websites".

If I'm right, that should do it. The forum admins might be able to give you a better answer.