View Single Post
      12-05-2011, 04:05 PM   #32
FrankiE90
Major General
FrankiE90's Avatar
United_States
500
Rep
8,804
Posts

Drives: Krooked Sk8board
Join Date: Feb 2008
Location: Pasadena, Ca

iTrader: (11)

Send a message via Skype™ to FrankiE90
Quote:
Originally Posted by turugara View Post
Thanks Frankie.

Why is it then that most of the reported problems occur with the upper intercooler piping (ala charge pipe) as oppose to the side coming from the turbo to to the intercooler? From what I understand, the intercooler actually reduces the pressure due to loss of some efficiency, therefore the hot side should be of higher pressure and therefore higher stresses than the charge pipe side.

Can someone with some technical understanding shed some light onto this topic?
cheap plastic - bmw has to make their money back from
all the HPFP fails.

Quote:
Originally Posted by turugara View Post
Update: removed JB4 module, all problems went away. Jb4 was installed when the beta came out and worked amazingly through a number of track days. I don't understand how it would miraculously cause issues.
so ur following the steps.
how are u check'n for boost without the tune?
OBDII port or did u tap the charge pipe and ran a line?

question when was ur last SW update on the bimmer?
and did this happen recently with JB Stage 2 tune?
and did ur charge pipe ever pop off?
__________________
FrankiE90 AKA:.[The TANK] *CLICK THE SIG
E90s (been gone but not forgotten) KW clubsports 18" BBS GT4 // Build E30 (pending) + E46 M3 Wagon ESTORIL Blue