E90Post
 


The Tire Rack
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N55 Turbo Engine Tuning and Exhaust Modifications - 335i Tuning > N55 timing corrections/stalling cold start



Reply
 
Thread Tools Search this Thread
      09-17-2021, 06:25 PM   #1
noice135
New Member
4
Rep
28
Posts

Drives: 2011 135i
Join Date: Sep 2021
Location: pnw

iTrader: (0)

N55 timing corrections/stalling cold start

Hey guys,

n55

FBO
wedge tuned
stage 1 pure turbo
91oct tune

I am having the weirdest trouble with this car I need some help!

car has 125k miles

It started off by stalling on me on a cold start, I put the car into gear, and when I reached a stop, it died. I started it back up and drove just fine.

Later that day, I went to turn it on and it stalled again right after turning it on.

I did some data logs and to be completely honest I have no idea what I am looking at, but there is some MAJOR timing corrections, I am not hitting my boost target and the car just seems to stop and drive funky. I don't know what to do, I called BMW and they think its a boost leak, or a HPFP issue.

However the fuel rail pressure seems fine.

this is a 3rd gear pull
https://datazap.me/u/alxsantan/log-1...30-31-32-33-34

what do you guys think?
Appreciate 0
      09-17-2021, 06:37 PM   #2
noice135
New Member
4
Rep
28
Posts

Drives: 2011 135i
Join Date: Sep 2021
Location: pnw

iTrader: (0)

this is on cold start

https://datazap.me/u/alxsantan/log-1...?log=0&data=17
Appreciate 1
Jsmz1.50
      09-17-2021, 07:18 PM   #3
noice135
New Member
4
Rep
28
Posts

Drives: 2011 135i
Join Date: Sep 2021
Location: pnw

iTrader: (0)

actual start

https://datazap.me/u/alxsantan/log-1...og=0&data=7-17
Appreciate 0
      09-19-2021, 01:01 PM   #4
sliver 335
Private First Class
10
Rep
102
Posts

Drives: 2010 BMW 335i M-Sport
Join Date: Apr 2021
Location: NJ

iTrader: (0)

dam that rpm are everywhere on that cold start. Anyways, any codes dealing with hpfp? If not ive had this issue before but mine was via a boost leak at the intake at the intercooler. It would do the same as you stall at random times when stopped or starting up. I see that your still building boost (which is good) and a minor boost leak should have a huge issue (what is your targeted psi?)
Appreciate 0
      09-19-2021, 01:29 PM   #5
noice135
New Member
4
Rep
28
Posts

Drives: 2011 135i
Join Date: Sep 2021
Location: pnw

iTrader: (0)

Quote:
Originally Posted by awesu View Post
dam that rpm are everywhere on that cold start. Anyways, any codes dealing with hpfp? If not ive had this issue before but mine was via a boost leak at the intake at the intercooler. It would do the same as you stall at random times when stopped or starting up. I see that your still building boost (which is good) and a minor boost leak should have a huge issue (what is your targeted psi?)

I have had a few folks tell me my boost is fine, It only does that at cold start which is the weird part. I think if I did have a boost leak It would do it all the time right?

Did yours do it constantly?

also, I did have a code for high pressure too low and a fault in the fuel mixture, but those went away and have had non since

Last edited by noice135; 09-19-2021 at 01:30 PM.. Reason: more words
Appreciate 0
      09-19-2021, 01:38 PM   #6
sliver 335
Private First Class
10
Rep
102
Posts

Drives: 2010 BMW 335i M-Sport
Join Date: Apr 2021
Location: NJ

iTrader: (0)

Quote:
Originally Posted by noice135 View Post
I have had a few folks tell me my boost is fine, It only does that at cold start which is the weird part. I think if I did have a boost leak It would do it all the time right?

Did yours do it constantly?

also, I did have a code for high pressure too low and a fault in the fuel mixture, but those went away and have had non since
did the hpfp error go away or a shadow code?
Appreciate 0
      09-19-2021, 01:42 PM   #7
noice135
New Member
4
Rep
28
Posts

Drives: 2011 135i
Join Date: Sep 2021
Location: pnw

iTrader: (0)

Quote:
Originally Posted by awesu View Post
did the hpfp error go away or a shadow code?
it was a shadow code.
Appreciate 0
      09-19-2021, 01:52 PM   #8
sliver 335
Private First Class
10
Rep
102
Posts

Drives: 2010 BMW 335i M-Sport
Join Date: Apr 2021
Location: NJ

iTrader: (0)

Quote:
Originally Posted by noice135 View Post
it was a shadow code.
probably a hpfp issue then, I have the same shadow code for pressure too low and have the same exact issues as you (although mine isnt as worse as yours) ive been told its something with hpfp or lpfp
Appreciate 1
      09-19-2021, 03:01 PM   #9
noice135
New Member
4
Rep
28
Posts

Drives: 2011 135i
Join Date: Sep 2021
Location: pnw

iTrader: (0)

Quote:
Originally Posted by awesu View Post
probably a hpfp issue then, I have the same shadow code for pressure too low and have the same exact issues as you (although mine isnt as worse as yours) ive been told its something with hpfp or lpfp

I am not sure what specs the pump should be running. hopefully someone can help out with that
Appreciate 0
      09-20-2021, 10:47 AM   #10
sliver 335
Private First Class
10
Rep
102
Posts

Drives: 2010 BMW 335i M-Sport
Join Date: Apr 2021
Location: NJ

iTrader: (0)

Quote:
Originally Posted by noice135 View Post
Quote:
Originally Posted by awesu View Post
probably a hpfp issue then, I have the same shadow code for pressure too low and have the same exact issues as you (although mine isnt as worse as yours) ive been told its something with hpfp or lpfp

I am not sure what specs the pump should be running. hopefully someone can help out with that
your psi seems good mine is around that range at wot but mine goes over 3000 sometimes but i don't know. if you have a shadow code for hpfp it's probably that since i'm also facing that issue. try using liquid moly fuel cleaner and see if it gets better. if you have mhd, try resetting fuel pump adaptation.
__________________
'10 354 E90 335i - Wedge Performance - 1K FMIC - ARM DP - Injen CAI - TD04L 19T Turbos - Stage 2+ LPFP
Appreciate 0
      09-20-2021, 04:21 PM   #11
NRigs
Lieutenant
89
Rep
428
Posts

Drives: 2011 BMW 335xi
Join Date: Feb 2017
Location: Ma

iTrader: (0)

flash an OTS map and see if you are still seeing the same issues. I have similar issues with my wedge tune. LFTF is very low. Almost like the car is running too rich on cold starts and stalls. Completely goes away when I flash to an OTS map.
__________________
Current: 2011 BMW 335xi | Wedge Tuned | Meth | VRSF DP | VRSF 5" Intercooler | VRSF Chargepipe | BMS Intake | xHP Stg 3
Totaled:2014 Audi A4 CTS K04 APR Tuned
Appreciate 0
      09-20-2021, 05:39 PM   #12
noice135
New Member
4
Rep
28
Posts

Drives: 2011 135i
Join Date: Sep 2021
Location: pnw

iTrader: (0)

Quote:
Originally Posted by NRigs View Post
flash an OTS map and see if you are still seeing the same issues. I have similar issues with my wedge tune. LFTF is very low. Almost like the car is running too rich on cold starts and stalls. Completely goes away when I flash to an OTS map.
That's a good idea. Since the car was tuned in California, it's never seen the cold.
Appreciate 0
      09-25-2021, 09:02 PM   #13
anjuna
Lieutenant
United_States
282
Rep
429
Posts

Drives: f25
Join Date: Feb 2017
Location: houston

iTrader: (0)

maf
Appreciate 0
      09-26-2021, 10:09 PM   #14
noice135
New Member
4
Rep
28
Posts

Drives: 2011 135i
Join Date: Sep 2021
Location: pnw

iTrader: (0)

Switched tunes, problem is gone,

Is it safe to run an OTS stage 2+ tune with a pure stage 1 turbo?
Appreciate 0
      09-27-2021, 07:57 AM   #15
NRigs
Lieutenant
89
Rep
428
Posts

Drives: 2011 BMW 335xi
Join Date: Feb 2017
Location: Ma

iTrader: (0)

Quote:
Originally Posted by noice135 View Post
Switched tunes, problem is gone,

Is it safe to run an OTS stage 2+ tune with a pure stage 1 turbo?
If you take it easy and don't go WOT you will be fine. You should really get a new custom tune.
__________________
Current: 2011 BMW 335xi | Wedge Tuned | Meth | VRSF DP | VRSF 5" Intercooler | VRSF Chargepipe | BMS Intake | xHP Stg 3
Totaled:2014 Audi A4 CTS K04 APR Tuned
Appreciate 0
      09-27-2021, 02:48 PM   #16
noice135
New Member
4
Rep
28
Posts

Drives: 2011 135i
Join Date: Sep 2021
Location: pnw

iTrader: (0)

Quote:
Originally Posted by NRigs View Post
If you take it easy and don't go WOT you will be fine. You should really get a new custom tune.
I have been trying to talk to wedge for two weeks now and I have received 3 emails back with very little information
Appreciate 0
      09-27-2021, 03:26 PM   #17
noice135
New Member
4
Rep
28
Posts

Drives: 2011 135i
Join Date: Sep 2021
Location: pnw

iTrader: (0)

Here is something crazy to look at

This is a data log on Stage 2+ OTS tune

https://datazap.me/u/alxsantan/log-1...?log=0&data=19


and this is the data log on a Wedge tune

https://datazap.me/u/alxsantan/log-1....52&tmax=31.12

huge differences
Appreciate 0
      09-29-2021, 12:42 PM   #18
noice135
New Member
4
Rep
28
Posts

Drives: 2011 135i
Join Date: Sep 2021
Location: pnw

iTrader: (0)

Update.

Will be retuned by twisted
Appreciate 0
      09-30-2021, 01:09 AM   #19
sbuchana12
Private First Class
8
Rep
104
Posts

Drives: E92 335i
Join Date: Dec 2016
Location: Victoria BC

iTrader: (0)

I have the same problem. I got a custom tune by wedge and i have crazy bad cold start issues with huge rpm ups and downs. flashed an OTS map and the problem goes away. sucks you pay $500 to make your car run like shit lol.
Appreciate 0
      09-30-2021, 11:00 AM   #20
NRigs
Lieutenant
89
Rep
428
Posts

Drives: 2011 BMW 335xi
Join Date: Feb 2017
Location: Ma

iTrader: (0)

I have been seeing a trend. I had high hopes going into the custom tuning with them. It got to the point where I gave up on asking for revisions. Once the weather gets colder here I am just going to switch back to the OTS tune. Later down the line I may do another custom tune with someone else but I have technically already spent over $1,000 to tune this car. I started with Cobb when I first got it then switched to MHD and then a custom tune. To spend another $500 on a custom tune is kind of silly.
__________________
Current: 2011 BMW 335xi | Wedge Tuned | Meth | VRSF DP | VRSF 5" Intercooler | VRSF Chargepipe | BMS Intake | xHP Stg 3
Totaled:2014 Audi A4 CTS K04 APR Tuned
Appreciate 0
      09-30-2021, 01:36 PM   #21
noice135
New Member
4
Rep
28
Posts

Drives: 2011 135i
Join Date: Sep 2021
Location: pnw

iTrader: (0)

Quote:
Originally Posted by NRigs View Post
If you take it easy and don't go WOT you will be fine. You should really get a new custom tune.
Quote:
Originally Posted by sbuchana12 View Post
I have the same problem. I got a custom tune by wedge and i have crazy bad cold start issues with huge rpm ups and downs. flashed an OTS map and the problem goes away. sucks you pay $500 to make your car run like shit lol.
It really bugs me that they won't acknowledge it. I have sent him emails over the last 3 weeks and he has responded 3 times. I even suggested repaying for it just to have them fix it and now its 5 days with no response.
Appreciate 0
      09-30-2021, 01:39 PM   #22
noice135
New Member
4
Rep
28
Posts

Drives: 2011 135i
Join Date: Sep 2021
Location: pnw

iTrader: (0)

Quote:
Originally Posted by NRigs View Post
I have been seeing a trend. I had high hopes going into the custom tuning with them. It got to the point where I gave up on asking for revisions. Once the weather gets colder here I am just going to switch back to the OTS tune. Later down the line I may do another custom tune with someone else but I have technically already spent over $1,000 to tune this car. I started with Cobb when I first got it then switched to MHD and then a custom tune. To spend another $500 on a custom tune is kind of silly.

Its so frustrating to get no help out of them. I have sent them all the info and have received little to no response. They won
t even acknowledge that there is an issue. I really hope twisted tuning fixes the issue.

I reached out to them and purchased yesterday but have not received a base tune yet. Hopefully in the next day or so.


Everyone talks so highly of Wedge, but they left me very disappointed
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 11:32 PM.




e90post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST