E90Post
 


 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > MHD "take a look at my log" thread



Reply
 
Thread Tools Search this Thread
      06-11-2022, 01:48 AM   #5567
AZ1
New Member
AZ1's Avatar
68
Rep
135
Posts

Drives: BMW 135i
Join Date: Dec 2019
Location: Arizona

iTrader: (0)

Joining you from the nearly dead 1 series forum. I have a quick question about MHD. Can install a first time tune with error codes. I have an adaptive headlight warning. Carly liked to "fail" and make my dash a light show. Also, I would like to get my logs interpreted when I feel confident these programs can be installed and used without major error due to the current condition.
Appreciate 0
      06-11-2022, 06:13 AM   #5568
Saif2018
Brigadier General
868
Rep
3,112
Posts

Drives: E90 335i
Join Date: Jan 2019
Location: UK

iTrader: (0)

Quote:
Originally Posted by cochran View Post
Could someone take a look at these two logs. I've gotten a misfire now twice on cylinder 6. I'm full bolt-on running MHD stage 2 v5

http://www.datazap.me/u/cochran/log-...og=0&data=4-22

http://www.datazap.me/u/cochran/log-...og=0&data=4-22

DME codes that appeared when i scanned were: 29D2
Shadow codes were: 2AD0, 29F4, 29F5, 2AAF
Swap plugs/coils to another cylinder and recheck if misfire follows, if it still stays on cylinder 6, then swap injectors and see if it follows again.
Appreciate 0
      06-11-2022, 06:16 AM   #5569
Saif2018
Brigadier General
868
Rep
3,112
Posts

Drives: E90 335i
Join Date: Jan 2019
Location: UK

iTrader: (0)

Quote:
Originally Posted by AZ1 View Post
Joining you from the nearly dead 1 series forum. I have a quick question about MHD. Can install a first time tune with error codes. I have an adaptive headlight warning. Carly liked to "fail" and make my dash a light show. Also, I would like to get my logs interpreted when I feel confident these programs can be installed and used without major error due to the current condition.
You can install and use MHD with existing fault codes if that's what you're asking.

MHD won't make your adaptive headlight fault go away though. You need to find out what's causing it then fix it and clear all codes.
Appreciate 0
      06-12-2022, 11:49 AM   #5570
jadams161
Private
United_States
20
Rep
89
Posts

Drives: 2009 E93 335i
Join Date: Apr 2021
Location: Upstate New York

iTrader: (1)

If someone has time to take a look at 2 current logs I just did. Having a weird oscillation at the beginning then boost builds and its gone.
https://datazap.me/u/jmadams/wedge-v6?log=0&data=3-21
Appreciate 0
      06-12-2022, 11:53 AM   #5571
Saif2018
Brigadier General
868
Rep
3,112
Posts

Drives: E90 335i
Join Date: Jan 2019
Location: UK

iTrader: (0)

Quote:
Originally Posted by jadams161 View Post
If someone has time to take a look at 2 current logs I just did. Having a weird oscillation at the beginning then boost builds and its gone.
https://datazap.me/u/jmadams/wedge-v6?log=0&data=3-21
Your tuner should be able to help smooth it out. Happened on my custom tune as well, after a few revisions smoothed out.
Appreciate 0
      06-12-2022, 02:30 PM   #5572
jadams161
Private
United_States
20
Rep
89
Posts

Drives: 2009 E93 335i
Join Date: Apr 2021
Location: Upstate New York

iTrader: (1)

Quote:
Originally Posted by Saif2018 View Post
Your tuner should be able to help smooth it out. Happened on my custom tune as well, after a few revisions smoothed out.
He says vacuum leak. Which might be it. It developed after I changed vac lines and added a Tial bov with the VTT throttle body adapter
Appreciate 0
      06-12-2022, 03:37 PM   #5573
Saif2018
Brigadier General
868
Rep
3,112
Posts

Drives: E90 335i
Join Date: Jan 2019
Location: UK

iTrader: (0)

Quote:
Originally Posted by jadams161 View Post
He says vacuum leak. Which might be it. It developed after I changed vac lines and added a Tial bov with the VTT throttle body adapter
Right, have you checked all the lines, connection points?
Appreciate 0
      06-12-2022, 08:37 PM   #5574
jadams161
Private
United_States
20
Rep
89
Posts

Drives: 2009 E93 335i
Join Date: Apr 2021
Location: Upstate New York

iTrader: (1)

Quote:
Originally Posted by Saif2018 View Post
Right, have you checked all the lines, connection points?
Yes, I replaced all the stock rubber lines. I am wondering if a failing boost solenoid could cause this issue. Looking at the log, wgdc bank 1 is going crazy and so is the throttle...until rpm comes up and boost builds. If a solenoid was failing maybe it can cause this issue without a code....
Appreciate 0
      06-13-2022, 12:10 AM   #5575
Saif2018
Brigadier General
868
Rep
3,112
Posts

Drives: E90 335i
Join Date: Jan 2019
Location: UK

iTrader: (0)

Quote:
Originally Posted by jadams161 View Post
Yes, I replaced all the stock rubber lines. I am wondering if a failing boost solenoid could cause this issue. Looking at the log, wgdc bank 1 is going crazy and so is the throttle...until rpm comes up and boost builds. If a solenoid was failing maybe it can cause this issue without a code....
Possible solenoid issue, log WGDC both banks and see if they both have the same fluctuations, if its one bank, swap the solenoids
Appreciate 0
      06-14-2022, 07:24 AM   #5576
Quick335XI
Second Lieutenant
Quick335XI's Avatar
95
Rep
262
Posts

Drives: 2010 335xi
Join Date: Dec 2017
Location: Dallas

iTrader: (0)

HI can someone take a look at my log and tell me how the turbos are doing in terms of being max'd out? These are PS2 high flows. We may have reached their limit... these are race heads with port job.

https://datazap.me/u/terryeaton/log-...og=0&data=3-21
__________________
2010 335XI, Carillo Steel rods, JE pistons, Closed Deck, Stage 4 heads, 6mt, Pure Stage 2 High Flows|Vu Brothers (Ft Worth, TX)|JSRTuning,

https://youtube.com/channel/UC_kL3RvFSGv9QmTVt6787gg
Appreciate 0
      06-14-2022, 07:47 AM   #5577
Saif2018
Brigadier General
868
Rep
3,112
Posts

Drives: E90 335i
Join Date: Jan 2019
Location: UK

iTrader: (0)

Quote:
Originally Posted by Quick335XI View Post
HI can someone take a look at my log and tell me how the turbos are doing in terms of being max'd out? These are PS2 high flows. We may have reached their limit... these are race heads with port job.

https://datazap.me/u/terryeaton/log-...og=0&data=3-21
Yeah looks like you've pretty much maxed out those turbos 95% WGDC 25psi
Appreciate 0
      06-14-2022, 09:56 AM   #5578
Quick335XI
Second Lieutenant
Quick335XI's Avatar
95
Rep
262
Posts

Drives: 2010 335xi
Join Date: Dec 2017
Location: Dallas

iTrader: (0)

Quote:
Originally Posted by Saif2018 View Post
Yeah looks like you've pretty much maxed out those turbos 95% WGDC 25psi
Yea I think some of it is that the heads are race ported, so for a stock head that would be more like around 30 to 32psi. I wonder if they're being pushed too hard....? Maybe should dial it down just a tad? I will say, I don't go around doing pulls all the time... I only get on it like once a week maybe... depending on how many mustangs are around

Last edited by Quick335XI; 06-14-2022 at 04:11 PM..
Appreciate 0
      06-14-2022, 11:27 PM   #5579
oZades
New Member
0
Rep
6
Posts

Drives: bmw 335i
Join Date: May 2021
Location: chicago

iTrader: (0)

https://datazap.me/u/ozades/log-1655...7-8-9-10-20-30

What could be causing all the timing corrections?
Appreciate 0
      06-15-2022, 02:06 AM   #5580
Saif2018
Brigadier General
868
Rep
3,112
Posts

Drives: E90 335i
Join Date: Jan 2019
Location: UK

iTrader: (0)

Quote:
Originally Posted by oZades View Post
https://datazap.me/u/ozades/log-1655...7-8-9-10-20-30

What could be causing all the timing corrections?
Common causes are fuel, plugs, coils, injectors etc
Appreciate 0
      06-15-2022, 02:09 AM   #5581
Saif2018
Brigadier General
868
Rep
3,112
Posts

Drives: E90 335i
Join Date: Jan 2019
Location: UK

iTrader: (0)

Quote:
Originally Posted by Quick335XI View Post
Yea I think some of it is that the heads are race ported, so for a stock head that would be more like around 30 to 32psi. I wonder if they're being pushed too hard....? Maybe should dial it down just a tad? I will say, I don't go around doing pulls all the time... I only get on it like once a week maybe... depending on how many mustangs are around
Yeah 95% WGDC is too much, probably best to dial it down. You self tuning?
Appreciate 0
      06-15-2022, 08:25 AM   #5582
Quick335XI
Second Lieutenant
Quick335XI's Avatar
95
Rep
262
Posts

Drives: 2010 335xi
Join Date: Dec 2017
Location: Dallas

iTrader: (0)

Quote:
Originally Posted by Saif2018 View Post
Yeah 95% WGDC is too much, probably best to dial it down. You self tuning?
No, I'll inquire; also, which column shows the air/fuel ratio in the log?
__________________
2010 335XI, Carillo Steel rods, JE pistons, Closed Deck, Stage 4 heads, 6mt, Pure Stage 2 High Flows|Vu Brothers (Ft Worth, TX)|JSRTuning,

https://youtube.com/channel/UC_kL3RvFSGv9QmTVt6787gg
Appreciate 0
      06-15-2022, 09:07 AM   #5583
Saif2018
Brigadier General
868
Rep
3,112
Posts

Drives: E90 335i
Join Date: Jan 2019
Location: UK

iTrader: (0)

Quote:
Originally Posted by Quick335XI View Post
No, I'll inquire; also, which column shows the air/fuel ratio in the log?
Lambda banks 1 and 2 AFR
Appreciate 0
      06-15-2022, 03:21 PM   #5584
darkrom
Colonel
darkrom's Avatar
United_States
149
Rep
2,131
Posts

Drives: 135i
Join Date: Feb 2011
Location: North Shore MA

iTrader: (5)

I am not sure what is going on with my 135. N54 6mt. I took the following logs just driving home from the supermarket. I would just tap the throttle lightly and it would surge like when I had m mode enabled which I hated.

Stage 2+ v10. Jb4 and no lift shift relay installed but it's been installed for years and is in map 0.

I'm not sure the best way to narrow down what is going on. At high rpm's if you take your foot out of the pedal it's surgy/jerking like it's doing something too rapidly no matter what I do with the throttle, on or off.

This is my first log I bought the monitor module for this issue, so if I need to do anything differently please let me know.

https://datazap.me/u/darkrom/surging...8;data=3-16-20
Appreciate 0
      06-21-2022, 07:34 AM   #5585
jadams161
Private
United_States
20
Rep
89
Posts

Drives: 2009 E93 335i
Join Date: Apr 2021
Location: Upstate New York

iTrader: (1)

new tune if anyone could take a look and give their thoughts. I was having horrible throttle closures and overboosting/oscillations on a previous tune.

https://datazap.me/u/jmadams/docvu-v...16-19-26-27-28
Appreciate 0
      06-21-2022, 07:38 AM   #5586
jadams161
Private
United_States
20
Rep
89
Posts

Drives: 2009 E93 335i
Join Date: Apr 2021
Location: Upstate New York

iTrader: (1)

Quote:
Originally Posted by darkrom View Post
I am not sure what is going on with my 135. N54 6mt. I took the following logs just driving home from the supermarket. I would just tap the throttle lightly and it would surge like when I had m mode enabled which I hated.

Stage 2+ v10. Jb4 and no lift shift relay installed but it's been installed for years and is in map 0.

I'm not sure the best way to narrow down what is going on. At high rpm's if you take your foot out of the pedal it's surgy/jerking like it's doing something too rapidly no matter what I do with the throttle, on or off.

This is my first log I bought the monitor module for this issue, so if I need to do anything differently please let me know.

https://datazap.me/u/darkrom/surging...0&data=3-16-20
The log is a mess. Did you do it correctly?

Monitoring in MHD? DSC completely off. Kick down disabled (AT only).

Rolling in 3rd gear, 2500 rpm, mash WOT to 6-6500 rpm, shift 4th for a few seconds and then let off.
Appreciate 1
darkrom148.50
      06-21-2022, 08:14 AM   #5587
darkrom
Colonel
darkrom's Avatar
United_States
149
Rep
2,131
Posts

Drives: 135i
Join Date: Feb 2011
Location: North Shore MA

iTrader: (5)

Quote:
Originally Posted by jadams161 View Post
Quote:
Originally Posted by darkrom View Post
I am not sure what is going on with my 135. N54 6mt. I took the following logs just driving home from the supermarket. I would just tap the throttle lightly and it would surge like when I had m mode enabled which I hated.

Stage 2+ v10. Jb4 and no lift shift relay installed but it's been installed for years and is in map 0.

I'm not sure the best way to narrow down what is going on. At high rpm's if you take your foot out of the pedal it's surgy/jerking like it's doing something too rapidly no matter what I do with the throttle, on or off.

This is my first log I bought the monitor module for this issue, so if I need to do anything differently please let me know.

https://datazap.me/u/darkrom/surging...8;data=3-16-20
The log is a mess. Did you do it correctly?

Monitoring in MHD? DSC completely off. Kick down disabled (AT only).

Rolling in 3rd gear, 2500 rpm, mash WOT to 6-6500 rpm, shift 4th for a few seconds and then let off.
No. It's 6mt and this issue only happens driving "normally" like a civilized person. It also is 100% resolved by going back to v9 maps and only happens on v10. Frustrating but at least I know it's not a hardware issue.

This was a log of me driving to and from the store gently on v10
Appreciate 0
      06-21-2022, 02:20 PM   #5588
Saif2018
Brigadier General
868
Rep
3,112
Posts

Drives: E90 335i
Join Date: Jan 2019
Location: UK

iTrader: (0)

Quote:
Originally Posted by darkrom View Post
No. It's 6mt and this issue only happens driving "normally" like a civilized person. It also is 100% resolved by going back to v9 maps and only happens on v10. Frustrating but at least I know it's not a hardware issue.

This was a log of me driving to and from the store gently on v10
If it's resolved in V9, just use that map.

Not all maps run great on all cars, you'll find some OTS maps run better than others.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 08:02 PM.




e90post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST