E90Post
 


Extreme Powerhouse
 
BMW 3-Series (E90 E92) Forum > BIMMERPOST Universal Forums > Site Related Announcements - Suggestions - Feedback - Questions > Bimmerpost App 5.x WIP for Android



Reply
 
Thread Tools Search this Thread
      03-10-2022, 08:25 AM   #331
apptest
Enlisted Member
apptest's Avatar
Austria
2056
Rep
48
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by MadBimmeRad View Post
Greetings

I mentioned previously, sometimes when I'm replying to a post something strange happens which won't go away without a total reboot of the app.

This happens at random and infrequently
Quote:
Originally Posted by titomi View Post
That happened to me too. Using latest version, Android 11 on Samsung phone.
I'm going to release a new version today, could you let me know if you still see it happening with the new one?
__________________
Test 23456rt
Appreciate 1
      03-11-2022, 01:46 AM   #332
MadBimmeRad
Colonel
MadBimmeRad's Avatar
Australia
3813
Rep
2,721
Posts

Drives: M235i, 420i, and now the M2 CS
Join Date: Mar 2020
Location: Adelaide

iTrader: (0)

Garage List
Will do

Also, I just noticed something new - two different colours for some posts
Attached Images
 
__________________
M2CS,
The second coming of ///M!
Appreciate 0
      03-11-2022, 01:53 AM   #333
MadBimmeRad
Colonel
MadBimmeRad's Avatar
Australia
3813
Rep
2,721
Posts

Drives: M235i, 420i, and now the M2 CS
Join Date: Mar 2020
Location: Adelaide

iTrader: (0)

Garage List
Ok

Update 1.24

Love the new profile page

When updating the avatar, now I see the percentage of progress, alas, the image remains the same.

Images below are from that attempt

As you can see from second image, the avatar didn't change
Attached Images
  
__________________
M2CS,
The second coming of ///M!
Appreciate 1
apptest2056.00
      03-11-2022, 10:28 AM   #334
titomi
Lieutenant Colonel
titomi's Avatar
No_Country
880
Rep
1,966
Posts

Drives: X3 G01 30i xDrive
Join Date: Feb 2018
Location: EU

iTrader: (0)

Garage List
2018 X3 G01  [0.00]
Quote:
Originally Posted by MadBimmeRad View Post
Will do

Also, I just noticed something new - two different colours for some posts
#metoo

Just didn't have time to post it, nor investigate what it is.
__________________
'18 G01 X3 xDrive 30i xLine, Sophisto grey, Vernasca Mocha, Adaptive
Appreciate 0
      03-11-2022, 11:37 AM   #335
apptest
Enlisted Member
apptest's Avatar
Austria
2056
Rep
48
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by titomi View Post
#metoo

Just didn't have time to post it, nor investigate what it is.
Quote:
Originally Posted by MadBimmeRad View Post
Will do

Also, I just noticed something new - two different colours for some posts
Posts with alot of appreciates get highlighted, just like on the website 👍
__________________
Test 23456rt
Appreciate 1
      03-11-2022, 04:36 PM   #336
MadBimmeRad
Colonel
MadBimmeRad's Avatar
Australia
3813
Rep
2,721
Posts

Drives: M235i, 420i, and now the M2 CS
Join Date: Mar 2020
Location: Adelaide

iTrader: (0)

Garage List
Quote:
Originally Posted by apptest View Post
Quote:
Originally Posted by titomi View Post
#metoo

Just didn't have time to post it, nor investigate what it is.
Quote:
Originally Posted by MadBimmeRad View Post
Will do

Also, I just noticed something new - two different colours for some posts
Posts with alot of appreciates get highlighted, just like on the website 👍
I figured it might be something to do with that.

I can't recall ever using the desktop version; always the Android version
__________________
M2CS,
The second coming of ///M!
Appreciate 0
      03-12-2022, 08:55 AM   #337
apptest
Enlisted Member
apptest's Avatar
Austria
2056
Rep
48
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Is anyone else having problems updating their avatar using the app?
__________________
Test 23456rt
Appreciate 0
      03-13-2022, 06:20 AM   #338
titomi
Lieutenant Colonel
titomi's Avatar
No_Country
880
Rep
1,966
Posts

Drives: X3 G01 30i xDrive
Join Date: Feb 2018
Location: EU

iTrader: (0)

Garage List
2018 X3 G01  [0.00]
Tried it, didn't work. Got the white circle, going to 100%, than it went away and nothing changed. Latest version, Android 11, Samsung phone
__________________
'18 G01 X3 xDrive 30i xLine, Sophisto grey, Vernasca Mocha, Adaptive
Appreciate 1
apptest2056.00
      03-13-2022, 10:25 AM   #339
apptest droid
Registered
apptest droid's Avatar
United_States
375
Rep
0
Posts

Drives: BMW
Join Date: Aug 2010
Location: BMW

iTrader: (0)

Quote:
Originally Posted by MadBimmeRad View Post
I figured it might be something to do with that.

I can't recall ever using the desktop version; always the Android version
Quote:
Originally Posted by titomi View Post
Tried it, didn't work. Got the white circle, going to 100%, than it went away and nothing changed. Latest version, Android 11, Samsung phone
Ok guys, I just released a new version 5.1.26, can you see if it works now?
__________________
BMW is great
Appreciate 1
      03-13-2022, 02:27 PM   #340
titomi
Lieutenant Colonel
titomi's Avatar
No_Country
880
Rep
1,966
Posts

Drives: X3 G01 30i xDrive
Join Date: Feb 2018
Location: EU

iTrader: (0)

Garage List
2018 X3 G01  [0.00]
Yes, it's working for me! Good job! Nice work with other updates too!
__________________
'18 G01 X3 xDrive 30i xLine, Sophisto grey, Vernasca Mocha, Adaptive
Appreciate 1
apptest2056.00
      03-13-2022, 02:31 PM   #341
titomi
Lieutenant Colonel
titomi's Avatar
No_Country
880
Rep
1,966
Posts

Drives: X3 G01 30i xDrive
Join Date: Feb 2018
Location: EU

iTrader: (0)

Garage List
2018 X3 G01  [0.00]
Are these different options? Looks like the second just informs about the first one - unnecessary in my opinion. First with the slider is enough.

Edit: the attachment is not coming through When creating the post, it show that its there, but I doesn't show up in the actual post.

Edit: so itt looks like, it's just when editing an existing post.
__________________
'18 G01 X3 xDrive 30i xLine, Sophisto grey, Vernasca Mocha, Adaptive
Appreciate 0
      03-13-2022, 06:45 PM   #342
apptest
Enlisted Member
apptest's Avatar
Austria
2056
Rep
48
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by titomi View Post
Are these different options? Looks like the second just informs about the first one - unnecessary in my opinion. First with the slider is enough.

Edit: the attachment is not coming through When creating the post, it show that its there, but I doesn't show up in the actual post.

Edit: so itt looks like, it's just when editing an existing post.
Are you trying to add an attachment when editing a post? If so that isnít functional yet, but it is coming sometime in the future (give it a few weeks Iíd say).

PS. Going to release the new garage viewer in a few hoursÖ Looks sharp
__________________
Test 23456rt
Appreciate 1
      03-14-2022, 12:33 PM   #343
MadBimmeRad
Colonel
MadBimmeRad's Avatar
Australia
3813
Rep
2,721
Posts

Drives: M235i, 420i, and now the M2 CS
Join Date: Mar 2020
Location: Adelaide

iTrader: (0)

Garage List
I'm on v28

Why can't I see my own garage but can see everyone else's? Or is that the default?
Attached Images
 
__________________
M2CS,
The second coming of ///M!
Appreciate 0
      03-14-2022, 08:05 PM   #344
apptest
Enlisted Member
apptest's Avatar
Austria
2056
Rep
48
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by MadBimmeRad View Post
I'm on v28

Why can't I see my own garage but can see everyone else's? Or is that the default?
You don't have one, you've never added any cars. For now you have to add them on the website.

For now
__________________
Test 23456rt
Appreciate 1
      03-16-2022, 05:22 AM   #345
MadBimmeRad
Colonel
MadBimmeRad's Avatar
Australia
3813
Rep
2,721
Posts

Drives: M235i, 420i, and now the M2 CS
Join Date: Mar 2020
Location: Adelaide

iTrader: (0)

Garage List
When I hit the delete button to clear out contents when replying to a post, it turns into a gift and I have to reboot the app.

I tried it previously but it seems to be happening still albeit not regularly and at random

You may notice the two images are from two different dates - one with 5.1.24 the other from 5.1.28
Attached Images
  
__________________
M2CS,
The second coming of ///M!
Appreciate 0
      03-19-2022, 06:55 AM   #346
F32Fleet
Major General
F32Fleet's Avatar
United_States
2826
Rep
9,576
Posts

Drives: 2015 435i
Join Date: May 2005
Location: Southeastern US

iTrader: (0)

I still can't increase the font on messages I type.
__________________
"Drive more, worry less. "

435i, MPPK, MPE, M-Sport Line
Appreciate 0
      03-23-2022, 01:56 PM   #347
titomi
Lieutenant Colonel
titomi's Avatar
No_Country
880
Rep
1,966
Posts

Drives: X3 G01 30i xDrive
Join Date: Feb 2018
Location: EU

iTrader: (0)

Garage List
2018 X3 G01  [0.00]
Will the option to turn off the notifications for news be back ?
__________________
'18 G01 X3 xDrive 30i xLine, Sophisto grey, Vernasca Mocha, Adaptive
Appreciate 0
      03-24-2022, 11:25 AM   #348
apptest
Enlisted Member
apptest's Avatar
Austria
2056
Rep
48
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by titomi View Post
Will the option to turn off the notifications for news be back ?
Yup, its actually ready and working, but have to fix a few other separate bugs before preparing the next release
__________________
Test 23456rt
Appreciate 1
      03-24-2022, 02:08 PM   #349
///d
First Lieutenant
///d's Avatar
United_States
830
Rep
380
Posts

Drives: F15 35d M Sport
Join Date: Jan 2017
Location: Minne-snow-ta

iTrader: (0)

Currently on 5.1.30

Notifications say I have new ones, but I don't.

I can not for the life of me find how to navigate to sub-forums. The only ones I can get to are ones I am subscribed to. For example, I was trying to get to the Health and Fitness forum the other day and it is not listed anywhere.
__________________
F15 35d M Sport | 2018 Ducati 959 Panigale | 2019 Honda Grom (fast as f*ck boy!)

My Diesel Information Thread | My Wheels, Tires, and Fitment Thread | My Teardrop Camper Build
Appreciate 0
      03-24-2022, 02:55 PM   #350
apptest
Enlisted Member
apptest's Avatar
Austria
2056
Rep
48
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by ///d View Post
Currently on 5.1.30

Notifications say I have new ones, but I don't.

I can not for the life of me find how to navigate to sub-forums. The only ones I can get to are ones I am subscribed to. For example, I was trying to get to the Health and Fitness forum the other day and it is not listed anywhere.
When you are in the off topic forums, at the center top of the thread list it says "subforums" click on that and go from there
__________________
Test 23456rt
Appreciate 0
      03-24-2022, 03:02 PM   #351
///d
First Lieutenant
///d's Avatar
United_States
830
Rep
380
Posts

Drives: F15 35d M Sport
Join Date: Jan 2017
Location: Minne-snow-ta

iTrader: (0)

Quote:
Originally Posted by apptest View Post
When you are in the off topic forums, at the center top of the thread list it says "subforums" click on that and go from there
Ah I see that now thanks, but I had to navigate from the top level to get the option, so All Forums -> X5/X6 -> F15 -> Off Topic -> then I can see the drop down. If I go to the Off-Topic forum through "My Forums" the option is not there.
__________________
F15 35d M Sport | 2018 Ducati 959 Panigale | 2019 Honda Grom (fast as f*ck boy!)

My Diesel Information Thread | My Wheels, Tires, and Fitment Thread | My Teardrop Camper Build
Appreciate 1
apptest2056.00
      03-24-2022, 03:07 PM   #352
apptest
Enlisted Member
apptest's Avatar
Austria
2056
Rep
48
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by ///d View Post
Quote:
Originally Posted by apptest View Post
When you are in the off topic forums, at the center top of the thread list it says "subforums" click on that and go from there
Ah I see that now thanks, but I had to navigate from the top level to get the option, so All Forums -> X5/X6 -> F15 -> Off Topic -> then I can see the drop down. If I go to the Off-Topic forum through "My Forums" the option is not there.
Good catch! We will fix that for the next release
__________________
Test 23456rt
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 05:56 PM.




e90post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST