E90Post
 


 
BMW 3-Series (E90 E92) Forum > BIMMERPOST Universal Forums > Site Related Announcements - Suggestions - Feedback - Questions > Bimmerpost App 5.x WIP for Android



Reply
 
Thread Tools Search this Thread
      04-05-2022, 09:53 PM   #397
MadBimmeRad
Colonel
MadBimmeRad's Avatar
Australia
3813
Rep
2,721
Posts

Drives: M235i, 420i, and now the M2 CS
Join Date: Mar 2020
Location: Adelaide

iTrader: (0)

Garage List
Quote:
Originally Posted by apptest View Post
Quote:
Originally Posted by MadBimmeRad View Post
Still waiting to Google Play store to load 5.2.6 in Australia
Sorry, I mistyped, its 5.2.5
In that case, still unable to upload images

Your inbox is full my good Sir
__________________
M2CS,
The second coming of ///M!
Appreciate 0
      04-05-2022, 09:59 PM   #398
apptest
Enlisted Member
apptest's Avatar
Austria
2056
Rep
48
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by MadBimmeRad View Post
In that case, still unable to upload images

Your inbox is full my good Sir
Inbox is now open
__________________
Test 23456rt
Appreciate 1
      04-05-2022, 10:38 PM   #399
MadBimmeRad
Colonel
MadBimmeRad's Avatar
Australia
3813
Rep
2,721
Posts

Drives: M235i, 420i, and now the M2 CS
Join Date: Mar 2020
Location: Adelaide

iTrader: (0)

Garage List
Quote:
Originally Posted by apptest View Post
Quote:
Originally Posted by MadBimmeRad View Post
In that case, still unable to upload images

Your inbox is full my good Sir
Inbox is now open
Attaching an image
Attached Images
  
__________________
M2CS,
The second coming of ///M!
Appreciate 0
      04-05-2022, 10:39 PM   #400
MadBimmeRad
Colonel
MadBimmeRad's Avatar
Australia
3813
Rep
2,721
Posts

Drives: M235i, 420i, and now the M2 CS
Join Date: Mar 2020
Location: Adelaide

iTrader: (0)

Garage List
I'll be damned; it worked this time

Murphy's Law sucks lol
__________________
M2CS,
The second coming of ///M!
Appreciate 0
      04-05-2022, 10:48 PM   #401
apptest
Enlisted Member
apptest's Avatar
Austria
2056
Rep
48
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by MadBimmeRad View Post
I'll be damned; it worked this time

Murphy's Law sucks lol
That is awesome, but it should never fail, so Iím still not going to say it was a fluke. New version 5.2.6 going to App Store with a potential fix (hopefully!)

If anyone else has problems with 5.2.6 please let me knowÖ.
__________________
Test 23456rt
Appreciate 1
      04-06-2022, 12:08 AM   #402
MadBimmeRad
Colonel
MadBimmeRad's Avatar
Australia
3813
Rep
2,721
Posts

Drives: M235i, 420i, and now the M2 CS
Join Date: Mar 2020
Location: Adelaide

iTrader: (0)

Garage List
Still no sign of 5.2.6 in the Australian Google store
__________________
M2CS,
The second coming of ///M!
Appreciate 0
      04-06-2022, 12:41 AM   #403
MadBimmeRad
Colonel
MadBimmeRad's Avatar
Australia
3813
Rep
2,721
Posts

Drives: M235i, 420i, and now the M2 CS
Join Date: Mar 2020
Location: Adelaide

iTrader: (0)

Garage List
Testing image upload

1x screenshot
1x Google Photos
Attached Images
  
__________________
M2CS,
The second coming of ///M!
Appreciate 1
apptest2056.00
      04-06-2022, 12:42 AM   #404
MadBimmeRad
Colonel
MadBimmeRad's Avatar
Australia
3813
Rep
2,721
Posts

Drives: M235i, 420i, and now the M2 CS
Join Date: Mar 2020
Location: Adelaide

iTrader: (0)

Garage List
5.2.6 seems to have addressed the issue (so far)
__________________
M2CS,
The second coming of ///M!
Appreciate 1
apptest2056.00
      04-06-2022, 01:30 PM   #405
titomi
Lieutenant Colonel
titomi's Avatar
No_Country
880
Rep
1,966
Posts

Drives: X3 G01 30i xDrive
Join Date: Feb 2018
Location: EU

iTrader: (0)

Garage List
2018 X3 G01  [0.00]
Let me see, if it works for me. It does! Nice!
__________________
'18 G01 X3 xDrive 30i xLine, Sophisto grey, Vernasca Mocha, Adaptive
Appreciate 1
apptest2056.00
      04-06-2022, 11:56 PM   #406
Kay0002
Private
Kay0002's Avatar
United_States
28
Rep
80
Posts

Drives: X3
Join Date: May 2020
Location: US

iTrader: (0)

Improvements
  • When selecting "view all images in this thread", you cannot click on an image in the list to see it full size.
  • Would like a search feature within each thread as some threads are hundred(s) of pages.
Appreciate 2
apptest2056.00
      04-07-2022, 01:55 AM   #407
apptest
Enlisted Member
apptest's Avatar
Austria
2056
Rep
48
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by Kay0002 View Post
Improvements
  • When selecting "view all images in this thread", you cannot click on an image in the list to see it full size.
  • Would like a search feature within each thread as some threads are hundred(s) of pages.
Thanks these are great ideas and will be addressed sooner then later
__________________
Test 23456rt
Appreciate 2
zcp31257.00
      04-08-2022, 12:59 PM   #408
Kay0002
Private
Kay0002's Avatar
United_States
28
Rep
80
Posts

Drives: X3
Join Date: May 2020
Location: US

iTrader: (0)

Quote:
Originally Posted by apptest View Post
Thanks these are great ideas and will be addressed sooner then later

Excellent! Thank you
Appreciate 0
      04-08-2022, 01:56 PM   #409
apptest
Enlisted Member
apptest's Avatar
Austria
2056
Rep
48
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by Kay0002 View Post
Excellent! Thank you
Releasing a new version within the next 10-20 minutes with the Gallery fix. Let me know how it works out for you!
__________________
Test 23456rt
Appreciate 1
Kay000228.00
      04-08-2022, 04:03 PM   #410
Kay0002
Private
Kay0002's Avatar
United_States
28
Rep
80
Posts

Drives: X3
Join Date: May 2020
Location: US

iTrader: (0)

Quote:
Originally Posted by apptest View Post
Releasing a new version within the next 10-20 minutes with the Gallery fix. Let me know how it works out for you!
In v5.2.7 the photo gallery is working great! I confirmed I can see the full size image from the thread gallery option. Thank you!

Can't wait for the update with the thread search feature.
Appreciate 2
apptest2056.00
      04-10-2022, 11:10 PM   #411
snareman
Leave the gun. Take the Canoli.
snareman's Avatar
United_States
3988
Rep
5,527
Posts

Drives: Jeep Cherokee Trailhawk
Join Date: Dec 2006
Location: Ohio

iTrader: (0)

Ok. Broken again. When I pull up the keyboard it covers the area that I am writing if the post is long so you end up typing blind...
Attached Images
 
__________________
Current: 2023 Santorini Blue ///M8 (ordered) ||| 2023 X3 M40 (ordered)
Retired:
2021 Enzian Blue ///M4 ||| 2018 ///M4 ||| 2017 ///M4 ||| 2014 435i ||| 2009 335i Coupe ||| 2007 335i Coupe
Appreciate 1
      04-11-2022, 05:17 AM   #412
MadBimmeRad
Colonel
MadBimmeRad's Avatar
Australia
3813
Rep
2,721
Posts

Drives: M235i, 420i, and now the M2 CS
Join Date: Mar 2020
Location: Adelaide

iTrader: (0)

Garage List
^^^ this

I have yet to update to 2.7 but I get this in 2.6 (and previous iteration too)

However, this happens at random with me
__________________
M2CS,
The second coming of ///M!
Appreciate 0
      04-14-2022, 05:17 PM   #413
MadBimmeRad
Colonel
MadBimmeRad's Avatar
Australia
3813
Rep
2,721
Posts

Drives: M235i, 420i, and now the M2 CS
Join Date: Mar 2020
Location: Adelaide

iTrader: (0)

Garage List
Also, this keeps happening
Attached Images
 
__________________
M2CS,
The second coming of ///M!
Appreciate 0
      04-14-2022, 07:05 PM   #414
zcp312
///M
zcp312's Avatar
United_States
57
Rep
115
Posts

Drives: 2011 E90 M3 ZCP
Join Date: Oct 2020
Location: Illinois

iTrader: (0)

Quote:
Originally Posted by MadBimmeRad View Post
Also, this keeps happening
Yes I get this alot also. Pixel 6
Appreciate 0
      04-17-2022, 10:13 AM   #415
apptest
Enlisted Member
apptest's Avatar
Austria
2056
Rep
48
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by snareman View Post
Ok. Broken again. When I pull up the keyboard it covers the area that I am writing if the post is long so you end up typing blind...
Quote:
Originally Posted by MadBimmeRad View Post
^^^ this

I have yet to update to 2.7 but I get this in 2.6 (and previous iteration too)

However, this happens at random with me
This is the one bug Iíve just never been able to reproduce on 2 of my devices. SO if you notice any special details (for example it always happens in a certain thread or responding to a certain post, etc..) let me know and hopefully I can find a way to reproduce it and successfully fully zap this bug

Thanks
__________________
Test 23456rt
Appreciate 0
      04-17-2022, 10:58 PM   #416
MadBimmeRad
Colonel
MadBimmeRad's Avatar
Australia
3813
Rep
2,721
Posts

Drives: M235i, 420i, and now the M2 CS
Join Date: Mar 2020
Location: Adelaide

iTrader: (0)

Garage List
Once again, unable to upload images to posts or replies. Even when I post, and edit, it says uploading (in the red bubble below) but nothing gets uploaded

Also, images seen wider than in real life which makes them look squished from to to bottom. Strangely, my image upload for this post went through in the edit but not the original post.

The original post uploaded was unsuccessful (thread was about M4CSL round N'ring (lost post on page 2))

I'll try to upload the image here, which I was trying to add to that post.

Edit: both images were screenshots. One with the M4CSL doesn't load up here or there.

Edit 2: I took a screenshot of the screenshot, voilŠ, we have lift-off
Attached Images
  
__________________
M2CS,
The second coming of ///M!
Appreciate 1
apptest2056.00
      04-17-2022, 11:09 PM   #417
apptest
Enlisted Member
apptest's Avatar
Austria
2056
Rep
48
Posts

Drives: BMW M3 F32 Coupe!
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by MadBimmeRad View Post
Once again, unable to upload images to posts or replies. Even when I post, and edit, it says uploading (in the red bubble below) but nothing gets uploaded

Also, images seen wider than in real life which makes them look squished from to to bottom. Strangely, my image upload for this post went through in the edit but not the original post.

The original post uploaded was unsuccessful (thread was about M4CSL round N'ring (lost post on page 2))

I'll try to upload the image here, which I was trying to add to that post.

Edit: both images were screenshots. One with the M4CSL doesn't load up here or there.
Try with the latest version 5.2.8 and let me know 👍
__________________
Test 23456rt
Appreciate 0
      04-17-2022, 11:14 PM   #418
MadBimmeRad
Colonel
MadBimmeRad's Avatar
Australia
3813
Rep
2,721
Posts

Drives: M235i, 420i, and now the M2 CS
Join Date: Mar 2020
Location: Adelaide

iTrader: (0)

Garage List
I can only get 5.2.7, even now
__________________
M2CS,
The second coming of ///M!
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 04:35 PM.




e90post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST