E90Post
 


TNT Racewerks
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > BMW Coding > [2009 128i n51] ISTA yellow boxes and red boxes help please AND INPA AIRBAG CABLE ERR



Reply
 
Thread Tools Search this Thread
      07-25-2021, 01:37 AM   #1
lvfb
Private
8
Rep
51
Posts

Drives: BMW 328i cabrio
Join Date: Aug 2020
Location: Las Vegas

iTrader: (0)

[2009 128i n51] ISTA yellow boxes and red boxes help please AND INPA AIRBAG CABLE ERR

Hi all,
I am having a bunch of yellow and red boxes pop up when i run ISTA's vehicle check where it shows you the "tree" of all your modules...

any one have any info on how to read this or what i need to do to make the yellow and red turn to green?


I also have a cable error issue with inpa [updated spdaten file to v68 using bmw code tools] where whenever i try to click on the airbag or seat options i get the error seen in the picture

View post on imgur.com
Appreciate 0
      07-27-2021, 01:48 PM   #2
ZiksBH
New Member
0
Rep
13
Posts

Drives: BMW E91 325d
Join Date: Jul 2020
Location: Sarajevo

iTrader: (0)

To me, it looks like the car had a major accident. Red in ISTA means that the program cannot communicate with the module. It's dead or the OBD cable is bad. Did you try to run INPA?
Appreciate 0
      07-27-2021, 08:53 PM   #3
lvfb
Private
8
Rep
51
Posts

Drives: BMW 328i cabrio
Join Date: Aug 2020
Location: Las Vegas

iTrader: (0)

yea inpa works through most of the options other than airbag, driver seat and passenger seat
Appreciate 0
      07-28-2021, 03:27 AM   #4
ZiksBH
New Member
0
Rep
13
Posts

Drives: BMW E91 325d
Join Date: Jul 2020
Location: Sarajevo

iTrader: (0)

Was the battery dead? Was the battery replaced? Check all the ground straps in the car. Try to clear all the codes if you can. Maybe that the optical cable is damaged.
With so many errors it could be anything but first, check the power source.
Appreciate 0
      07-29-2021, 06:48 PM   #5
lvfb
Private
8
Rep
51
Posts

Drives: BMW 328i cabrio
Join Date: Aug 2020
Location: Las Vegas

iTrader: (0)

I just figured out my multimedia buttons on my steering wheel was due to a bad clock spring. ordered a new one and going to see if that helps at all

https://www.amazon.com/Veizn-2006-20...=2009+BMW+128i

View post on imgur.com
Appreciate 0
Reply

Bookmarks

Tags
cable, coding, error, help please, inpa, ista, sp daten, v68

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 06:52 PM.




e90post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST