E90Post
 


ECS BMW
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Suspension | Brakes | Chassis > ABS module question.



Reply
 
Thread Tools Search this Thread
      03-14-2018, 03:05 PM   #1
dublin14
Second Lieutenant
46
Rep
256
Posts

Drives: A4 S-line -330 next
Join Date: Apr 2011
Location: Toronto-Canada

iTrader: (0)

ABS module question.

At the same time I got a tpms warning and ABS malfuntion the other day. As well as my hill assist and cruise cntrl is also not functioning. If reset the tpms all lights come off for about 100ft then back on.

Took the car in and it says ABS module no connection.

Is there anything else it could be or to look for? Could a speed sensor throw that off? Pump? Fuse?

Last edited by dublin14; 03-16-2018 at 10:05 AM.
Appreciate 0
      03-16-2018, 10:16 AM   #2
dublin14
Second Lieutenant
46
Rep
256
Posts

Drives: A4 S-line -330 next
Join Date: Apr 2011
Location: Toronto-Canada

iTrader: (0)

No one?

Last edited by dublin14; 03-17-2018 at 03:16 PM.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 09:25 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST