E90Post
 


TNT Racewerks
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > Comfort Access - Will Not Lock - Works Otherwise



Reply
 
Thread Tools Search this Thread
      08-14-2019, 05:23 PM   #1
ATMINSIDE
K20A2 -> FA20DIT -> M57
0
Rep
8
Posts

Drives: 2011 335d Sport; Titan Silver
Join Date: Jun 2019
Location: Charlotte, NC

iTrader: (0)

Garage List
2011 BMW 335d  [0.00]
Comfort Access - Will Not Lock - Works Otherwise

As the title states, Comfort Access on my car will not lock the doors, it will only unlock. Trunk opening and start/stop works also. This is persistent with both FOBs, both of which have new batteries in them. Yes, I am touching the ridge on top of the door handle. This persists across both front door handles, the rear doors don't have touch access.

If anyone has any ideas, please let me know. This has started in the last week.
__________________
2011 335d Sport; Titan Silver, Black Leather, Comfort Access, Nav, Harmon, SiriusXM, Rear PDC, Adaptive Xenon, Sunblinds, Auto-dimming Mirrors
Appreciate 0
      08-19-2019, 09:55 PM   #2
ATMINSIDE
K20A2 -> FA20DIT -> M57
0
Rep
8
Posts

Drives: 2011 335d Sport; Titan Silver
Join Date: Jun 2019
Location: Charlotte, NC

iTrader: (0)

Garage List
2011 BMW 335d  [0.00]
Still not sure what caused this, but there was a fault for Comfort Access on my Foxwell NT510. Clearing said fault made the lock function work again. If the issue recurs I'll report back with any pattern I notice.
__________________
2011 335d Sport; Titan Silver, Black Leather, Comfort Access, Nav, Harmon, SiriusXM, Rear PDC, Adaptive Xenon, Sunblinds, Auto-dimming Mirrors
Appreciate 0
      09-04-2019, 01:51 PM   #3
vilord
Captain
136
Rep
658
Posts

Drives: 2007 328xiT, 2002 TT
Join Date: Apr 2013
Location: boston

iTrader: (1)

The bumper CA antenna has a fault in mine. Sometimes it refuses to lock at the front doors, or will lock and then immediately unlock again.
I didn't connect that these two things might be related because I figured it was using the antenna in the handle, not the antenna in the bumper. But, perhaps if it detects any faults it won't work properly.
I'll look at fixing the bumper antenna now. Thanks for this post!
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 01:45 AM.




e90post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST