E90Post
 


TNT Racewerks
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N55 Turbo Engine Tuning and Exhaust Modifications - 335i Tuning > Help with reading log



Reply
 
Thread Tools Search this Thread
      08-10-2019, 09:50 PM   #1
Tewter9
New Member
Canada
0
Rep
16
Posts

Drives: 2011 E92 N55
Join Date: May 2019
Location: Vancouver BC

iTrader: (0)

Help with reading log

hi sorry for being a noob but can someone possibly tell me whats causing my car to run like crap? no codes or lights. stage 2 + fbo running on 91

replaced:
- all 6 coils and plugs
- boost solenoid
- map, tmap and intake manifold sensor
- both vanos solenoid

symptoms:
- car feels slower to accelerate (especially in lower gears) and lag between shifts
- fluctuation of rpm when stopped or creeping (as if car was about to stall)
- idle sounds like its pulsating

tried resetting adaptations many times with mhd but no luck.
any help would be greatly appreciated please

https://datazap.me/u/tewter9/e92-n55...data=20&solo=2
Appreciate 0
      08-11-2019, 10:58 AM   #2
weehe126
Colonel
560
Rep
2,133
Posts

Drives: 2011 335i
Join Date: Apr 2014
Location: San Antonio

iTrader: (1)

Timing corrections are not bad and boot seems reasonable for stock turbo. Why do you think the car is slow, did it used to be faster feeling? Really the only thing I could guess is you have a post MAF vacuum/boost leak based on the idle fluctuations.
Appreciate 1
DiFFv164.50

      08-20-2019, 07:30 AM   #3
DiFFv1
Lieutenant
DiFFv1's Avatar
United_States
65
Rep
507
Posts

Drives: 335i l 328xi l X5M
Join Date: Nov 2018
Location: Hell's Kitchen

iTrader: (0)

+1 Boostleak
__________________
"Proud Waitress At Gapplebees"
Appreciate 0
      08-22-2019, 08:36 AM   #4
bbnks2
Lieutenant Colonel
816
Rep
1,613
Posts

Drives: 135i N55
Join Date: Jan 2017
Location: NY

iTrader: (0)

Quote:
Originally Posted by Tewter9 View Post
hi sorry for being a noob but can someone possibly tell me whats causing my car to run like crap? no codes or lights. stage 2 + fbo running on 91

replaced:
- all 6 coils and plugs
- boost solenoid
- map, tmap and intake manifold sensor
- both vanos solenoid

symptoms:
- car feels slower to accelerate (especially in lower gears) and lag between shifts
- fluctuation of rpm when stopped or creeping (as if car was about to stall)
- idle sounds like its pulsating

tried resetting adaptations many times with mhd but no luck.
any help would be greatly appreciated please

https://datazap.me/u/tewter9/e92-n55...data=20&solo=2
Is the exhaust pulsating or "popping" at idle like the car is missing? Can you get a better log? Grab a 3rd gear pull from 3,000 to 6,000rpm. lift off the gas and coast back down to 3,000rpm. AFR should settle to 235. Also grab an idle log.

Saying your car is "running like crap" doesn't mean much to anyone lol The only thing I see in the log is lots of timing corrections at 4,000rpm. Boost looks fine for 50% wgdc...
__________________
135i: E30 map by TwistedTuning, VRSF DP, Kerscher +15mm fenders, Kosei K8R 255/40/17, M3 control arms, UUC trans mounts, DV+, Whiteline RSFB, 5" intercooler, Charge Pipe, PC925 (23lb), UUC SSK, YCW Coilovers 6k/16k, Monroe shock mounts, Diff lockdown, Catch Can, N20 TMAP, 335is clutch, SMFW, 034 engine mounts, M3 Steering rack

Last edited by bbnks2; 08-22-2019 at 08:41 AM..
Appreciate 0
      08-23-2019, 07:01 AM   #5
Tewter9
New Member
Canada
0
Rep
16
Posts

Drives: 2011 E92 N55
Join Date: May 2019
Location: Vancouver BC

iTrader: (0)

Quote:
Originally Posted by bbnks2 View Post
Is the exhaust pulsating or "popping" at idle like the car is missing? Can you get a better log? Grab a 3rd gear pull from 3,000 to 6,000rpm. lift off the gas and coast back down to 3,000rpm. AFR should settle to 235. Also grab an idle log.

Saying your car is "running like crap" doesn't mean much to anyone lol The only thing I see in the log is lots of timing corrections at 4,000rpm. Boost looks fine for 50% wgdc...
il get a better log today after work
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 01:34 PM.




e90post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST