E90Post
 


ECS BMW
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Mechanical Maintenance: Break-in / Oil & Fluids / Servicing / Warranty > Serpentine Belt/Pulley Chirping



Reply
 
Thread Tools Search this Thread
      06-04-2019, 07:35 PM   #1
sdc083
Enlisted Member
sdc083's Avatar
United_States
29
Rep
33
Posts

Drives: 2011 BMW 335is
Join Date: Sep 2017
Location: Los Angeles, CA

iTrader: (0)

Serpentine Belt/Pulley Chirping

Hey Everyone,

I'm having a on-going issue with a squeaking/chirping noise with my belt/pulleys on cold-starts. Once the car warms up and the RPM's drop, the noise will go away. I cant really determine which one it is.

Recently, I recently replaced the tensioner & serpentine belt (with OEM parts) on 04/28/2019, along with a oil filter/cooler gasket replacement to prevent any leakage onto the belt. I figured this would stop the squeaking (which it did), but now it has returned.

My idler pulley was replaced on 11/24/2018, other than that, I don't know what else could cause this issue. When I last replaced my tensioner, I checked all of my pulleys and they all seemed fine.

2011 BMW 335is - 159,000mi [no engine modifications]
__________________
-@kollektiv.e92
Appreciate 0
      06-04-2019, 07:42 PM   #2
IllSic_Design
Major
IllSic_Design's Avatar
United_States
759
Rep
1,433
Posts

Drives: 09 E92 335i
Join Date: Jun 2016
Location: Northern California

iTrader: (1)

There are 2 other pulleys/idlers besides the two that are on the tensioner assembly, those should have been replaced at the same time as the belt/tensioner. One of them is most likely your issue.
Appreciate 0
      06-04-2019, 07:53 PM   #3
sdc083
Enlisted Member
sdc083's Avatar
United_States
29
Rep
33
Posts

Drives: 2011 BMW 335is
Join Date: Sep 2017
Location: Los Angeles, CA

iTrader: (0)

Quote:
Originally Posted by IllSic_Design View Post
There are 2 other pulleys/idlers besides the two that are on the tensioner assembly, those should have been replaced at the same time as the belt/tensioner. One of them is most likely your issue.
I will go ahead and give that a shot. Thanks!
__________________
-@kollektiv.e92
Appreciate 0
      10-07-2019, 05:01 PM   #4
sdc083
Enlisted Member
sdc083's Avatar
United_States
29
Rep
33
Posts

Drives: 2011 BMW 335is
Join Date: Sep 2017
Location: Los Angeles, CA

iTrader: (0)

Update: I have replaced all pulleys, as well as a new OEM serpentine belt that was purchased from the BMW dealer. The squeaking noise has returned. Any other suggestions?
__________________
-@kollektiv.e92
Appreciate 0
      10-18-2019, 09:41 PM   #5
Mark963
New Member
United_States
3
Rep
20
Posts

Drives: 2011 328i
Join Date: Jun 2018
Location: Iowa

iTrader: (0)

Garage List
2011 BMW 328  [0.00]
https://www.harborfreight.com/mechan...ope-63691.html
Appreciate 1
sdc08329.00

Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 03:59 AM.




e90post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST