E90Post
 


Extreme Powerhouse
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N55 Turbo Engine Tuning and Exhaust Modifications - 335i Tuning > 2011 335i N55 Does not crank



Reply
 
Thread Tools Search this Thread
      07-29-2021, 01:12 AM   #1
Silent11N54
Captain
Canada
475
Rep
904
Posts

Drives: 2007 E92 335i
Join Date: Jul 2017
Location: Vancouver, Canada

iTrader: (0)

2011 335i N55 Does not crank

Just bought a Cheap 2011 335i with a N55 and it does not start or crank at all

Im a N54 guy so this is a little out of my range

Can anyone help with these codes ??

Im sure someone has had them here



thanks
__________________
2007 E92 335i / VRSF FBO + Inlets / E50 Custom Tune by WedgePerformance / 11.0 @ 123 / Stock Turbos 3.1s 0-60 mph / 2010 535Xi 6MT - 437M - MHD / Instagram @silent11n54
Appreciate 0
      07-29-2021, 01:25 PM   #2
Silent11N54
Captain
Canada
475
Rep
904
Posts

Drives: 2007 E92 335i
Join Date: Jul 2017
Location: Vancouver, Canada

iTrader: (0)

no one ??
__________________
2007 E92 335i / VRSF FBO + Inlets / E50 Custom Tune by WedgePerformance / 11.0 @ 123 / Stock Turbos 3.1s 0-60 mph / 2010 535Xi 6MT - 437M - MHD / Instagram @silent11n54
Appreciate 0
      07-29-2021, 05:51 PM   #3
ashAZ
Enlisted Member
3
Rep
32
Posts

Drives: 04 ZHP, 11 328i, 135i, Macan S
Join Date: Jun 2021
Location: AZ

iTrader: (0)

No crank can be a few things with those codes. Crankshaft position sensor, bad camshaft sensors, bad vanos solenoids, bad starter. Your problem seems to be on the exhaust vanos side.

I would change the oil, then put in 2 new camshaft sensors and 2 new vanos solenoids. Easy and quick job. If the car has high mileage these sensors and solenoids get funky. If the ECU cant read where the camshafts are positioned, it will often fail to start.

Are you getting any type of clicking noise when you attempt to turn the car over?

How many miles are on the car?
Appreciate 1
      07-29-2021, 08:38 PM   #4
Silent11N54
Captain
Canada
475
Rep
904
Posts

Drives: 2007 E92 335i
Join Date: Jul 2017
Location: Vancouver, Canada

iTrader: (0)

Quote:
Originally Posted by ashAZ View Post
No crank can be a few things with those codes. Crankshaft position sensor, bad camshaft sensors, bad vanos solenoids, bad starter. Your problem seems to be on the exhaust vanos side.

I would change the oil, then put in 2 new camshaft sensors and 2 new vanos solenoids. Easy and quick job. If the car has high mileage these sensors and solenoids get funky. If the ECU cant read where the camshafts are positioned, it will often fail to start.

Are you getting any type of clicking noise when you attempt to turn the car over?

How many miles are on the car?
no clicking noise, i do have a spare starter so i might just try to throw that in there, see if it makes a difference.

Around 90.000 miles on the car, ive had issues with solenoids before on my n54 but never where it does not even crank. I turned it by hand and it moves fine so that is good news.
__________________
2007 E92 335i / VRSF FBO + Inlets / E50 Custom Tune by WedgePerformance / 11.0 @ 123 / Stock Turbos 3.1s 0-60 mph / 2010 535Xi 6MT - 437M - MHD / Instagram @silent11n54
Appreciate 0
      07-30-2021, 05:01 PM   #5
ashAZ
Enlisted Member
3
Rep
32
Posts

Drives: 04 ZHP, 11 328i, 135i, Macan S
Join Date: Jun 2021
Location: AZ

iTrader: (0)

I just replaced the starter in my N55 135i. I was getting a single click from the starter solenoid. New starter fixed the issue, but those codes lead me to believe something else.

I'm going with a fried exhaust camshaft sensor due to the multiple exhaust codes.
Appreciate 0
      07-31-2021, 02:12 AM   #6
Silent11N54
Captain
Canada
475
Rep
904
Posts

Drives: 2007 E92 335i
Join Date: Jul 2017
Location: Vancouver, Canada

iTrader: (0)

Quote:
Originally Posted by ashAZ View Post
I just replaced the starter in my N55 135i. I was getting a single click from the starter solenoid. New starter fixed the issue, but those codes lead me to believe something else.

I'm going with a fried exhaust camshaft sensor due to the multiple exhaust codes.
swapped a exhaust cam position sensor from one of my n54s and it made no difference. They really made that sensor easily accessible !! german engineering
__________________
2007 E92 335i / VRSF FBO + Inlets / E50 Custom Tune by WedgePerformance / 11.0 @ 123 / Stock Turbos 3.1s 0-60 mph / 2010 535Xi 6MT - 437M - MHD / Instagram @silent11n54
Appreciate 0
      08-08-2021, 11:09 AM   #7
Herakles
Captain
177
Rep
802
Posts

Drives: United States
Join Date: Jan 2015
Location: Pa

iTrader: (0)

Dang my 2011 335 has 70k miles hope it's doesn't start acting up like that she still runs like new
__________________
2011 335 Msport Xdrive
Space grey
purchased on 8/7/15
Appreciate 0
      08-13-2021, 07:30 AM   #8
bimmerfan1972
Second Lieutenant
bimmerfan1972's Avatar
58
Rep
221
Posts

Drives: 2011 BMW 335xi
Join Date: Nov 2019
Location: Nashville, TN, USA

iTrader: (0)

Garage List
Quote:
Originally Posted by Herakles View Post
Dang my 2011 335 has 70k miles hope it's doesn't start acting up like that she still runs like new
I have the same car with 125K now. All the usual problems but have not had engine issues. As long as you take care of regular maint items this engine will last forever.
__________________
2011 BMW 335i xDrive E92 N55 Alpine White\M-Sport package /BMS CAF/VRSF 5" FMIC/VRSF CP/NGK 1-Step Colder Plugs//MHD Stage 1+
Appreciate 0
      08-20-2021, 12:17 PM   #9
snaimpally
Major
United_States
124
Rep
1,200
Posts

Drives: 2011 335i MT
Join Date: Mar 2014
Location: Austin, TX

iTrader: (9)

Garage List
2011 BMW 335i  [0.00]
Quote:
Originally Posted by ashAZ View Post
I just replaced the starter in my N55 135i. I was getting a single click from the starter solenoid. New starter fixed the issue, but those codes lead me to believe something else.

I'm going with a fried exhaust camshaft sensor due to the multiple exhaust codes.
I too recently had to replace the starter on my 2011 335i MT
__________________
PTF Map, Pure Turbo Stage 1, GFB DV+, Mfactory LSD, AA FMIC, B12 Pro Kit, M3 FCA, AR DP and
Dynavin N6, Mosconi AS100.4, AS100.4, AS200.2, Micro Precision tweeters & woofers, Esotar2 1200
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 08:17 PM.




e90post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST