E90Post
 


The Tire Rack
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Suspension | Brakes | Chassis > Rattle noise - brand new suspension



Reply
 
Thread Tools Search this Thread
      10-22-2022, 10:52 PM   #1
Chrisguilday
Enlisted Member
5
Rep
34
Posts

Drives: 2011 E93 335i
Join Date: Sep 2021
Location: Florida

iTrader: (0)

Rattle noise - brand new suspension

Hey guys, I have a 2011 335i E93

I just replaced all of the front control arms as well as the struts with Bilstein B8 struts.

The car ran and drove fine with no noises or rattles for the first 200 miles, but now I am hearing a little pop noise on the front right side when I go over smaller bumps only at low speed. Itís not 100% consistent, sometimes it makes the noise and sometimes it doesnít. I feel like it happens more when Iím turning the wheel, but Iím not sure.

I went and looked at all of the control arms, made sure everything was tight, and itís still doing it. I thought maybe it was the steering rack bolts, but thereís no noise or popping sounds if I turn the wheel at a stand still, so I donít think thatís it. But maybe it could be and it only happens when the car is moving?

What do you think could be the problem?

Also, are you supposed to put bump stops on the Bilstein B8 struts? Because I didnít. They didnít come with them, and I was under the impression that the bump stops are built in. This couldnít be my problem though right? Iíve never bottomed out the struts anyway so Iím assuming itís not that.

Last edited by Chrisguilday; 10-22-2022 at 10:59 PM..
Appreciate 0
      10-23-2022, 04:10 AM   #2
Tambohamilton
Brigadier General
United Kingdom
2447
Rep
3,076
Posts

Drives: E91 330d
Join Date: Apr 2019
Location: Wiltshire, UK

iTrader: (0)

Checked the drop links are tight on the arb/sway and on the struts?

No bump stops on front b8s; they're internal because the struts are upside down
Appreciate 0
      10-23-2022, 10:24 AM   #3
Chrisguilday
Enlisted Member
5
Rep
34
Posts

Drives: 2011 E93 335i
Join Date: Sep 2021
Location: Florida

iTrader: (0)

Yeah. Well I didnít actually put a socket on any of the bolts and try to tighten them down more except for the huge bolt on the inner tie rod, but I shook everything pretty violently and nothing moved at all.

Maybe I should try to re-torque the bolts just to be sure. Just seems really odd.

It definitely sounds like a front end control arm / tie rod noise, but it also almost sounds like a noise where something is slightly binding up and then ďpoppingĒ, which is why I thought maybe itís the steering rack bolts, but the only time Iíve ever had popping noises coming from the steering rack is when I had to loosen the bolts to replace the motor mounts and I didnít tighten them enough, but theyíd only make a noise when turning the wheel when the car was not moving. Itís a somewhat similar sound though, but not as loud.

I might go try to see if I can make the car replicate the noise by driving over my driveway bump, but it doesnít always make the noise every time.

And thanks, good to know about the bump stops. Just wanted to make sure.
Appreciate 0
      10-23-2022, 01:13 PM   #4
Chrisguilday
Enlisted Member
5
Rep
34
Posts

Drives: 2011 E93 335i
Join Date: Sep 2021
Location: Florida

iTrader: (0)

Quote:
Originally Posted by Tambohamilton View Post
Checked the drop links are tight on the arb/sway and on the struts?

No bump stops on front b8s; they're internal because the struts are upside down
Hey, Iíve got a question. Will cold weather cause the bolts to shrink and therefor he slightly less tight? This only started happening after it dropped 35F a few days ago, and now itís warmed up a lot more and itís not doing it as much, but it still does make some noise sometimes.

Basically I just turned my steering wheel while going over my driveway bump, and it would only make the noise 1 time until I turned my steering wheel the opposite way and then went over the bump again. So something has to be a little loose somewhere.
Appreciate 0
      10-24-2022, 05:08 PM   #5
Tambohamilton
Brigadier General
United Kingdom
2447
Rep
3,076
Posts

Drives: E91 330d
Join Date: Apr 2019
Location: Wiltshire, UK

iTrader: (0)

You've got to check everything; a good shake is pretty much zero compared with the force of hitting a bump. Chances are it's not something completely loose, but just not properly tight. Good luck
Appreciate 1
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 06:13 AM.




e90post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2023, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST