E90Post
 


The Tire Rack
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > No aux audio after combox retrofit



Reply
 
Thread Tools Search this Thread
      06-10-2019, 05:08 PM   #1
wtobiason
Private
wtobiason's Avatar
3
Rep
82
Posts

Drives: 2011 BMW 335i M-Tech
Join Date: Jun 2014
Location: San Diego CA

iTrader: (0)

No aux audio after combox retrofit

Hi all,

I recently did a combox retrofit and the aux audio stopped working. Here's the background story.

I have a 2011 335i with cic and went from a TCO only (no mulf) to s combox. I have the usb in the glovebox for uploading to the 80gb hard drive. After combox everything works great. Usb audio, Bluetooth music just no aux.

I only care about it for resale that everything works. Any ideas?

Thanks for your help.
Appreciate 0
      06-10-2019, 05:10 PM   #2
ctuna
Major General
874
Rep
9,092
Posts

Drives: 325xi 06 wagon MT
Join Date: Jan 2010
Location: Santa Cruz, Ca

iTrader: (0)

When you code in 6fl it also redirects the aux output to the
combox which means you need a cable from the combox to
the center console that supports aux and usb.

which means the combox aux is the active on not the Radio
or Idrive just to be clear.

The mulf 2 hi does this to.

Last edited by ctuna; 06-10-2019 at 05:37 PM..
Appreciate 0
      06-10-2019, 05:21 PM   #3
wtobiason
Private
wtobiason's Avatar
3
Rep
82
Posts

Drives: 2011 BMW 335i M-Tech
Join Date: Jun 2014
Location: San Diego CA

iTrader: (0)

Ctuna, thank you for your reply. I will look into finding the part number for that cable and get it fixed.

If anyone happens to know the part number I would appreciate it. I'll start the hunt.
Appreciate 0
      06-10-2019, 05:35 PM   #4
ctuna
Major General
874
Rep
9,092
Posts

Drives: 325xi 06 wagon MT
Join Date: Jan 2010
Location: Santa Cruz, Ca

iTrader: (0)

https://www.ebay.com/bhp/bmw-e90-usb

you might want double check these and test them
before you route them.
Appreciate 0
      06-10-2019, 05:48 PM   #5
wtobiason
Private
wtobiason's Avatar
3
Rep
82
Posts

Drives: 2011 BMW 335i M-Tech
Join Date: Jun 2014
Location: San Diego CA

iTrader: (0)

Awesome. I'm searching REAOEM real quick to see if I can find the original part. Thank you for your help.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 08:21 PM.




e90post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST