E90Post
 


Bimmer Retrofit
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > External device static/erratic cuts in/out



Reply
 
Thread Tools Search this Thread
      08-19-2018, 10:00 PM   #1
Drcracer
New Member
0
Rep
6
Posts

Drives: 2011 M-Sport 335D
Join Date: Aug 2018
Location: Flagstaff, AZ

iTrader: (0)

External device static/erratic cuts in/out

So Iíve already searched and it seems like most people have the problem of the Bluetooth and AUX not working at all, but thatís not my issue. So everything used to work ok, but all of a sudden, when I use Bluetooth (streaming music and phone calls), USB cable, and 3.5 AUX cord, I get horrible static and the sound cuts in and out. The radio, satellite radio, and CD/DVD player work fine. Thought it needed a software update, did that and still no luck. Here is a YouTube link I posted. Can anyone point me in right direction? Thanks!
https://m.youtube.com/watch?feature=...&v=spnSNNpdVcc
Appreciate 0
      08-23-2018, 09:22 AM   #2
gamesfrager
Private First Class
Canada
29
Rep
165
Posts

Drives: 2011 328i
Join Date: Feb 2018
Location: Calgary

iTrader: (0)

Could it be a loose cable/connector?!
Easiest thing to do is maybe take out the radio unit and reseat all cables and connectors.

Sorry, not an expert in this area. Just a suggestion.
Appreciate 0
      08-23-2018, 11:28 PM   #3
Drcracer
New Member
0
Rep
6
Posts

Drives: 2011 M-Sport 335D
Join Date: Aug 2018
Location: Flagstaff, AZ

iTrader: (0)

Quote:
Originally Posted by gamesfrager View Post
Could it be a loose cable/connector?!
Easiest thing to do is maybe take out the radio unit and reseat all cables and connectors.

Sorry, not an expert in this area. Just a suggestion.
Iím thinking itís either my Combox or an issue with the fiber optic cable going from the combox. Iím not to familiar with fiber. I would think if there was a break, there would be more issues than just static. Album art passes, I can use apps, just the audio is the issue.
Appreciate 0
      08-24-2018, 02:21 AM   #4
gamesfrager
Private First Class
Canada
29
Rep
165
Posts

Drives: 2011 328i
Join Date: Feb 2018
Location: Calgary

iTrader: (0)

Take out the radio unit and reinsert the wires and connectors. Nothing to loose if you do so.
Appreciate 0
      08-24-2018, 11:23 AM   #5
Drcracer
New Member
0
Rep
6
Posts

Drives: 2011 M-Sport 335D
Join Date: Aug 2018
Location: Flagstaff, AZ

iTrader: (0)

So I look at software version, and there’s nothing there, it’s completly blank. Now that’s weird.
Appreciate 0
      08-24-2018, 11:35 AM   #6
gamesfrager
Private First Class
Canada
29
Rep
165
Posts

Drives: 2011 328i
Join Date: Feb 2018
Location: Calgary

iTrader: (0)

What do you mean by "looked at software version"?
Through a scan tool (Carly, Pro tool, etc.) Or looking at the sticker label?
If you have a scan tool, might be worth it checking for errors.

Sorry, I wish I can help you more. I'm just throwing punches in the dark
Appreciate 0
      08-24-2018, 11:59 AM   #7
Drcracer
New Member
0
Rep
6
Posts

Drives: 2011 M-Sport 335D
Join Date: Aug 2018
Location: Flagstaff, AZ

iTrader: (0)

Like when you go through the settings to update the software by usb. There is no software version numbers there. But I already updated it.
Appreciate 0
      08-24-2018, 01:26 PM   #8
gamesfrager
Private First Class
Canada
29
Rep
165
Posts

Drives: 2011 328i
Join Date: Feb 2018
Location: Calgary

iTrader: (0)

Maybe then worth it to ask in the coding sub-forum
https://www.e90post.com/forums/forumdisplay.php?f=368

Could be some software issue.
Maybe there is a restart your car/unplug replug kind of a deal
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 11:28 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST