E90Post
 


TNT Racewerks
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Suspension | Brakes | Chassis > Steering wheel vibrates at speeds (play, shake) - causes?



Reply
 
Thread Tools Search this Thread
      08-16-2010, 03:02 PM   #1
Tallest
Major General
Tallest's Avatar
No_Country
385
Rep
5,673
Posts

Drives: '13 GSM F30 320d
Join Date: Sep 2007
Location: Europa

iTrader: (1)

Garage List
Steering wheel vibrates at speeds (play, shake) - causes?

Hi,
Just noticed my steering wheel at speeds from 60mph and up is ever so slightly vibrating (turning 0.5mm left right). It's very very small, but I'm always good at detecting slight change in car behaviour and now feeling things aren't as they used to be. I've had a stabilizer arm replaced few months ago, otherwise all stock. Car has done around 40k miles. any ideas how serious the problem is? I hope it's not the steering rack and just some bushes that need fixing...
Appreciate 0
      08-16-2010, 04:02 PM   #2
bimmer_335
Major
164
Rep
1,118
Posts

Drives: 540 mSport
Join Date: Jul 2009
Location: In the middle of nowhere, TX

iTrader: (1)

start off by having wheels balancing done.
Appreciate 0
      08-16-2010, 04:12 PM   #3
Tallest
Major General
Tallest's Avatar
No_Country
385
Rep
5,673
Posts

Drives: '13 GSM F30 320d
Join Date: Sep 2007
Location: Europa

iTrader: (1)

Garage List
Quote:
Originally Posted by bimmer_335 View Post
start off by having wheels balancing done.
wheels were balanced, new front brakes fitted and alignement done about 500 km ago. Before had rotors warped, hence the replaced rotors-pads, and did alignment and wheel balancing while car was there too. Figured worth extra 50 bucks.

Last edited by Tallest; 08-16-2010 at 06:20 PM..
Appreciate 0
      08-16-2010, 04:15 PM   #4
CPI
403_e39
CPI's Avatar
Canada
119
Rep
1,809
Posts

Drives: 2003 ///M5
Join Date: Apr 2007
Location: Calgary, AB

iTrader: (7)

Garage List
Check the tires as well. I noticed some vibrations as well and when I checked my tires, the rears were pretty bald.
__________________

||KWVI Coilovers||Matte Black Grille||28% Tint||Iforged Daytona||19X8 19X10||H&S Exhaust||Exotics Tuning Lip||Slimmbones Rear Diffuser II||AngelIBright V3 Angel Eyes|| Fog light covers||UUC RK6 Shift Knob||
Appreciate 0
      08-16-2010, 04:33 PM   #5
Tallest
Major General
Tallest's Avatar
No_Country
385
Rep
5,673
Posts

Drives: '13 GSM F30 320d
Join Date: Sep 2007
Location: Europa

iTrader: (1)

Garage List
Quote:
Originally Posted by CPI View Post
Check the tires as well. I noticed some vibrations as well and when I checked my tires, the rears were pretty bald.
my front right tyre i worn a lot on the shoulder. It was a used tire replacement with similar wear but not from same set. Same model though. Thread may be 0.5mm difference. Doubt it's that, but shoulder is worn outside. I heard once tire starts getting eaten up, it will keep on going regardless of alignment changes.
Appreciate 0
      08-16-2010, 04:38 PM   #6
SpmnE9zero
DENY THE WORLD THAT SURROUNDS YOU
SpmnE9zero's Avatar
United_States
482
Rep
35,580
Posts

Drives: JB 33ZERO
Join Date: Nov 2008
Location: City of Champions

iTrader: (14)

Garage List
2006 330xi  [0.00]
Some causes of wheel vibration:

Tire pressure
Out of alignment
Tire out of balance
Tires not wearing evenly
Bent wheel
Bad belt in tire
bad tie rod ends
bad wheel bearing
warped rotors

It is kinda endless, just need to narrow it down.
__________________
Eurocharged V5 | ROW's / CC Delete | K&N's | H&R Springs | Single Fin G.B. Grill | Mode Carbon Diffuser | JBSpeed CF Spoiler |
Arkym Style CF Splitter | CF Mirror Caps | 5% Tints | 12mm Spacers |
Appreciate 0
      08-16-2010, 06:17 PM   #7
Tallest
Major General
Tallest's Avatar
No_Country
385
Rep
5,673
Posts

Drives: '13 GSM F30 320d
Join Date: Sep 2007
Location: Europa

iTrader: (1)

Garage List
Tire pressure - iäm running 2.4 bar fronts.. higher than recommended 2.1 but that's for much stiffer run flat... i assume it must be higher for non RFT.

Out of alignment
Tire out of balance
- done 500km ago.. should be ok still

Tires not wearing evenly - true. but been there before. only right front.

Bent wheel - wheels were balanced, no big potholes thus far...

Bad belt in tire
bad tie rod ends
bad wheel bearing
- all possible
warped rotors - new rotors for last 500km.


Bold is correct, Italic is tested and OK.
Appreciate 0
      08-18-2010, 03:50 PM   #8
BimmerGuyFL
Lieutenant
United_States
58
Rep
515
Posts

Drives: 2013 F10 BMW 535i M-sport
Join Date: Jun 2005
Location: Orlando, FL USA

iTrader: (0)

This was also a common problem with the E39 model 5-series. Since the E90/92 model 3-series uses an advance design of the type of suspension employed on the E39 5-series, my guess is that your control arms are going bad or that the bushings in the control arms need to be replaced. these tended to go bad on the E39 anywhere between 20K-60K miles depending on the type of driving being done.
__________________
2013 F10 BMW 535i Alpine White / Oyster Dakota Leather / Anthracite Wood Trim / Steptronic transmission / M Sport Package / Premium Package / Technology Package / Rear-view camera / Park Distance Control
Appreciate 0
      08-19-2010, 12:00 AM   #9
hanggaw
New Member
hanggaw's Avatar
4
Rep
15
Posts

Drives: BMW X5 F15
Join Date: Jul 2010
Location: Miramar, FL

iTrader: (0)

Quote:
Originally Posted by research View Post
Tire pressure - iäm running 2.4 bar fronts.. higher than recommended 2.1 but that's for much stiffer run flat... i assume it must be higher for non RFT.

Out of alignment
Tire out of balance
- done 500km ago.. should be ok still

You probably lost some of the lead weights on the rim. I would have it checked where you had your tires balanced. It should still be under warranty.
Appreciate 1
      08-19-2010, 12:45 PM   #10
Noxious_
Banned
Canada
20
Rep
315
Posts

Drives: 08 E90
Join Date: Feb 2010
Location: Canada

iTrader: (4)

Ive got a similar problem. My tires are worn unevenly on the front from having them on an E46 with warped rotors. Now that the rims are on my E90 the wheel shakes from the previous wear. Ill probably just get new tires.
Appreciate 0
      08-19-2010, 12:51 PM   #11
Marcumac
Lieutenant Colonel
Marcumac's Avatar
United_States
62
Rep
1,538
Posts

Drives: M235i
Join Date: May 2009
Location: Cincinnati

iTrader: (6)

Garage List
2014 BMW M235i  [0.00]
My car's doing the same thing, new tires, different wheels, tie rod ends checked out ok. Its down to either the alignment or a wheel bearing I suppose...
__________________

Estoril | Coral | 6S
Appreciate 0
      03-26-2011, 01:05 PM   #12
kirillbmw
Second Lieutenant
16
Rep
286
Posts

Drives: 328i Convertible
Join Date: Mar 2011
Location: Woodland Hills

iTrader: (0)

i have the same problem everyone says it must be the control arm bushings but they are not under warranty!! and whats worse they sold me a certified pre owned car like that it was my mistake but i didnt feel any vibrations during the test drive!!
Appreciate 0
      03-26-2011, 01:39 PM   #13
Hooy
Colonel
Hooy's Avatar
172
Rep
2,801
Posts

Drives: E92 328i, E92 M3
Join Date: Sep 2009
Location: Houston, TX

iTrader: (12)

Garage List
2008 E92 328  [2.50]
Rebalance the wheels.

I had a shop test 4 wheels for me, all were straight. A few miles later, I felt vibration. Went back, 2 were suddenly bent.
Appreciate 0
      03-27-2011, 01:39 AM   #14
Marcumac
Lieutenant Colonel
Marcumac's Avatar
United_States
62
Rep
1,538
Posts

Drives: M235i
Join Date: May 2009
Location: Cincinnati

iTrader: (6)

Garage List
2014 BMW M235i  [0.00]
Yeah I've got a small dent in one of my fronts I've realized. They're just winter wheels and I don't even notice it anymore so it's whatever at this point.
__________________

Estoril | Coral | 6S
Appreciate 0
      10-12-2011, 07:11 PM   #15
kirillbmw
Second Lieutenant
16
Rep
286
Posts

Drives: 328i Convertible
Join Date: Mar 2011
Location: Woodland Hills

iTrader: (0)

control arm bushings
Appreciate 0
      10-12-2011, 08:13 PM   #16
The HACK
Midlife Crises Racing Silent but Deadly Class
The HACK's Avatar
1750
Rep
5,341
Posts

Drives: 2006 MZ4C, 2021 Tesla Model 3
Join Date: Oct 2007
Location: Welcome to Jamaica have a nice day

iTrader: (1)

Quote:
Originally Posted by research View Post
Hi,
Just noticed my steering wheel at speeds from 60mph and up is ever so slightly vibrating (turning 0.5mm left right). It's very very small, but I'm always good at detecting slight change in car behaviour and now feeling things aren't as they used to be. I've had a stabilizer arm replaced few months ago, otherwise all stock. Car has done around 40k miles. any ideas how serious the problem is? I hope it's not the steering rack and just some bushes that need fixing...
If the problem had recently started, always go to the last item changed in the system as first item to diagnose for said issue.

For example, if my computer app all of a sudden started crashing after I added a new drive, the first thing I would suspect is the drive.

Just a thought.
__________________
Sitting on a beat-up office chair in front of a 5 year old computer in a basement floor, sipping on stale coffee watching a bunch of meaningless numbers scrolling aimlessly on a dimly lit 19” monitor.
Appreciate 0
      10-12-2011, 08:53 PM   #17
Ernerd
Private First Class
4
Rep
160
Posts

Drives: E92 335i SGM '07
Join Date: Oct 2011
Location: Virginia

iTrader: (0)

Bad bushings can cause vibration. Did you get them checked?
Appreciate 0
      10-20-2011, 04:18 PM   #18
alphajen
New Member
0
Rep
23
Posts

Drives: '07 e92 335i
Join Date: Sep 2010
Location: Atlanta

iTrader: (0)

Garage List
2007 BMW 335i  [0.00]
Quote:
Originally Posted by research View Post
Hi,
Just noticed my steering wheel at speeds from 60mph and up is ever so slightly vibrating (turning 0.5mm left right). It's very very small, but I'm always good at detecting slight change in car behaviour and now feeling things aren't as they used to be. I've had a stabilizer arm replaced few months ago, otherwise all stock. Car has done around 40k miles. any ideas how serious the problem is? I hope it's not the steering rack and just some bushes that need fixing...
I was experiencing the same things (slight vibration in steering wheel at highway speeds) . Resolved after the control arm bushings were replaced (covered under my third party extended warranty) and an alignment (also covered). I had my tires balanced about 1000 mi ago during which I was told that I have 2 slightly bent rims. All is well now. I hope that the OP figured out what was wrong.
__________________
A girl driving a stick is sexy. End of story.

'07 335i: Alpine White/Black Dakota 6MT (all stock for now )
Appreciate 0
      12-31-2020, 04:55 AM   #19
Westylakey
New Member
0
Rep
6
Posts

Drives: E92 335D
Join Date: Oct 2018
Location: Bristol, UK

iTrader: (0)

Did you get this sorted? I have this as well but mainly taking slight left turn at speeds above 60mph. Dont seem to notice it with slight rights but as soon as you twitch it left you can hear it.
Appreciate 0
      01-02-2021, 10:06 PM   #20
Thyrd_I
New Member
0
Rep
5
Posts

Drives: 2009 White 335i n54
Join Date: Apr 2018
Location: Alabama

iTrader: (0)

I had a bad shake around 45-60mph and it went away when I got my rear tires changed out, ended up having a flat spot on my cheap tires lol
Appreciate 0
      01-12-2021, 02:37 PM   #21
Tallest
Major General
Tallest's Avatar
No_Country
385
Rep
5,673
Posts

Drives: '13 GSM F30 320d
Join Date: Sep 2007
Location: Europa

iTrader: (1)

Garage List
Quote:
Originally Posted by Westylakey View Post
Did you get this sorted? I have this as well but mainly taking slight left turn at speeds above 60mph. Dont seem to notice it with slight rights but as soon as you twitch it left you can hear it.
This was a very old thread I posted, but I had it sorted out, yes. As I recall, the issue was just tyres.
Appreciate 0
      02-13-2021, 06:33 PM   #22
GregSimon
New Member
0
Rep
6
Posts

Drives: BMW 520d, VW Passat B7
Join Date: Jul 2020
Location: FL

iTrader: (0)

Try to re-check wheels balancing. Do you feel which of the wheels vibrating? Check only wheel, that vibrating possibly... It may have been balancing error...
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 08:46 AM.




e90post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST