E90Post
 


TNT Racewerks
 
BMW 3-Series (E90 E92) Forum > E90/E92/E93 Marketplace (For Sale / Trade / Wanted) > SPONSORS Classifieds/Groupbuys/Specials Area > Turbo Engine / Drivetrain / Exhaust Parts > xHP Flashtool - Flash your automatic trans! Official thread



Reply
 
Thread Tools Search this Thread
      04-11-2019, 10:58 PM   #2663
E90 M335i
Second Lieutenant
Canada
23
Rep
216
Posts

Drives: E90 335i Msport
Join Date: Sep 2014
Location: Winnipeg, Mb Canada

iTrader: (0)

The adaptation is a lot better if you're going through the gears often.. do a lot of city driving for example in the 40-50miles
Appreciate 0
      04-12-2019, 08:48 AM   #2664
dpopov
Enlisted Member
2
Rep
32
Posts

Drives: e90 330d
Join Date: Nov 2017
Location: Sofia, BG

iTrader: (0)

Hey guys,

I recently changed my K+DCAN cable and now I cannot get it to work with xhp flashtool. It gives me the following error :

initialization error can't communicate with inpa cable

The cable is the exact same as my previous one, it’s just new. I made sure I have enough battery on the phone and on the car, but still it doesn’t want to “communicate” to the app.

What could be wrong?
Appreciate 0
      04-12-2019, 12:03 PM   #2665
loweredram
First Lieutenant
23
Rep
337
Posts

Drives: 07 bmw 335i sedan
Join Date: Oct 2010
Location: ca

iTrader: (2)

Quote:
Originally Posted by E90 M335i View Post
The adaptation is a lot better if you're going through the gears often.. do a lot of city driving for example in the 40-50miles
Thanks ,

Last thing been reading some info hinting there may be or in the future LC ?
Appreciate 0
      04-12-2019, 12:50 PM   #2666
Red_Bean_Bun
Captain
United_States
41
Rep
889
Posts

Drives: E92
Join Date: Nov 2009
Location: Wilmington

iTrader: (4)

Quote:
Originally Posted by dpopov View Post
Hey guys,

I recently changed my K+DCAN cable and now I cannot get it to work with xhp flashtool. It gives me the following error :

initialization error can't communicate with inpa cable

The cable is the exact same as my previous one, it’s just new. I made sure I have enough battery on the phone and on the car, but still it doesn’t want to “communicate” to the app.

What could be wrong?
Have you tried rebooting your device ?
__________________
RBB@Codewerx
Appreciate 0
      04-12-2019, 04:43 PM   #2667
E90 M335i
Second Lieutenant
Canada
23
Rep
216
Posts

Drives: E90 335i Msport
Join Date: Sep 2014
Location: Winnipeg, Mb Canada

iTrader: (0)

Quote:
Originally Posted by loweredram View Post
Thanks ,

Last thing been reading some info hinting there may be or in the future LC ?
I think that's for 8speed
Appreciate 0
      04-12-2019, 10:11 PM   #2668
crazyazz
New Member
0
Rep
28
Posts

Drives: E46 M3
Join Date: Jul 2017
Location: Australia

iTrader: (0)

Hi guys, what custom settings does everybody use? Shift speed, torque , throttle blips etc.
Appreciate 0
      04-12-2019, 11:32 PM   #2669
loweredram
First Lieutenant
23
Rep
337
Posts

Drives: 07 bmw 335i sedan
Join Date: Oct 2010
Location: ca

iTrader: (2)

Quote:
Originally Posted by E90 M335i View Post
I think that's for 8speed
Ahhhh that was it .
Appreciate 0
      04-14-2019, 07:15 AM   #2670
dextuar
Enlisted Member
3
Rep
49
Posts

Drives: BMW E90
Join Date: Jun 2016
Location: Sofia, Bulgaria

iTrader: (0)

Quote:
Originally Posted by dpopov View Post
Hey guys,

I recently changed my K+DCAN cable and now I cannot get it to work with xhp flashtool. It gives me the following error :

initialization error can't communicate with inpa cable

The cable is the exact same as my previous one, it’s just new. I made sure I have enough battery on the phone and on the car, but still it doesn’t want to “communicate” to the app.

What could be wrong?
Looking like the old one does not mean it has the same chip inside, try with another cable or check the OTG cable with the phone, they fail more often than you think
Appreciate 0
      04-14-2019, 06:21 PM   #2671
loweredram
First Lieutenant
23
Rep
337
Posts

Drives: 07 bmw 335i sedan
Join Date: Oct 2010
Location: ca

iTrader: (2)

Got 80 miles in and opened up today .....all I can say is wow it really did complete the car for me . It makes the tune feel way more responsive and it definitely must sound different outside the car people are turning heads like crazy when I get on it . I can’t seem to stay outta S/M mode even though D is extremely better than before. Was wondering if anyone had issues with trans temps do to the changes? I’m in SoCal and the summers can get hot
Appreciate 0
      04-15-2019, 12:28 AM   #2672
E90 M335i
Second Lieutenant
Canada
23
Rep
216
Posts

Drives: E90 335i Msport
Join Date: Sep 2014
Location: Winnipeg, Mb Canada

iTrader: (0)

Quote:
Originally Posted by loweredram View Post
Got 80 miles in and opened up today .....all I can say is wow it really did complete the car for me . It makes the tune feel way more responsive and it definitely must sound different outside the car people are turning heads like crazy when I get on it . I can’t seem to stay outta S/M mode even though D is extremely better than before. Was wondering if anyone had issues with trans temps do to the changes? I’m in SoCal and the summers can get hot
Get you the BMS trans cooler for peace of mind..
Appreciate 0
      04-15-2019, 06:22 PM   #2673
type-dRew
Second Lieutenant
94
Rep
247
Posts

Drives: 2009 335i xDrive
Join Date: Feb 2019
Location: Newport MI

iTrader: (0)

Quote:
Originally Posted by loweredram View Post
Got 80 miles in and opened up today .....all I can say is wow it really did complete the car for me . It makes the tune feel way more responsive and it definitely must sound different outside the car people are turning heads like crazy when I get on it . I can't seem to stay outta S/M mode even though D is extremely better than before. Was wondering if anyone had issues with trans temps do to the changes? I'm in SoCal and the summers can get hot
I haven't seen trans temps over 200 yet. Usually 175-185. It seems cooler than stock before both trans and engine tune. I'd say you're fine.

I was planning on a bms cooler but unless I see something that indicates it gets too hot, I'll pass until it gets put on the track.
Appreciate 0
      04-15-2019, 06:27 PM   #2674
type-dRew
Second Lieutenant
94
Rep
247
Posts

Drives: 2009 335i xDrive
Join Date: Feb 2019
Location: Newport MI

iTrader: (0)

@RBT-Tuning what do you think of this? I have my torque reduction adjusted and my shift speed up halfway in manual

No codes
Attached Images
   
Appreciate 0
      04-18-2019, 06:16 AM   #2675
type-dRew
Second Lieutenant
94
Rep
247
Posts

Drives: 2009 335i xDrive
Join Date: Feb 2019
Location: Newport MI

iTrader: (0)

Quote:
Originally Posted by type-dRew View Post
@RBT-Tuning what do you think of this? I have my torque reduction adjusted and my shift speed up halfway in manual

No codes
@RBT-Tuning

Flashed my car back to standard torque reduction values and shift speeds, after a day of driving these numbers are still the same.

is there a way to hard reset these or is this just a learned value based on fluid age/wear?
Appreciate 0
      04-18-2019, 01:33 PM   #2676
IllSic_Design
Major
IllSic_Design's Avatar
United_States
504
Rep
1,053
Posts

Drives: 09 E92 335i
Join Date: Jun 2016
Location: Northern California

iTrader: (1)

Quote:
Originally Posted by type-dRew View Post
@RBT-Tuning

Flashed my car back to standard torque reduction values and shift speeds, after a day of driving these numbers are still the same.

is there a way to hard reset these or is this just a learned value based on fluid age/wear?
Those are values based on the actual wear on your transmission/clutches as far as I know.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 07:34 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST