E90Post
 


Bimmer Retrofit
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > BMW Coding > INPA not reading FRM70



Reply
 
Thread Tools Search this Thread
      08-25-2014, 06:21 PM   #1
GreaseMonkey
Second Lieutenant
GreaseMonkey's Avatar
47
Rep
252
Posts

Drives: '09 335i xDrive
Join Date: Feb 2013
Location: CT

iTrader: (4)

INPA not reading FRM70

Hi everyone, I have all of my coding software setup and working, however the one item that does not cooperate is INPA when it tries to communicate with the FRM module. It states the following error:

Requested control unit : 'FRM_87' not found.
Control unit fount: 'FRM_70'.

I suspect this is some issue of an older version of DATEN, however I am running 5.02. Any suggestions?
__________________
'09 335 xdrive: JB4 G5 ISO - BMS Pump Flash - E30 / BMS DCI / VRSF DP / VRSF FMIC / BMS CP / BMS CDV / BMS Clutch Stop / ZHP Knob
'07 Mustang GT/CS vert: Intake / Tune / Straight Pipes / Strut Brace
'67 Jacobsen Tractor: Yardwork Toy
Appreciate 0
      08-26-2014, 03:39 AM   #2
cryptomit
Captain
79
Rep
700
Posts

Drives: 320d 2012
Join Date: Dec 2013
Location: AS

iTrader: (0)

It is just something messed up with a script. Try to select FRM87 and see what happens.

Last edited by cryptomit; 08-29-2014 at 02:50 AM.
Appreciate 0
      08-27-2014, 02:30 PM   #3
GreaseMonkey
Second Lieutenant
GreaseMonkey's Avatar
47
Rep
252
Posts

Drives: '09 335i xDrive
Join Date: Feb 2013
Location: CT

iTrader: (4)

Thanks for the response, unfortunately I only have one option to select for the FRM.

I should check if my other laptop will still work right, to be continued...
__________________
'09 335 xdrive: JB4 G5 ISO - BMS Pump Flash - E30 / BMS DCI / VRSF DP / VRSF FMIC / BMS CP / BMS CDV / BMS Clutch Stop / ZHP Knob
'07 Mustang GT/CS vert: Intake / Tune / Straight Pipes / Strut Brace
'67 Jacobsen Tractor: Yardwork Toy
Appreciate 0
      08-28-2014, 08:59 PM   #4
GreaseMonkey
Second Lieutenant
GreaseMonkey's Avatar
47
Rep
252
Posts

Drives: '09 335i xDrive
Join Date: Feb 2013
Location: CT

iTrader: (4)

Problem resolved, carry on.
__________________
'09 335 xdrive: JB4 G5 ISO - BMS Pump Flash - E30 / BMS DCI / VRSF DP / VRSF FMIC / BMS CP / BMS CDV / BMS Clutch Stop / ZHP Knob
'07 Mustang GT/CS vert: Intake / Tune / Straight Pipes / Strut Brace
'67 Jacobsen Tractor: Yardwork Toy
Appreciate 0
      10-06-2014, 06:06 PM   #5
Zubz335
New Member
Zubz335's Avatar
2
Rep
27
Posts

Drives: 2009 335i Sedan
Join Date: Feb 2013
Location: SA

iTrader: (0)

Quote:
Originally Posted by GreaseMonkey View Post
Problem resolved, carry on.
How did you get it to work, i'm having the same problem, i know i have frm_70 but inpa only shows frm_87.
Do i maybe need to edit some files in inpa?
Appreciate 0
      10-08-2014, 02:05 PM   #6
GreaseMonkey
Second Lieutenant
GreaseMonkey's Avatar
47
Rep
252
Posts

Drives: '09 335i xDrive
Join Date: Feb 2013
Location: CT

iTrader: (4)

Quote:
Originally Posted by Z_1_335 View Post
How did you get it to work, i'm having the same problem, i know i have frm_70 but inpa only shows frm_87.
Do i maybe need to edit some files in inpa?
I had to update some files for INPA which never ended up being installed initially. I can get them to you tonight when I get to my laptop at home.
__________________
'09 335 xdrive: JB4 G5 ISO - BMS Pump Flash - E30 / BMS DCI / VRSF DP / VRSF FMIC / BMS CP / BMS CDV / BMS Clutch Stop / ZHP Knob
'07 Mustang GT/CS vert: Intake / Tune / Straight Pipes / Strut Brace
'67 Jacobsen Tractor: Yardwork Toy
Appreciate 0
      10-17-2014, 05:05 PM   #7
Zubz335
New Member
Zubz335's Avatar
2
Rep
27
Posts

Drives: 2009 335i Sedan
Join Date: Feb 2013
Location: SA

iTrader: (0)

Quote:
Originally Posted by GreaseMonkey View Post
I had to update some files for INPA which never ended up being installed initially. I can get them to you tonight when I get to my laptop at home.
Yes please do, it will be a great help to finally clear this module with all its errors...
Appreciate 0
      11-11-2014, 03:52 PM   #8
LikeNo1
Registered
0
Rep
2
Posts

Drives: E84 X1 x23d
Join Date: Nov 2014
Location: IT

iTrader: (0)

Hello there
Same issue for me:

requested control unit "FRM_87" non found; control unit found: "FRM_70".

How you resolved? Regards
Appreciate 0
      04-14-2015, 03:57 PM   #9
glachhman2
Banned
41
Rep
303
Posts

Drives: 2007 335i
Join Date: Mar 2015
Location: Queens, NY

iTrader: (0)

bump same prob here
Appreciate 0
      04-15-2015, 03:34 AM   #10
cryptomit
Captain
79
Rep
700
Posts

Drives: 320d 2012
Join Date: Dec 2013
Location: AS

iTrader: (0)

Are you able to read other modules?
Appreciate 0
      04-15-2015, 02:11 PM   #11
glachhman2
Banned
41
Rep
303
Posts

Drives: 2007 335i
Join Date: Mar 2015
Location: Queens, NY

iTrader: (0)

Quote:
Originally Posted by cryptomit View Post
Are you able to read other modules?
Everything else works, except I cant get into the frm. I can even read errors from frm.
Appreciate 0
      04-15-2015, 05:02 PM   #12
cryptomit
Captain
79
Rep
700
Posts

Drives: 320d 2012
Join Date: Dec 2013
Location: AS

iTrader: (0)

Ok, I know what is wrong, open your
C:\EC-APPS\INPA\BIN\E90.GER and E90.ENG

in [ROOT_KAROSSERIE] section add:

ENTRY= FRM_70,Footwell Module Driver II (FRM_70, from 03/07),

save a file and check in INPA, now it should connect.
Appreciate 1
Hotter6.00

      04-15-2015, 06:00 PM   #13
glachhman2
Banned
41
Rep
303
Posts

Drives: 2007 335i
Join Date: Mar 2015
Location: Queens, NY

iTrader: (0)

Quote:
Originally Posted by cryptomit View Post
Ok, I know what is wrong, open your
C:\EC-APPS\INPA\BIN\E90.GER and E90.ENG

in [ROOT_KAROSSERIE] section add:

ENTRY= FRM_70,Footwell Module Driver II (FRM_70, from 03/07),

save a file and check in INPA, now it should connect.
I will try this, thanks so much!
Appreciate 0
      04-02-2018, 09:05 AM   #14
blokbuk
New Member
0
Rep
16
Posts

Drives: 2013 X1
Join Date: Jan 2012
Location: Montreal

iTrader: (0)

Quote:
Originally Posted by glachhman2 View Post
I will try this, thanks so much!
Did it work?
Same issue here...
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 07:55 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST