E90Post
 


TNT Racewerks
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > Official Dynavin BMW E9X Review, Pics, Questions, etc.



Reply
 
Thread Tools Search this Thread
      06-27-2013, 11:37 AM   #529
apatel89
Private First Class
57
Rep
133
Posts

Drives: X6 M
Join Date: May 2013
Location: Philadelphia Pa

iTrader: (0)

hey jeff,

i checked them i even unplugged and replugged the two climate control and one heated seat wired back in
Appreciate 0
      06-27-2013, 11:52 AM   #530
jeffb335
jeffb335's Avatar
76
Rep
952
Posts

Drives: BMW
Join Date: Jan 2012
Location: California

iTrader: (0)

check the plugs with the rotating clip, its probably not in all the way.

Last edited by jeffb335; 06-27-2013 at 12:00 PM..
Appreciate 0
      06-27-2013, 12:04 PM   #531
apatel89
Private First Class
57
Rep
133
Posts

Drives: X6 M
Join Date: May 2013
Location: Philadelphia Pa

iTrader: (0)

fixed the problem thanks to jeff!
you have to push on the rotating clips till you hear two clicks and then secure it!!
Appreciate 0
      07-12-2013, 01:47 AM   #532
CJPatel
First Lieutenant
31
Rep
371
Posts

Drives: AventadorS, M8, E46 M3
Join Date: Dec 2006
Location: NYC

iTrader: (4)

My turn I need help. So I just got everything plugged and have no idea where to plug the 12v constant power. Any help? The Dynavin didn't turn on upon start up.

Also, can someone explain to my what the video (pink wire) ground is, the connector it came with is not a typically ground, what did everyone do to get around this?

Thanks

__________________
Weekend: - AventadorS, E46 M3. DD: M8

Gone: 13' Ferrari 458, AM V12 Vantage 6spd, F82 M4, 2013 LP550-2, F430 Spider, AM V8 Vantage 6psd, E92 335i 6spd, 2003.5 E46 M3 6spd, Audi A7, 2011 BMW 550i.
Appreciate 0
      07-12-2013, 10:44 AM   #533
jeffb335
jeffb335's Avatar
76
Rep
952
Posts

Drives: BMW
Join Date: Jan 2012
Location: California

iTrader: (0)

Looks like we have basically the same fuse box.....This spot worked for me, it can be tricky to find a good spot since most of the circuits "go to sleep" after 20 minutes :



For the pink wire, you dont need to do anything with it. There is a setting in the menu labled "BRAKE", uncheck it, does the same thing as grounding the pink wire.

Last edited by jeffb335; 07-12-2013 at 04:28 PM..
Appreciate 0
      07-12-2013, 11:26 AM   #534
CJPatel
First Lieutenant
31
Rep
371
Posts

Drives: AventadorS, M8, E46 M3
Join Date: Dec 2006
Location: NYC

iTrader: (4)

Quote:
Originally Posted by jeffb335 View Post
This spot worked for me, it can be tricky to find a good spot since most of the circuits "go to sleep" after 20 minutes :



For the pink wire, you dont need to do anything with it. There is a setting in the menu labled "BRAKE", uncheck it, does the same thing as grounding the pink wire.
Thank you my man! I will try and report back.

That damn pink wire almost had my pulling my hair out.
__________________
Weekend: - AventadorS, E46 M3. DD: M8

Gone: 13' Ferrari 458, AM V12 Vantage 6spd, F82 M4, 2013 LP550-2, F430 Spider, AM V8 Vantage 6psd, E92 335i 6spd, 2003.5 E46 M3 6spd, Audi A7, 2011 BMW 550i.
Appreciate 0
      07-12-2013, 02:46 PM   #535
CJPatel
First Lieutenant
31
Rep
371
Posts

Drives: AventadorS, M8, E46 M3
Join Date: Dec 2006
Location: NYC

iTrader: (4)

That worked ^^^ Thanks, will be referring to this thread quite a bit.
__________________
Weekend: - AventadorS, E46 M3. DD: M8

Gone: 13' Ferrari 458, AM V12 Vantage 6spd, F82 M4, 2013 LP550-2, F430 Spider, AM V8 Vantage 6psd, E92 335i 6spd, 2003.5 E46 M3 6spd, Audi A7, 2011 BMW 550i.
Appreciate 0
      07-12-2013, 02:53 PM   #536
jeffb335
jeffb335's Avatar
76
Rep
952
Posts

Drives: BMW
Join Date: Jan 2012
Location: California

iTrader: (0)

keep in mind you may want to put a fuse on the end of that yellow power wire as a precaution...in fact....after looking at my pic again, I think im going to do exactly that....
Appreciate 0
      07-12-2013, 05:52 PM   #537
CJPatel
First Lieutenant
31
Rep
371
Posts

Drives: AventadorS, M8, E46 M3
Join Date: Dec 2006
Location: NYC

iTrader: (4)

Quote:
Originally Posted by jeffb335 View Post
keep in mind you may want to put a fuse on the end of that yellow power wire as a precaution...in fact....after looking at my pic again, I think im going to do exactly that....
Which AMP fuse are you going to put in?
__________________
Weekend: - AventadorS, E46 M3. DD: M8

Gone: 13' Ferrari 458, AM V12 Vantage 6spd, F82 M4, 2013 LP550-2, F430 Spider, AM V8 Vantage 6psd, E92 335i 6spd, 2003.5 E46 M3 6spd, Audi A7, 2011 BMW 550i.
Appreciate 0
      07-12-2013, 05:58 PM   #538
jeffb335
jeffb335's Avatar
76
Rep
952
Posts

Drives: BMW
Join Date: Jan 2012
Location: California

iTrader: (0)

10 or 15 is pretty standard for a stereo. The idea is just to protect that run of wire so that in the case of an accidental short the wire doesn't get smoked (think car accident or a bad mechanic). Since we dont know what is upstream of that spot in the fuse box its not a bad idea to fuse it.
Appreciate 1
      07-12-2013, 07:19 PM   #539
CJPatel
First Lieutenant
31
Rep
371
Posts

Drives: AventadorS, M8, E46 M3
Join Date: Dec 2006
Location: NYC

iTrader: (4)

Quote:
Originally Posted by jeffb335 View Post
10 or 15 is pretty standard for a stereo. The idea is just to protect that run of wire so that in the case of an accidental short the wire doesn't get smoked (think car accident or a bad mechanic). Since we dont know what is upstream of that spot in the fuse box its not a bad idea to fuse it.
Are you talking about using a fuse tap?

Also, having a ton of issues with my unit. I just installed it and I hate it already. I wrote a detailed email to Dyanvin today, but you've seem really helpful, maybe you can help out a bit with my concerns?

I'm really confused on how to use the Dynavin. I read through the manual, and of course the basic functions are spelled out, but I'm really unclear to how would I set up my navi. (does the included SD card have anything to do it with?).

Also, the machine makes a lot of very loud noises randomly, as if its glitching. Not as common, but as I was playing around with the Dynavin, it screeched really loud twice. Not mention the software seems very slow to react is doesn't accept my inputs (when I'm scrolling I have to drag the screen up or down very slowly) otherwise it would click the selection. Trying to lower the volumes in the settings was a nightmare.

The overall product seems a bit slow, is this normal? All I've done so far is connect my cellphone, wifi, radio stations, and downloaded a few apps. I'm afraid if the product is this slow, I won't even have the time to use half the apps. Let alone trying to get stuff to work while on the road. Any help here? Something seem wrong? Another good example is the back button, takes about 3-4 solid presses before working. And, yes I have re calibrated the touch screen, twice now.

Finally, here are a few very basic questions:
1. Where do I find the tools button to turn off the brake option?
2. What happened to my PDC?
3. I don't have a review camera, is there anyway the dynvin doesn't automatically trigger into the rear camera mode when reversing?
4. Anyway to prevent the radio station from being displayed on the navi screen?
5. When I hit SRC, it doesnt revert back to the main menu, but rather cycles through DAB, DTV, etc.
6. Anyway to turn off the ding when pressing the actually buttons on the unit?
__________________
Weekend: - AventadorS, E46 M3. DD: M8

Gone: 13' Ferrari 458, AM V12 Vantage 6spd, F82 M4, 2013 LP550-2, F430 Spider, AM V8 Vantage 6psd, E92 335i 6spd, 2003.5 E46 M3 6spd, Audi A7, 2011 BMW 550i.
Appreciate 0
      07-12-2013, 07:53 PM   #540
jeffb335
jeffb335's Avatar
76
Rep
952
Posts

Drives: BMW
Join Date: Jan 2012
Location: California

iTrader: (0)

You have a lot of settings you need to get right, where did you get this unit?
Appreciate 0
      07-12-2013, 08:12 PM   #541
CJPatel
First Lieutenant
31
Rep
371
Posts

Drives: AventadorS, M8, E46 M3
Join Date: Dec 2006
Location: NYC

iTrader: (4)

Dynavin USA!

OE Mobile Audio, LLC.
A guy name Trent has been helping me out.
__________________
Weekend: - AventadorS, E46 M3. DD: M8

Gone: 13' Ferrari 458, AM V12 Vantage 6spd, F82 M4, 2013 LP550-2, F430 Spider, AM V8 Vantage 6psd, E92 335i 6spd, 2003.5 E46 M3 6spd, Audi A7, 2011 BMW 550i.
Appreciate 0
      07-12-2013, 08:20 PM   #542
jeffb335
jeffb335's Avatar
76
Rep
952
Posts

Drives: BMW
Join Date: Jan 2012
Location: California

iTrader: (0)

Ok, he will get you straightened out.

You don't know who I am, do you? Haha....

Last edited by jeffb335; 07-12-2013 at 10:23 PM..
Appreciate 0
      07-12-2013, 08:36 PM   #543
CJPatel
First Lieutenant
31
Rep
371
Posts

Drives: AventadorS, M8, E46 M3
Join Date: Dec 2006
Location: NYC

iTrader: (4)

You've been helpful so far!

Read through the D99 thread, and I'm starting to have buyers remorse though :/
__________________
Weekend: - AventadorS, E46 M3. DD: M8

Gone: 13' Ferrari 458, AM V12 Vantage 6spd, F82 M4, 2013 LP550-2, F430 Spider, AM V8 Vantage 6psd, E92 335i 6spd, 2003.5 E46 M3 6spd, Audi A7, 2011 BMW 550i.

Last edited by CJPatel; 07-13-2013 at 03:15 PM..
Appreciate 0
      07-12-2013, 09:00 PM   #544
jeffb335
jeffb335's Avatar
76
Rep
952
Posts

Drives: BMW
Join Date: Jan 2012
Location: California

iTrader: (0)

Nope, don't work for them, exact opposite in fact...

android units are not for everyone, they take a lot of finesse and patience to get dialed in. I often counsel customers against them unless they really know what they are getting into. But at this point all I can say is good luck and I hope your dealer takes care of you...

FYI, I'm here as a bmw enthusiast and a 335 owner, not as a vendor, and its against the forum rules for non sponsoring vendors to talk business here so I'm going to leave it at that, I like it here and enjoy contributing to the community, don't feel like getting banned....

Last edited by jeffb335; 07-15-2013 at 12:36 PM..
Appreciate 0
      01-12-2014, 11:14 AM   #545
Sadcaine
Registered
0
Rep
2
Posts

Drives: BMW E90
Join Date: Jan 2014
Location: Moscow

iTrader: (0)

poor radio reception (dynavin d99+)

Hello!
I have a problem with my dynavin d99+(installed in bmw e90 with business mp3 system) radio reception - it's not stable.
I've followed installation manual from http://caraudiocraze.com and also re-checked everything.
I've searched the web and found many threads about it but no solution.

Is there a chance that powered antenna adapter will help?


In other manual I read that "amp con" cable from dynavin must be isolated, is it right?
Appreciate 0
      01-15-2014, 10:35 AM   #546
Sadcaine
Registered
0
Rep
2
Posts

Drives: BMW E90
Join Date: Jan 2014
Location: Moscow

iTrader: (0)

Quote:
Originally Posted by Sadcaine View Post
Hello!
I have a problem with my dynavin d99+(installed in bmw e90 with business mp3 system) radio reception - it's not stable.
I've followed installation manual from http://caraudiocraze.com and also re-checked everything.
I've searched the web and found many threads about it but no solution.

Is there a chance that powered antenna adapter will help?


In other manual I read that "amp con" cable from dynavin must be isolated, is it right?
anyone?
Appreciate 0
      02-02-2014, 08:43 AM   #547
bmw_118d
New Member
0
Rep
11
Posts

Drives: bmw serie 1 118d
Join Date: Oct 2013
Location: italy

iTrader: (0)

Quote:
Originally Posted by Sadcaine View Post
anyone?

Do you have connected the wire blue (ANT) of dynavin ?
Appreciate 0
      08-02-2017, 07:38 AM   #548
cc72
Registered
0
Rep
1
Posts

Drives: BMW E90
Join Date: Jul 2017
Location: Danmark

iTrader: (0)

no internet on Dynavin D99

Please can someone show me a picture of the wifi connector(wifi dongle) you use,i just got the old D99 with Android but there was a lot of things in the packet missing including the SD card with the navigation software on.At least i got it installed so it works but i can`t get on the internet? what to do?
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 06:04 PM.




e90post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST