E90Post
 


TNT Racewerks
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > Has anyone contacted BMW regarding 29.2 and lag?



Reply
 
Thread Tools Search this Thread
      11-06-2008, 08:47 AM   #2685
Christos
Lieutenant
Christos's Avatar
29
Rep
524
Posts

Drives: 2014 428i Msport
Join Date: Jun 2008
Location: Central, NJ

iTrader: (0)

Couple questions. I have a 10/2007 E92 with AT. I don’t think I have lag, but as stated many times, by many, the torque pull is not really present until around 3000 rpms at least.

Questions:

1. If I am in 4th gear and turning a corner with rpm’s around 2200, shouldn’t I technically have max torque 300 ft/lbs and have tons of pull through? I don’t by the way and the car seems sluggish, until 3000 rpms

2. The reason one downshifts a car is to get the rpms up into the peak of the torque curve for the greatest power, correct??

3. No matter what gear I am in, 6th through 1st, if the rpms are above 1400, then I should feel the max pull??
__________________
2014 428i Msport Delivered
Previously owned 2011 Audi S4, 2008 335i Coupe, 2007 328xi sedan, 2005 G35, 2002 325i sedan, 2000 Audi A4, 1998 Audi A4, 1996 318ti (loved this little car)

Last edited by Christos; 11-06-2008 at 09:31 AM..
Appreciate 0
      11-06-2008, 09:18 AM   #2686
meyergru
No military grade
meyergru's Avatar
Germany
39
Rep
602
Posts

Drives: E92 M3 DCT
Join Date: Aug 2007
Location: Munich, Germany

iTrader: (0)

Quote:
Originally Posted by Christos View Post
1. If I am in 4th gear and turning a corner with rpm’s around 2200, shouldn’t I technically have max torque 300 ft/lbs and have tons of pull through? I don’t by the way and the car seems sluggish, until 3000 rpms
You should.

Quote:
Originally Posted by Christos View Post
2. The reason one downshifts a car is to get the rpms up into the peak of the torque curve for the greatest power, correct??
No. You downshift to change gearing so that the torque applied to the wheels is higher. There is a limit to this, and that is max RPM. Theoretically, you could have less torque with higher RPMs, but in the 335i, that effect is almost always compensated by better gearing. That means, even if torque is beginning to fall over 5500 RPM, a higher gear and less RPM is always worse effective-torque-wise.

Quote:
Originally Posted by Christos View Post
3. No matter what gear I am in, 6th through 1st, if the rpms are above 1400, then I should feel the max pull??

At least that is what BMW promised: nearly constant pull from 1400-5500 RPM. Whereas, "max pull" means "in that particular gear". You could feel even more effective pull by lowering gear, as I wrote above.
Appreciate 0
      11-06-2008, 11:31 AM   #2687
Rando
Lieutenant
35
Rep
486
Posts

Drives: BMW
Join Date: Mar 2007
Location: CA

iTrader: (0)

Keep in mind that traction control can limit your response in 1st and 2nd, because there may be too much torque for your tires. Especially in 1st, it's quite hard to judge.

A higher gear is a better way to check if you're getting full torque. For example, 40 mph in 6th, 40 mph in 5th, 30 mph in 4th, 20 mph in 3rd -- and then full throttle (if you have auto, don't press the kick-down switch with the pedal, obviously, because that will jump to another gear).

As the RPM builds (in the same gear), you should feel roughly the same amount of push throughout, rather than a huge jump at 3000 RPM. The latter is what people with 29.2+ seem to be experiencing.

It would be great if someone with 29.2+ would do this to confirm...
Appreciate 0
      11-06-2008, 12:35 PM   #2688
swartzentruber
Captain
United_States
29
Rep
743
Posts

Drives: 2011 E90 M3
Join Date: Oct 2008
Location: Chicago NW suburbs, IL

iTrader: (0)

Quote:
Originally Posted by Rando View Post

It would be great if someone with 29.2+ would do this to confirm...
Actually, I already have tried to do this and reported it earlier in the thread (I have Apr08 build, presumably 29.2+), and wasn't believed (or was told that since I haven't driven one with <29.2, I didn't know what to look for). I'm certainly up for more testing, but it's not worth it if I get similar responses from people only looking for a confirming response of lag. I can state unequivocably that my car does not feel sluggish below 3000rpm, and I can feel good boost beginning around 1.5k rpms. It does feel similar to what others have described with the 2009s. I have a hard time confirming if it feels like full torque at 1.5k, but it builds smoothly, and I can't detect a noticeable change at 3k rpms.

There are also a couple of factors that may be working against my ability to test this well. One is that I have a fairly short commute, and I know the wastegate behavior changes once the engine warms. Does anyone know when it changes (i.e. after the first couple minutes, or does the oil temp needle need to be moving up)? I want to make sure I'm not testing it during the "cold engine" program. The second factor is that my car is fairly new (<1500 miles). I haven't been driving it much because I put snows on fairly early, and it's been unseasonably warm here in Chicago, although that should change this weekend. It could be that the lag behavior changes a bit once miles are accumulated, and the wastegates have more use on them. If that is a factor, perhaps a tester with more miles would be better.
Appreciate 0
      11-06-2008, 12:48 PM   #2689
Prof3ssor
Second Lieutenant
Prof3ssor's Avatar
6
Rep
211
Posts

Drives: M340
Join Date: Aug 2008
Location: New Jersey

iTrader: (0)

I think we need to start a new thread for people that bought the car with 29.2 and have never experienced driving a pre 29.2. This thread should be people that were pre 29.2 and were upgraded.
Appreciate 0
      11-06-2008, 01:42 PM   #2690
clivem2
Lieutenant Colonel
United Kingdom
353
Rep
1,717
Posts

Drives: X3 M40i
Join Date: Aug 2008
Location: UK

iTrader: (0)

Quote:
Originally Posted by Prof3ssor View Post
I think we need to start a new thread for people that bought the car with 29.2 and have never experienced driving a pre 29.2. This thread should be people that were pre 29.2 and were upgraded.
My July 08 build with 30.0.2 is close to swartzentruber's description. I do feel there's more torque over 3k but there's a smooth build. There is very significantly more torque at low revs than I had with my E46 330i. The turbos are doing something, I totally accept that it seems like they are not delivering as a pre-29.2 car would. Believe me when I say that I'd love for my car to perform like a pre-29.2. But....it does seem like there are a number of people here who have real problems with their cars below 3k rpm. If such descriptions are accurate then these cars are way worse than mine. As we've discussed in the past there are a number of variables in play here. I don't believe all cars are performing anything like equally, even with when classified by the same software revision. Just because someone has a different experience does not make them wrong or only suitable for being ostracized to another thread.
__________________
Current: G01 M40i Silver / Tartufo
Previous: E30 318iS, E39 520i 523i 523i, E46 vert 330i 330i, E93 vert 335i, F25 30D 35D

Last edited by clivem2; 11-06-2008 at 02:12 PM..
Appreciate 0
      11-06-2008, 08:13 PM   #2691
4 Diamonds
2 Blue 2 White
United_States
0
Rep
12
Posts

Drives: 2007 335i Sedan
Join Date: Sep 2008
Location: OZ

iTrader: (0)

Quote:
Originally Posted by Prof3ssor View Post
I think we need to start a new thread for people that bought the car with 29.2 and have never experienced driving a pre 29.2. This thread should be people that were pre 29.2 and were upgraded.
+1
Appreciate 0
      11-06-2008, 08:25 PM   #2692
bmrm396
Lieutenant Colonel
United_States
517
Rep
1,642
Posts

Drives: 2016 F80 M3
Join Date: Sep 2008
Location: sD, CA

iTrader: (2)

+1
__________________
Formerly addicted to e46fanatics
Formerly addicted to e90post
Appreciate 0
      11-07-2008, 12:59 AM   #2693
shaddai
former N54 owner
shaddai's Avatar
United_States
11
Rep
608
Posts

Drives: 2008 Audi S4 DTM
Join Date: Mar 2008
Location: Bay Area, CA

iTrader: (0)

Garage List
2008 335i  [0.00]
Quote:
Originally Posted by Prof3ssor View Post
I think we need to start a new thread for people that bought the car with 29.2 and have never experienced driving a pre 29.2. This thread should be people that were pre 29.2 and were upgraded.
-1

We're affected by the same issue regardless of the car's original state.
__________________
+lemon
Appreciate 0
      11-07-2008, 06:41 AM   #2694
**335i**
Colonel
**335i**'s Avatar
Switzerland
155
Rep
2,320
Posts

Drives: TOYOTA & 2008 E92 335i 6MT
Join Date: Jul 2007
Location: Swiss

iTrader: (4)

Garage List
2008 335i  [4.50]
i have 29.1.1 version do i only one have this version in here?
__________________
E92 335i Black Saphire 6MT PROcede V5, BMS DCI, Big Tom IC, AR CL-DP's 3", AR Design OC, Forge DV's, OEM M3 side skirts, BMW Performance Wheels 19 inch 269 Black Gloss+Continental ContiSportContact 5P (400hp and 550nm) https://www.youtube.com/user/aistis7..._as=subscriber
Appreciate 0
      11-07-2008, 08:55 AM   #2695
Tschuss
Private
3
Rep
92
Posts

Drives: 2007 BMW 335i Coupe
Join Date: Sep 2008
Location: Out West

iTrader: (0)

A promising post?

http://www.e90post.com/forums/showthread.php?t=184400

Here's the text:

Quote:
Originally Posted by Spydeputy View Post
Well fellow Bimmers, 1st a little back round. My 2008 E90 335xi was one of the first ones built. My car was ordered around the beginning of July 07. Arrived at BMW, Bel Air, MD. 1 Oct 2007. and was delivered 3 Oct 07.

I am new to BMW, but not lux. sport cars.
I have owned, 2 Volvo S60 AWD Turbos,(neither had turbo lag that I was aware of), and I sold my 2006 Audi A4 Quattro 3.2 S-line, to buy my current 1st BMW. I had no problems at all until I had Bluetooth / Sat. radio / mirror-seat settings/ being lost. So... I got the newest software that had just came out the day before, according to my SA on 30 Apr 08. As not being member yet of this forum, or BMW CCA. I had not heard the rumors about turbo lag yet. But my SA did confirm then, that it was V29.2.0 installed on BMW.

I work in the area of Bel Air BMW, and had gotten to know service, parts, and sales staff quite well, on my many friendly visits. The owner of Bel Air & Towson BMW, had even given me passes to the car shows in Washington DC, and Baltimore, (DC was the best). I'm still waiting for BMW's front strut brace for a 335xi, the strut towers are more vertical that the non AWD's, and the turbos take up to much room under the hood for the brace to fit right now. I'm hoping it will be out soon. I frequently spoke w/ Joe the top service tech in the shop, about what I was experiencing w/ my BMW. He was aware that there was a problem w/ , as he said, "electric throttle hesitation". The next few softwares had been released, and addressed this hesitation, but Joe shared that some of the memos w/ me. A memo f/ BMW in Sept 08, talked about the issue. But there were bugs in these softwares, that had electronic issues, etc. So Joe suggested I wait for a version that didn't have these bug, but addressed the hesitation issue.

This bring us up to date. Yesterday, 6 Nov 2008, my car went in for service, and was re flashed w/ V31.1.0. (a copy of the tech sheet was give to me, to confirm this). My passed performance issues were, hesitation, or turbo lag f/ a stop, or low RPM, take offs. Well, my spirited drive home, yesterday was about as hard as I could make it for the new V31.1.0. All combinations of acceleration that I could think of were put to the test. While I am not a mechanic, I can change my oil, spark plugs, brakes, etc. My understanding of the dynamics of the 2 small turbos spooling up on my BMW are not technical, but I know what I feel thru the gas pedal, brake pedal, and steering wheel. I am however a certified EVOC instructor thru the state of MD. I can post lap times w/ the best of them on a road course, and have been at the top of the charts against other EVOC instructors. Enough said.

Well I'm pleased to say... THE TURBO LAG/ ELECTRINIC THROTTLE HESITATION IS GONE! My 1 year old BMW is back the way its was when it was new, w/ no electronic bugs f/ BMW either.

To those of you who had questions on my previous posts, ie, how do I know what software I have, and how do I know if I have turbo lag. I am only aware of the dealer being connected to their CPU, and telling you what version software you have. As to turbo lag, only the driver knows what they feel thru the seat of their pants. The current BMW software is only available as a download f/ BMW in NJ. The shop doesn't have it on disc yet. So it takes about 4 hr. to install. WARNING, the dealer will only upgrade your BMW if you have some type of software issue that either gives error codes or causing a recognizable symptom on your car. If they run a diagnostic on your car, and nothing is wrong they will tell you your BMW is preforming as it is programed to do. Hence you go home w/ no software upgrade. That did happen to me last month. BMW is still not openly admitting to have a programed turbo lag. I recommend telling your SA the the car sometimes HESITATES f/ a stopped start, ie. stop sign, or red light.

Good Luck, dave in Bel Air
Hopefully there's something to this.

-B
Appreciate 0
      11-07-2008, 10:27 AM   #2696
imoksoami
Second Lieutenant
4
Rep
204
Posts

Drives: '08 335i
Join Date: Sep 2008
Location: Portland OR

iTrader: (0)

Quote:
Originally Posted by Christos View Post
Couple questions. I have a 10/2007 E92 with AT. I donít think I have lag, but as stated many times, by many, the torque pull is not really present until around 3000 rpms at least.

Questions:

1. If I am in 4th gear and turning a corner with rpmís around 2200, shouldnít I technically have max torque 300 ft/lbs and have tons of pull through? I donít by the way and the car seems sluggish, until 3000 rpms

??
Absolutley. This was the biggest selling point of this car.
__________________
'08 335i Coupe - Sparkling Graphite Metallic/Cream Beige Dakota Leather/ Sport Pkg/ Premium Pkg/ Comfort Pkg/ Cold Weather Pkg/ JB3
Appreciate 0
      11-07-2008, 01:19 PM   #2697
masku
New Member
2
Rep
29
Posts

Drives: 2003 VW Jetta GL
Join Date: Nov 2008
Location: San Francisco Bay Area

iTrader: (0)

Quote:
Originally Posted by Christos View Post
Couple questions. I have a 10/2007 E92 with AT. I donít think I have lag, but as stated many times, by many, the torque pull is not really present until around 3000 rpms at least.

Questions:

1. If I am in 4th gear and turning a corner with rpmís around 2200, shouldnít I technically have max torque 300 ft/lbs and have tons of pull through? I donít by the way and the car seems sluggish, until 3000 rpms
At 2200 RPM in 4th, you should have 300 ft-lb of torque at the engine. But I don't think you will have "Max Pull".

You feel "Max Pull" when you get max torque at the wheels, and this is not the same as the torque generated by the engine.

The gear ratios for 335i:
1st: 4.06
2nd: 2.40
3rd: 1.58
4th: 1.19
5th: 1.0
6th: 0.87

When the engine generates 300 ft-lb torque, this is the torque that you would get at the wheels:
1st: 4.06 * 300 = 1,218 ft-lb
2nd: 2.40 * 300 = 720 ft-lb
3rd: 1.58 * 300 = 474 ft-lb
4th: 1.19 * 300 = 357 ft-lb

So you are getting only 357 ft-lbs of torque at the wheels in 4th. You will experience much more "Pull" in lower gears.
Appreciate 0
      11-07-2008, 07:40 PM   #2698
BzzzBom
Major
68
Rep
1,216
Posts

Drives: 05 R53 MINI / 09 335i Coupe
Join Date: Jul 2006
Location: Los Angeles

iTrader: (0)

I have a pre v29.2 2007 335i and my lease expires in a few months. I am thrilled to hear that the old 335i performance is back and am looking forward to a 2009. Apparently some of the early 2009 cars still had the turbo lag.
Appreciate 0
      11-08-2008, 04:20 AM   #2699
tyler9595
Captain
tyler9595's Avatar
United_States
44
Rep
723
Posts

Drives: Boring
Join Date: Nov 2006
Location: Indianapolis, IN

iTrader: (1)

Quote:
Originally Posted by BzzzBom View Post
I have a pre v29.2 2007 335i and my lease expires in a few months. I am thrilled to hear that the old 335i performance is back and am looking forward to a 2009. Apparently some of the early 2009 cars still had the turbo lag.
Wha? My lease is up this month. I drove a 2009 e90 335 on Wednesday. Read my review a couple of pages back on this thread. Based on my test drive, my sense is that the "old 335i performance" is definately not back.

Like you, I have really been looking forward to a 2009. So, I'm very curious what makes you think the problem is resolved?
Appreciate 0
      11-08-2008, 10:00 AM   #2700
RBBMWE46M3
blaupunkt
RBBMWE46M3's Avatar
United_States
39
Rep
525
Posts

Drives: 2008 335xi 6spman montego
Join Date: Jan 2006
Location: THE REGION

iTrader: (0)

Garage List
2008 x5  [0.00]
1972 R75/5  [0.00]
2008 335xi  [0.00]
+1
__________________
BMW ENGINEERS
Appreciate 0
      11-09-2008, 02:06 AM   #2701
BMWagain
Lieutenant
BMWagain's Avatar
Sweden
14
Rep
487
Posts

Drives: F11 535i 2011
Join Date: May 2006
Location: Sweden

iTrader: (0)

Garage List
2011 535iA  [0.00]
2009 BMW K1300S  [0.00]
2009 335iA Touring  [0.00]
2009 335iA Touring  [0.00]
2007 325iT  [0.00]
2007 325iT  [0.00]
2007 325i  [0.00]
2007 325iT  [0.00]
Marconi where are your pictures of the fix?
__________________
BMWagain
Appreciate 0
      11-09-2008, 01:25 PM   #2702
paltomare
Private
1
Rep
59
Posts

Drives: 2008 335i
Join Date: Aug 2008
Location: Long Beach, Ca

iTrader: (0)

Quote:
Originally Posted by BMWagain View Post
Marconi where are your pictures of the fix?
Yes, please post pics.
Appreciate 0
      11-10-2008, 09:22 AM   #2703
ezatnova
Colonel
ezatnova's Avatar
United_States
78
Rep
2,188
Posts

Drives: C63 AMG
Join Date: Jan 2006
Location: West Chester, PA

iTrader: (5)

Quote:
Originally Posted by RBBMWE46M3 View Post
...Sorry friend, not my question
My bad, it was Quisps.
Appreciate 0
      11-10-2008, 11:33 AM   #2704
marconi118
Major
74
Rep
1,146
Posts

Drives: 06/07 e93 335i
Join Date: Nov 2008
Location: europe

iTrader: (0)

Here the picture of the mod



Appreciate 0
      11-10-2008, 11:34 AM   #2705
marconi118
Major
74
Rep
1,146
Posts

Drives: 06/07 e93 335i
Join Date: Nov 2008
Location: europe

iTrader: (0)

to see full size go to http://img129.imageshack.us/my.php?i...img4515vl6.jpg
Appreciate 0
      11-10-2008, 11:57 AM   #2706
Christos
Lieutenant
Christos's Avatar
29
Rep
524
Posts

Drives: 2014 428i Msport
Join Date: Jun 2008
Location: Central, NJ

iTrader: (0)

Quote:
Originally Posted by marconi118 View Post
What are we looking at and what is this mod?
__________________
2014 428i Msport Delivered
Previously owned 2011 Audi S4, 2008 335i Coupe, 2007 328xi sedan, 2005 G35, 2002 325i sedan, 2000 Audi A4, 1998 Audi A4, 1996 318ti (loved this little car)
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 12:49 PM.




e90post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST