E90Post
 


 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > Has anyone contacted BMW regarding 29.2 and lag?



Reply
 
Thread Tools Search this Thread
      07-30-2008, 02:43 PM   #441
tyler9595
Captain
tyler9595's Avatar
United_States
44
Rep
723
Posts

Drives: Boring
Join Date: Nov 2006
Location: Indianapolis, IN

iTrader: (1)

Quote:
Originally Posted by ezatnova View Post
It is not tied to AT or MT at all.
Are you sure that its not more noticeable to step owners?

Ezatnova, is your car step? How about others here?
Appreciate 0
      07-30-2008, 02:52 PM   #442
dmboone25
Lieutenant General
dmboone25's Avatar
United_States
4590
Rep
10,040
Posts

Drives: 2020 JCW/2016 981 BGTS
Join Date: Sep 2006
Location: Dallas, TX

iTrader: (0)

Garage List
2007 E92 328i  [0.00]
2007 328i  [0.00]
Quote:
Originally Posted by tyler9595 View Post
ok...nothing really new here, but I spoke to my dealership's service manager today. He said they opened a puma case on my car and he would talk to the RTE (regional technical engineer?) again in the next couple of days. I think they would really like to help resolve this (probalby because I am a pita). He said he would call me in a couple of days once he talked to the FTE. But, he did sort of seem to indicate that there was no immediate solution in sight.

He asked me what the problem was and I told him the car seems like it is lagging, but that it may just be that it is not making much boost below 3k and that makes it seem like lag...the more I drive the car, this is my impression.

I told him I wanted to order an 2009 e90 but not if the car is going to drive like this 2007. He said something like "oh, that's an easy problem...you should definately add the dinan flash on the new car and that will fix all of this." So, I said..."yeah, but I'm afraid that if the motor explodes, I'll be caught in the middle while BMWNA and Dinan play hot potato with my warranty claim..."

His response was somthing like "No way...Dinan has been really good about warranty claims related to the flash and oil cooler...plus the dealership will be behind you 100%...we have to support our customer if we sell Dinan's stuff." He was very firm in saying that Dinan has been really good to work with on warranty claims. They have been a Dinan dealer for a while (5+ yrs, I'm sure).

Anyway, I thought some of you might be intersted in this even though it is not really any new info...while the svc mgr wasnt really able to resolve my problem, I definately felt like he was working for me on this. We'll see...
Interesting response.....

I have still not heard anything from my SA, who promised to get back to me last week.....my dealer has never treated me in this way before. I am guessing it is bc they have no solution....
__________________
Past rides: 2015 981 CS, 2014 F22 235, 2011 E82 135, 2008 E82 135, 2007 E92 328, 2007 E92 328 (My lady drives an OG M2. So does my dad)
Appreciate 0
      07-30-2008, 02:53 PM   #443
dmboone25
Lieutenant General
dmboone25's Avatar
United_States
4590
Rep
10,040
Posts

Drives: 2020 JCW/2016 981 BGTS
Join Date: Sep 2006
Location: Dallas, TX

iTrader: (0)

Garage List
2007 E92 328i  [0.00]
2007 328i  [0.00]
Quote:
Originally Posted by tyler9595 View Post
Are you sure that its not more noticeable to step owners?

Ezatnova, is your car step? How about others here?
Not sure bout the step owners, but I have a 6MT in my 135, and it is noticeable for sure......
__________________
Past rides: 2015 981 CS, 2014 F22 235, 2011 E82 135, 2008 E82 135, 2007 E92 328, 2007 E92 328 (My lady drives an OG M2. So does my dad)
Appreciate 0
      07-30-2008, 02:55 PM   #444
tyler9595
Captain
tyler9595's Avatar
United_States
44
Rep
723
Posts

Drives: Boring
Join Date: Nov 2006
Location: Indianapolis, IN

iTrader: (1)

Quote:
Originally Posted by dmboone25 View Post
Not sure bout the step owners, but I have a 6MT in my 135, and it is noticeable for sure......
Ok. So much for my theory...
Appreciate 0
      07-30-2008, 02:58 PM   #445
tyler9595
Captain
tyler9595's Avatar
United_States
44
Rep
723
Posts

Drives: Boring
Join Date: Nov 2006
Location: Indianapolis, IN

iTrader: (1)

Quote:
Originally Posted by dmboone25 View Post
.....my dealer has never treated me in this way before. I am guessing it is bc they have no solution....
I agree...they have no way to resolve this for us.

And, I'm starting to get the sense that there are so few of us actually complaining that BMWNA is not going to do anything...

they wanted to de-tune the car and they knew that most people wouldn't notice or complain. I think they were right. We're screwed unless we buy a tune. I'm probalby going to do that on my 2009...I hope BMW comes out with their own tune. I'll ask my service manager about it.
Appreciate 0
      07-30-2008, 04:30 PM   #446
dmboone25
Lieutenant General
dmboone25's Avatar
United_States
4590
Rep
10,040
Posts

Drives: 2020 JCW/2016 981 BGTS
Join Date: Sep 2006
Location: Dallas, TX

iTrader: (0)

Garage List
2007 E92 328i  [0.00]
2007 328i  [0.00]
Quote:
Originally Posted by tyler9595 View Post
I agree...they have no way to resolve this for us.

And, I'm starting to get the sense that there are so few of us actually complaining that BMWNA is not going to do anything...

they wanted to de-tune the car and they knew that most people wouldn't notice or complain. I think they were right. We're screwed unless we buy a tune. I'm probalby going to do that on my 2009...I hope BMW comes out with their own tune. I'll ask my service manager about it.
I totally agree--the car has been detuned....so annoying.....and we DO notice and DO care......
__________________
Past rides: 2015 981 CS, 2014 F22 235, 2011 E82 135, 2008 E82 135, 2007 E92 328, 2007 E92 328 (My lady drives an OG M2. So does my dad)
Appreciate 0
      07-30-2008, 04:57 PM   #447
tyler9595
Captain
tyler9595's Avatar
United_States
44
Rep
723
Posts

Drives: Boring
Join Date: Nov 2006
Location: Indianapolis, IN

iTrader: (1)

Quote:
Originally Posted by dmboone25 View Post
I totally agree--the car has been detuned....so annoying.....and we DO notice and DO care......
Doesn't matter...we are in the VAST minority. Most people dont notice. Just look at some of the posts on this thread where people who obviously have 29.2+ and still think their car runs like a champ.
Appreciate 0
      07-30-2008, 08:27 PM   #448
thefitter
Enlisted Member
5
Rep
38
Posts

Drives: 2007 335i, 2002 325i
Join Date: Dec 2006
Location: NOR*CAL

iTrader: (0)

I found this thread from another thread on throttle response. I had my high-pressure fuel pump changed out in May. After that the car sounded louder but I never really noticed a lag until later. It was not glaring to me and I was never sure until I read this thread. Now Im sure. I called my SA and asked if my programming was updated in May and he confirmed that I now have 29.1. I called a buddy whos a service manager and talked to him. He said he will update my programming no problem but that it will take 4-8 hours. Im not sure I want to deal with that unless I know for sure it will work. Seems like no one here can report a resolution to this issue yet so I might just wait.
Appreciate 0
      07-31-2008, 10:36 AM   #449
slubu
Never Go Full Retard
slubu's Avatar
136
Rep
1,851
Posts

Drives: White Lightning
Join Date: Oct 2005
Location: Agrestic

iTrader: (2)

I took in my car for a break-in oil change this morning. I have an MSD81 car with no lag. I told the service manager to please not upgrade my computer and he promised not to. He also had not heard of the lag issue at all.
__________________
2008 335i
Appreciate 0
      07-31-2008, 10:44 AM   #450
RMA
Major
RMA's Avatar
United_States
24
Rep
1,015
Posts

Drives: 2009 135i M sport coupe
Join Date: Jul 2008
Location: Tampa, Fl

iTrader: (6)

Garage List
I wonder if I have a MSD81 being that my cars build date was 05/08 ??? And you guys have me thinking about this 29.2 lag???
__________________
Appreciate 0
      07-31-2008, 10:46 AM   #451
dmboone25
Lieutenant General
dmboone25's Avatar
United_States
4590
Rep
10,040
Posts

Drives: 2020 JCW/2016 981 BGTS
Join Date: Sep 2006
Location: Dallas, TX

iTrader: (0)

Garage List
2007 E92 328i  [0.00]
2007 328i  [0.00]
Well on my v81/29.2 135, the lag is real.
__________________
Past rides: 2015 981 CS, 2014 F22 235, 2011 E82 135, 2008 E82 135, 2007 E92 328, 2007 E92 328 (My lady drives an OG M2. So does my dad)
Appreciate 0
      07-31-2008, 10:47 AM   #452
RMA
Major
RMA's Avatar
United_States
24
Rep
1,015
Posts

Drives: 2009 135i M sport coupe
Join Date: Jul 2008
Location: Tampa, Fl

iTrader: (6)

Garage List
How can I find out if I have this lag problem & also find out if I have MSD81?
__________________
Appreciate 0
      07-31-2008, 10:50 AM   #453
dmboone25
Lieutenant General
dmboone25's Avatar
United_States
4590
Rep
10,040
Posts

Drives: 2020 JCW/2016 981 BGTS
Join Date: Sep 2006
Location: Dallas, TX

iTrader: (0)

Garage List
2007 E92 328i  [0.00]
2007 328i  [0.00]
Quote:
Originally Posted by RMA View Post
How can I find out if I have this lag problem & also find out if I have MSD81?
Just saw your earlier post--your build date was 5/08? You have MSD81 and Progman 29.2. My build date was in 4/08 and I have both.

The easiest way to notice, is to drive an older 335--like one built in 4/07 or something. You will just shit at the difference. It is huge.....
__________________
Past rides: 2015 981 CS, 2014 F22 235, 2011 E82 135, 2008 E82 135, 2007 E92 328, 2007 E92 328 (My lady drives an OG M2. So does my dad)
Appreciate 0
      07-31-2008, 11:09 AM   #454
slubu
Never Go Full Retard
slubu's Avatar
136
Rep
1,851
Posts

Drives: White Lightning
Join Date: Oct 2005
Location: Agrestic

iTrader: (2)

Quote:
Originally Posted by dmboone25 View Post
Just saw your earlier post--your build date was 5/08? You have MSD81 and Progman 29.2. My build date was in 4/08 and I have both.

The easiest way to notice, is to drive an older 335--like one built in 4/07 or something. You will just shit at the difference. It is huge.....
This is odd...my car is a 4/08 build and I don't think I have the lag. As someone described earlier, about at .5 sec lag is what I have. Apparently what people are experiencing here is a bout a 2 second lag. Then again I have not driven an older 335 yet.
__________________
2008 335i
Appreciate 0
      07-31-2008, 11:30 AM   #455
Bubbles
Brigadier General
Bubbles's Avatar
Cayman Islands
262
Rep
3,720
Posts

Drives: Green Bastard
Join Date: Jun 2007
Location: Bishop Bend

iTrader: (3)

The latest Progman is 30.0.02. From my discussions with a shop foreman, the lag is only affecting ATs not MTs.
__________________
Appreciate 0
      07-31-2008, 11:34 AM   #456
RMA
Major
RMA's Avatar
United_States
24
Rep
1,015
Posts

Drives: 2009 135i M sport coupe
Join Date: Jul 2008
Location: Tampa, Fl

iTrader: (6)

Garage List
Quote:
Originally Posted by Bubbles View Post
The latest Progman is 30.0.02. From my discussions with a shop foreman, the lag is only affecting ATs not MTs.
That explains why I don't think I have any lag issues...but then again I should drive an earlier stock model just to compare. So at this point there is really nothing for me to do because this is the way my car came from the factory (other than the obvious = tune). I ordered the SSTT, can't wait to have it installed
__________________
Appreciate 0
      07-31-2008, 11:39 AM   #457
slubu
Never Go Full Retard
slubu's Avatar
136
Rep
1,851
Posts

Drives: White Lightning
Join Date: Oct 2005
Location: Agrestic

iTrader: (2)

Quote:
Originally Posted by Bubbles View Post
The latest Progman is 30.0.02. From my discussions with a shop foreman, the lag is only affecting ATs not MTs.
This also explains why I don't have any lag. Bubbles, thank you sir as always for great information.
__________________
2008 335i
Appreciate 0
      07-31-2008, 11:56 AM   #458
dmboone25
Lieutenant General
dmboone25's Avatar
United_States
4590
Rep
10,040
Posts

Drives: 2020 JCW/2016 981 BGTS
Join Date: Sep 2006
Location: Dallas, TX

iTrader: (0)

Garage List
2007 E92 328i  [0.00]
2007 328i  [0.00]
Quote:
Originally Posted by Bubbles View Post
The latest Progman is 30.0.02. From my discussions with a shop foreman, the lag is only affecting ATs not MTs.
But I have a MT and 29.2--and there is definately lag. Is the 30 supposed to fix this?
__________________
Past rides: 2015 981 CS, 2014 F22 235, 2011 E82 135, 2008 E82 135, 2007 E92 328, 2007 E92 328 (My lady drives an OG M2. So does my dad)
Appreciate 0
      07-31-2008, 12:35 PM   #459
slubu
Never Go Full Retard
slubu's Avatar
136
Rep
1,851
Posts

Drives: White Lightning
Join Date: Oct 2005
Location: Agrestic

iTrader: (2)

Quote:
Originally Posted by Archibald Donnington View Post
Here it goes. Version 30.22 or .022 or w/e is perfect. From when I took my car in (pre-29.2) until I got her back (30.xx) nothing has changed. She drives like she always has, wonderful. The exhaust is a little louder, and I am not sure how I feel about that yet, but everything else, including boost is just right.
aaron
This guy has a manual...so maybe it is AT based lag for the new progman.
__________________
2008 335i
Appreciate 0
      07-31-2008, 02:30 PM   #460
PiperG
Private First Class
PiperG's Avatar
3
Rep
128
Posts

Drives: '08 E90 335i
Join Date: May 2008
Location: Gilbert, AZ

iTrader: (0)

I have a 6mt, and till almost 3k rpm, my turbos don't do too much. First gear is the most boring gear in my gear box.

did you guys adapt to your turbo cars? What I mean is, do you start not to feel that back in your seat feeling after a while? Seems like I'm already adapting to this cars driving style or I'm just nuts.
__________________
2008 E90 335i.| Montego | Black Leather| Aluminum Trim | Premium | Sports Package with 18's | Sirius Sat Radio | Comfort Access | Rear fold down seats | Ordered on May 05, 2008. | Born on May 15, 2008 / Delivered July 23, 2008
Appreciate 0
      07-31-2008, 02:35 PM   #461
mistermojorizin
Lieutenant Colonel
mistermojorizin's Avatar
29
Rep
1,657
Posts

Drives: 135i
Join Date: Apr 2008
Location: Los Angeles

iTrader: (0)

^are you saing that in 1st gear your car doesn't pull until 3,000?
Appreciate 0
      07-31-2008, 02:45 PM   #462
dmboone25
Lieutenant General
dmboone25's Avatar
United_States
4590
Rep
10,040
Posts

Drives: 2020 JCW/2016 981 BGTS
Join Date: Sep 2006
Location: Dallas, TX

iTrader: (0)

Garage List
2007 E92 328i  [0.00]
2007 328i  [0.00]
Quote:
Originally Posted by mistermojorizin View Post
^are you saing that in 1st gear your car doesn't pull until 3,000?
I can say that mine before 3K is much different than after 3k. Hence, the lag.
__________________
Past rides: 2015 981 CS, 2014 F22 235, 2011 E82 135, 2008 E82 135, 2007 E92 328, 2007 E92 328 (My lady drives an OG M2. So does my dad)
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 07:37 PM.




e90post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST